Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39

Thread: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?




  1. #21
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Post Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by boondocks View Post
    Didn't you say you were going to have to buy RAM anyway, that yours was borrowed?
    I have got that new RAM and the problem still has the error 15 with when I turn it on. I may need to get replaced by Amazon (Thankfully Amazon has good customer service)

    Do you know of any tests which can be done to measure the performance so I know if it's working correctly?
    I was thinking of playing a game to see how it runs.

    Update:

    The only strange thing is that most other problems relating to error 15 involve a boot loop but my computer seems to run perfectly fine (after the 1-2 second turn off). When my computer stops for 1-2 seconds my PSU fan doesn't change the speed at all and stays the same, however all other fans in my computer will slow down, (sometimes the CPU heatsink fan stopping fully during this time). I am mentioning this information in case it unlocks any other ideas about the situation.
    Last edited by Dagoth-Ur; 02-15-2014 at 09:12 PM.

  2. #22
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    what happens it reboots from first turning it on?

    or it randomly reboots from within windows? does the error 15 code disappear after booting or stay on it?

    you can also enable xmp memory profile in the bios,this setsup the memory speed/timings/voltage for you

    manually setting cpu/pci clock to 100 might help as will raising qpi/vtt voltage from stock 1.05v to 1.06v or 1.07v
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #23
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by wazza300 View Post
    what happens it reboots from first turning it on?

    or it randomly reboots from within windows? does the error 15 code disappear after booting or stay on it?

    you can also enable xmp memory profile in the bios,this setsup the memory speed/timings/voltage for you

    manually setting cpu/pci clock to 100 might help as will raising qpi/vtt voltage from stock 1.05v to 1.06v or 1.07v
    It reboots (or seems like it) from first turning it on. It never reboots while I am in Windows.

    However it permanently disappears when I am using Windows 8.1. Even if I restart from within Windows 8.1 it doesn't turn off for 1-2 seconds.

    It only does it when I have turned the computer fully off (or shutdown) and then turn it back on again.

    Thanks for the reply and mentioning the xmp memory profile, I didn't know you could do this.

  4. #24
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    its called a cold boot issue where it loops like that,usually from first turning on

    one or two clicks cpu/vtt might help from stock 1.05v
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #25
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    I had the same startup problem with my AMD - disable core-unlock in the bios fixed the issue .. not sure Intel got that too?
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  6. #26
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by wazza300 View Post
    its called a cold boot issue where it loops like that,usually from first turning on

    one or two clicks cpu/vtt might help from stock 1.05v
    Will that be okay for my CPU becuase I currently have a locked one. (doesn't have the "K" in it's name, it is a i7 2600 3.4ghz)

    Unless that was the reason for the issue. However two clicks seems to be a small amount so it could be worth having a go.

    I know my motherboard is meant for unlocked processors but I was planning on getting an unlocked processor within the next month when I get more money. So if the processor is the issue I will probably need to wait less than a month.

  7. #27
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by PhenomII Dude View Post
    I had the same startup problem with my AMD - disable core-unlock in the bios fixed the issue .. not sure Intel got that too?
    I will have a quick check.

  8. #28
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    it should be fine,as will setting pci clock to 100 from auto

    that board should support all sandy/ivy cpu's
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #29
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Did you ever try reflashing the BIOS? These do get corrupted sometimes. One thing I found with Z77 is that sometimes it helps to have both main and backup BIOS flashed with the same version....especially if it has to make a recovery, you want the backup BIOS to be one that works since it will be copied to the main BIOS.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  10. #30
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by wazza300 View Post
    it should be fine,as will setting pci clock to 100 from auto

    that board should support all sandy/ivy cpu's
    I have done the CPU with two clicks, not for pci though because I can't find it.

    It did speed up how quickly it does the reset. The slight delay is still there though but much quicker.

    I am not sure if it is even relevant but is it true that these gigabyte motherboards go through both the backup and current BIOS during startup. I found this random website and it mentions something about a cold boot and going through the backup BIOS and the current BIOS.

    "6)When I cold boot my computer I see the CD-ROM lights flash for an abnormal amount of time before POST.
    The newer gigabyte boards must go through both BIOSES before booting. PR3ACH3R has said that this symptomn is indicative of a more serious problem that can be corrected by LOCKING your PC to boot from the Backup BIOS.
    "

    Source: IF YOU ARE A NEW GIGABYTE MOTHERBOARD OWNER, CHECK HERE FIRST!!

    WARNING: THE SOURCE IS NOT RELIABLE DUE TO AGE, THE INFORMATION IS QUESTIONABLE AND MAY NOT BE CORRECT.
    Last edited by Dagoth-Ur; 02-17-2014 at 09:16 AM.

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •