Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?




  1. #31
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    you can press alt and f10 at startup repeatedly to flash both bios chips with the same bios version
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #32
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by wazza300 View Post
    you can press alt and f10 at startup repeatedly to flash both bios chips with the same bios version
    Okay thanks, I will try this and see what happens. I didn't know how to do both BIOS before but I will definitely have a try now.

  3. #33
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    That site has a lot of outdated or questionable info.

    So I ask again: did you try reflashing the BIOS?
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  4. #34
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by Dagoth-Ur View Post
    Okay thanks, I will try this and see what happens. I didn't know how to do both BIOS before but I will definitely have a try now.
    You need to reflash the main bios first, then you can copy the main to backup using alt + F10.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  5. #35
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by boondocks View Post
    That site has a lot of outdated or questionable info.

    So I ask again: did you try reflashing the BIOS?
    I am doing it now. I had to get my USB stick and download the BIOS from the Gigabyte website.

    I thought that information was outdated as well because it is 11 years old but I was just curious if any of it still has any relevance.

    I will be back in a sec. :)

  6. #36
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by boondocks View Post
    You need to reflash the main bios first, then you can copy the main to backup using alt + F10.
    I have done it now. I have flashed the main BIOS and I have then updated the backup BIOS. It has done something positive because it has reduced the time it restarts by half.

  7. #37
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    manually setting the cpu/pcie base clock to 100 or 101 might help aswell
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #38
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by wazza300 View Post
    manually setting the cpu/pcie base clock to 100 or 101 might help aswell
    Okay, I will give that a try now.

    Update:

    I have changed the base clock now to 101 Mhz.
    Last edited by Dagoth-Ur; 02-17-2014 at 02:30 AM.

  9. #39
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    The problem seems to be sorted out now. I done tests and it works now.

    Thank you everyone for helping sort out this problem, if I have any more problems in the future I will make sure to come back here for help.

    This one post has give me more than double the replies compared to all of my posts ever created on Toms Hardware.

    Also to review the forums I would say it has the best community I have seen, everyone seems to be helpful/ friendly, and seem concerned and like to give lots of help, advice and techniques so they can help people.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •