Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?




  1. #1
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Question Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Hello everyone,

    New to this website so I am sorry in advance if I done anything wrong.

    I have this problem with my Gigabyte GA-Z77X-UD3H motherboard where when I press the power button it will start up for 1 second, then shut off for 1-2 seconds with error 15 appearing, then it turns back on and boots successfully along with using windows 8.1 correctly which I'm using right while I am typing this post now and shows A0 on the debugger which apparently is a good sign.

    When booting the debugger goes through these codes 15 (when it turns off), 36, 4f, 72, 62, 99, 96, AE, AD, then lastly A0 (when it starts to boot correctly and allows signing in to Windows 8.1 etc)

    From some research it could be my PSU (Corsair CX750M) not being compatible doing this, not sure how though because it only delivers power. I have also checked my RAM in every RAM slot.

    I went through Gigabyte tech support and they asked me if I had another PSU to test with, I don't have another one (seems worrying as a PSU could potentially cause this and I can't check)

    Lastly I done all these steps from Gigabyte and still have the same problem:
    1) Remove the M/B from the case.
    2) Only install the basic components on the motherboard CPU, CPU cooling fan, one memory module, VGA card (if there is no VGA onboard) and power supply.Make sure both 4/8pin 12V_ATX and 20/24pin power connector are connected.
    3) Reset the CMOS once - Disconnect the power cord from the power supply & detach the CMOS battery for 5 minutes then put it back.
    4) Connect the internal speaker.

    5) Turn on the power to see your system can power up.
    6) Test each memory module individually and check again.

    Lastly I will admit my RAM broke so I am temporarily using this crap RAM which came from a friends old Alienware x51 from a company called Nnaya, having DDR3 8GB and 1333Mhz speed


    I just don't understand why the motherboard is doing this and I need urgent help. This build is less than 3 days old so I have no idea which part could be causing this issue. Or if any parts are a defect.

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Error code 15 is "Pre-memory North-bridge initialzation is started", which doesn't mean a whole lot but I've seen this before when there is not a successful boot, or even if it goes into a boot loop.

    I would try throwing the dual bios switch and booting up and see what it does.
    If that fails, I would load the current BIOS on a USB stick and flash the main BIOS.
    If all that fails keep on Gigabyte support and/or borrow a psu and try it, although I'm not so sure your psu is at fault.

    Good luck.

    Oh, and welcome to the TT Gigabyte user forum!
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #3
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Thanks for the information.
    I will have a go at that dual BIOS switch and I will see what happens.
    I will see if there is anyone I can borrow a power supply from.
    Thanks for the help.

    And thanks for the welcome message, it is appreciated. :)

  4. #4
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Let us know how it goes! What you find out might help someone else.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  5. #5
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    I tried that Dual BIOS and it still done the same thing as before.
    Maybe I just have a defective motherboard. I am not too sure.
    I will see what Gigabyte say tomorrow about the situation.

    I am going to bed now so I may not be able to reply until tomorrow. If Gigabyte has come up with a solution then I will post it here as an update.

  6. #6
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    I would try reflashing the BIOS. I had my Z87 board boot-looping the other day with that code 15, and a reflash took care of it. Sometimes you just have to try different things.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    did it do this on your original ram or just with this borrowed ram?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Yea,memory problem.......
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #9
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Hello.

    I did do a reflash, my original BIOS version was 18 and Gigabyte told me to update it to F20e and is still causing the problem. It is quite annoying.
    I got a reply from Gigabyte today and they said there is no other solution to my problem and said I should do a RMA, unfortunately. :(
    Thanks for all the help you have given, I have went to various websites such as Toms Hardware and too be honest got answers which didn't help. I will post more often on this website.

  10. #10
    Join Date
    Feb 2014
    Location
    Dagenham
    Posts
    19

    Default Re: Gigabyte GA-Z77X-UD3H motherboard turns on for 1 second stays off for 1-2 seconds then starts to boot up. Also with error 15, What should I do?

    Quote Originally Posted by wazza300 View Post
    did it do this on your original ram or just with this borrowed ram?
    Hello,

    I'm not sure about the old RAM because it broke before I was able to use it in my computer. It broke while the parts were being delivered so I just borrowed cheap RAM to see if there is any defective parts I had bought.
    Unfortunately my parts could be fine and the RAM could be causing it.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •