Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: GA-H77N-WiFi




  1. #1
    Join Date
    Apr 2010
    Location
    Bulgaria
    Posts
    1

    Default GA-H77N-WiFi HDMI issue

    Hi
    I have this board and I've noticed really strange behavior from the two HDMI ports. On the first port (the lower one) my monitor starts normally, but there is a problem with the monitor sleep function. When the sleep signal has been sent to the monitor, it goes to sleep, but after a second or two it wakes up, then it goes back to sleep and this goes on and on forever. The second HDMI port (the higher one) has no such problem, but when I start the PC, the monitor wakes up not immediately, but after three or four second, then goes to sleep, then wakes up and then the picture is very distorted. Tried all BIOS revisions, but it happens with all of them. Tried the monitor of my friend (he has the same model) and the board behaves the same way with his unit too. Updated the monitor firmware, but that didn't solve anything. The model is LG M2232D-PZ. Any idea what could be the cause and maybe what can I do to solve it?
    Last edited by philip_petev; 02-16-2014 at 06:43 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •