Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Is no one else having BSOD problems while having all 4 RAM slots in use?




  1. #1
    Join Date
    Aug 2012
    Location
    Antioch, California, United States
    Posts
    4

    Exclamation Is no one else having BSOD problems while having all 4 RAM slots in use?

    This may seem like an odd question but are any of you GIGABYTE users encountering (or have in the past) problems with your board when you occupy all RAM slots?

    I just recently purchased a Z87MX-D3H and it is having stability issues. Upon further research I came upon this topic on the official UK GIGABYTE forums as well as read comments left on the actual NewEgg site. It seems like a lot of Z77 and Z87 boards have this issue but so far GIGABYTE has refused to acknowledge it. Looking around here at TweakTown I do not see mention of BSOD and so I am wondering if you guys managed to fix this issue with your boards or if I should RMA mine. Any help would be appreciated.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Is no one else having BSOD problems while having all 4 RAM slots in use?

    you might need more vtt voltage with more ram/all slots filled
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Feb 2014
    Location
    zzzz
    Posts
    2

    Default Re: Is no one else having BSOD problems while having all 4 RAM slots in use?

    I have the same problem.

    I had two gigabyte boards which did it. Now i'm on a Z87x-D3h but before it was doing it on a Z87X-UD3h (now dead :)). The ram is some older kingston hyperx 1600mhz, 4x4gb.

    I spent AGES messing with voltages and what not thinking my 4400mhz OC was causing the random BSOD's when in fact in was the memory all along. I am running it at 1066mhz now with +0.2 system agent voltage / io voltage which is pretty bad. With 2 modules installed only they can do 1600mhz XMP profile1 enabled no problem. Put in the other 2 and all stability goes out the window.

    Thanks Gigabyte for wasting my time and causing me alot of stress in the process. You're lucky i needed a PCI slot otherwise i would've gone with Asus all day long.

    Get your **** straight, do not sell defective products to people. There is no point rma-ing because the replacement will most likely do the same. You need to fix the damn bios already or just pull out the board from the market all together. Say on the box 1066 mhz max with 4 dimm's installed... pigs

  4. #4
    Join Date
    Aug 2012
    Location
    Antioch, California, United States
    Posts
    4

    Default Re: Is no one else having BSOD problems while having all 4 RAM slots in use?

    I think I am going to return it. I am reading way too many cases of people having issues with 4 RAM slots with zero response from GIGABYTE that actually fix the issue. The most common replies from them are "faulty memory", "disable c-states" and "bad memory controller on CPU".



    Z87-D3HP When will Gigabyte fix the 4 DIMM memory issue?

    “If you exclude Crossfire BSoD, it would be a great motherboard.” - rogerthat1945’s Review of GIGABYTE GA-Z87MX-D3H Micro ATX Intel Motherboard

    Gigabyte GA-Z87-D3HP and CMZ16GX3M4A1600C9 - Crashes, Lockups, BSOD - The Corsair User Forums

    Newegg.com - GIGABYTE GA-Z87MX-D3H LGA 1150 Intel Z87 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Is no one else having BSOD problems while having all 4 RAM slots in use?

    it shouldn't throw errors,not if its compatible ram,older ram might if it was designed for x58/p55 ect

    you need to try with more vtt(don't know what its labelled as on z87) basically more memory controller voltage,esp with more memory
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Is no one else having BSOD problems while having all 4 RAM slots in use?

    I'm running Kingston 2400 quad channel with no problems with cpu clock all the way up to x49.
    With the recent BIOS I've made no manual adjustments at all.

    I ran a Kingston 1866 quad channel kit before the 2400 that ran well the best I remember, although I had to tweak with early BIOS.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  7. #7
    Join Date
    Feb 2014
    Location
    zzzz
    Posts
    2

    Default Re: Is no one else having BSOD problems while having all 4 RAM slots in use?

    Appears to be fixed with F9a. Haven't crashed yet @ 1600mhz xmp enabled but still testing. It would've crashed by now multiple times on F8 so keeping my fingers crossed.

  8. #8
    Join Date
    Sep 2010
    Location
    New Jersey
    Posts
    42

    Default Re: Is no one else having BSOD problems while having all 4 RAM slots in use?

    I have a new Z87-UD4 and four sticks of Mushkin 997124R (PC3-1700 10-12-12-28) and if I enable the XMP profile I can not boot. I've lowered them down to 2,000 and no problems. Tried adding system agent voltage +.176 and running 1.62 to the memory. Boots just fine with only two sticks installed and XMP enabled. Using the modified F8 bios.
    Gigabyte GA-X58AUD3R Rev 2 Fg1 Bios w/I7-950 CPU (OC'd to 4.14)
    (2) Gigabyte GTX-460OC 1gig in SLI OC'd to 822, mem 2000
    Mushkin 12 gig (6X2) 998679R set @ 7-7-7-20 1.70V
    OCZ Vertex2 100 SSD (Boot/OS Drive)
    (2) Samsung Spinpoint F3 1T (Data Drives) Raid 0
    Silver Arrow CPU Cooler, Coolermaster HAF922 case
    Corsair HX-850 watt supply, Windows 7 HP 64bit


    New Build:
    Gigabyte GA-Z77X-UD5 Rev 1.1 F15t mod Bios w.I7-3770K (OC'd to 4.7)
    Gigabyte GTX-660ti OC
    Corsair Vengeance CMZ16GX3M2A1866C9 4 X 8 32g total
    (2) OCZ Vertex 3 120g (raid 0) Boot/OS/Programs On Intel Sata 3 ports
    (2) Seagate Barracuda 1T (Raid 0) Storage on Marvell sata 3 ports
    Thermaltake Cruzer MK 1 case & Water Extreme 2.0 CPU Cooler
    Seasonic Gold 850 power supply, Samsung burners, Windows 8 Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •