Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-Z87X-UD4H Sound Card Issue




  1. #1
    scracy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Melbourne,Australia
    Posts
    67

    Default GA-Z87X-UD4H Sound Card Issue

    Hi everybody i have an issue with my sound card (Creative Titanium HD) in that if i overclock the CPU with the multipliers not the baseclock i for whatever reason loose all system sounds above 4.6Ghz its frustrating because i know my CPU will clock well above that,any ideas? Bios F9A reinstalled soundcard driver etc to no avail....

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: GA-Z87X-UD4H Sound Card Issue

    Curious, never heard of that before.

    I assume you mean no audio on the analog outputs on that sound card? Did you try or use the digital output?

    Does the onboard audio work at 4.6GHz+?

  3. #3
    scracy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Melbourne,Australia
    Posts
    67

    Default Re: GA-Z87X-UD4H Sound Card Issue

    No sound from optical or analog yet device manager says everything is ok,if i clock it down to 4.6Ghz everything is ok havent tried onboard audio but dont really want to use it. Also finding Gigabyte bios F9A and F8 very buggy,wont allow me to save or load profiles,could it be a bios issue? Strangely now works on optical if i set as default in device manager but no subwoofer...why wont analog work?
    Last edited by scracy; 02-27-2014 at 06:45 PM.

  4. #4
    scracy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Melbourne,Australia
    Posts
    67

    Default Re: GA-Z87X-UD4H Sound Card Issue

    Thanks for your help guys problem solved....typical creative driver broken....fixed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •