Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 11 FirstFirst 12345 ... LastLast
Results 21 to 30 of 107

Thread: Tearing what's left of my hair off with this one build....




  1. #21
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    Seems that it is memory related after all, as erasing the CMOS made no difference at all, but unplugging the memory and lifting it just above the slots while right afterwards powering up the board, made it run continuously and not on and off as before, it emitted 2 beeps( which I assume is because it doesn't see the memory), and the BMC green status light at the back of the board was blinking on and off, and not staying on all the time like before.

    Problem is that the memory on the SR-2 is also corsair dominator just like this one is, so if it's a question that it's barfing on this memory, it might do the same on the other one too.


    Edit: looks like it might be the bios not recognizing the memory.

  2. #22
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Tearing what's left of my hair off with this one build....

    That's a good thing, as after exhausting the memory thing it gets nothin' but ugly from there on out.

  3. #23
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    just for kicks, I reinstalled the same memory again( not easy when there's water blocks and metal tubing on these things), and the problem pattern repeats itself....BMC light always stays on, there's no beeping sound but the board powers up and powers down with a red light displayed.


    The other thing I noticed when the memory was off is that the power button on the case works like it should, meaning system comes on when you press it......When the memory was installed, it came on by itself without pressing the button....


    Anyhow, now I have to find memory that works with this thing as it seems it simply doesn't like corsair dominator GT's, which have the lowest possible timings( CAS 9) at the highest possible speeds( 2133).

  4. #24
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    The irony is that Gigabyte released a new BIOS for this board a little over a month ago:

    Download Gigabyte GA-7PESH3 (rev. 1.0) BIOS R14 for Windows 9X, Windows ME, Windows NT, Windows 2K, Windows XP, Windows 2003, Windows Vista, Windows XP 64 bit, Windows 2008, Windows Vista 64 bit, Windows 7, Windows 7 64 bit, Windows 8, Windows 8 64 b


    Which also improves memory compatibility...Anyhow now I got a choice to make, buy the least amount of memory needed to at least get the system to boot, then flash it with the above and then re install the dominators and cross my fingers, or forget these and go for the max amount of another brand already approved for use by Gigabyte for this board....

  5. #25
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    There's no list of supported memory for this board, so i'll just get regular DDR3 1600 and cross my fingers....

  6. #26
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Tearing what's left of my hair off with this one build....

    Try booting with only one memory module installed.
    The mobo user's manual should have a chart that describes which memory slots to use with different memory configurations.
    Carefully inspect all memory slots for dirt or debris and also inspect the electrical contacts of each memory module.

    Have you checked the Gigabyte memory QVL support list or with Corsair to see if either of the memory kits have been tested for compatibility with your motherboard?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #27
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Tearing what's left of my hair off with this one build....

    Quote Originally Posted by shadow001 View Post
    There's no list of supported memory for this board, so i'll just get regular DDR3 1600 and cross my fingers....
    The below LINKS AND FILES only applies so long as you have the r1.0 of the GA-7PESH3 !!



    Say what? Sure there is. I don't know where you're looking but there's three of 'em from here where I sit!: GIGABYTE B2B Service - Server Motherboard - Socket 2011 - GA-7PESH3 (rev. 1.0)

    I only checked that top one and it has memory listed. Be best to look at all three revisions(?) though as they're different hosted on the GB download server.

    Ewwww, for BIOSes I stay away from anything other that whats available from the manuf's site per MB. GA-7PESH3 (rev. 1.0) BIOSes

  8. #28
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    The list for unregistered non ECC ram only has 3 entries, and it's all DDR3 1333 anyhow...I checked all 3 available compatibility lists in that link.

    The board was assembled completely clean and I started last week, so no dust could get in.

  9. #29
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    bought DDR1600 from Kingston, which it seems gigabyte tested that brand with these boards, but no idea if it'll work thought I have 15 days to return the memory if it doesn't.

    They only had 8GB sticks though, so the board will have 64 GB of unregistered memory.....

  10. #30
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    And..............................................S he's alive.........She's aliiiiiiiiiiiiiiiiiiivvvvvvvvvvvvvvvvvvvvvveeeeeee eeeeeeeeeeeee.....

    No intermittent on or off like a clock, no red lights, the power switch works like it should and I'm looking at the bios screen on my display right now...I did have to take a chance by using memory which the brand has been tested by gigabyte, OSbut not this particular model so there's 64 GB being detected and it's not in the QVL list....Guess I won't need a memory upgrade anytime soon :P


    It's already got the latest BIOS too( R14), so that's one less headache to deal with...
    Last edited by shadow001; 03-02-2014 at 05:29 AM.

Page 3 of 11 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •