Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 107

Thread: Tearing what's left of my hair off with this one build....




  1. #41
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    Seems the 4 card problem is still there....

    System has no red lights displayed on the board, it also doesn't turn on and off like it did with the corsair memory, and it does a final series of beeps that going by what it did yesterday, means it's passed it's initial test and it also initialises the keyboard, but nothing displays on the screen BIOS wise....Display is looking for the video card signal.

  2. #42
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Exclamation Re: Tearing what's left of my hair off with this one build....

    Well, since I know the system boots with 1 card since I did it yesterday, but screws with me with regards to 4 of them onboard, and I doubt the cards are defective, the only thing I can do is remove one card at a time and try booting the system.....I figured out a way to block the exit on the bridge that connects all 4 cards to their water loop with some metric nuts and the adapters that shipped with each water block.


    Suffice to say that 4 cards on this board simply isn't happening, so I'm all ears if anyone has any other suggestion I can try?

  3. #43
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Tearing what's left of my hair off with this one build....

    Bummed. I'd go back to that thread I linked, PM Yann, and at least listen to what he(they) has to offer. Some time has passed since, maybe they have some better understanding of this situation now.

  4. #44
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    Quote Originally Posted by - wardog - View Post
    Bummed. I'd go back to that thread I linked, PM Yann, and at least listen to what he(they) has to offer. Some time has passed since, maybe they have some better understanding of this situation now.

    Well the good news is that at least now the CPU/ ram/ motherboard as well as it's cooling loop and all the wiring is done and the motherboard saw all the hard drives and SSD's too, and I won't touch those parts anymore so it's only focusing on the video card problem itself and nothing else at this point.


    If I get lucky, i'll only have to remove one of them which the way they're setup are easy to do so, add the adapter to block the water path to that block, bleed and let it rip to see the red light lights up or not, and if I get into the BIOS....Rince and repeat if I need to remove another.


    I will say it is being a painfull build, but i'll find out the answer and report the results...I'm patient like that( helps on the job).

  5. #45
    Yann (GIGABYTE)'s Avatar
    Yann (GIGABYTE) is offline GIGABYTE Server Motherboard Staff
    Join Date
    Oct 2013
    Location
    Taipei
    Posts
    11

    Default Re: Tearing what's left of my hair off with this one build....

    Hello shadow001,

    I just saw this thread, I'll quickly check internally and get back to you with an answer.

    Sorry for this mishap.

    Yann,
    GIGABYTE Server

  6. #46
    Yann (GIGABYTE)'s Avatar
    Yann (GIGABYTE) is offline GIGABYTE Server Motherboard Staff
    Join Date
    Oct 2013
    Location
    Taipei
    Posts
    11

    Default Re: Tearing what's left of my hair off with this one build....

    Hello again,

    Can you please boot it up using the 3rd card's video ports, the one connected on PCIe slot no.3 (item no.60 on the picture in manual's page 6: http://download.gigabyte.us/FileList...sh3_e_1002.pdf) ?

    Let me know the result.

    Yann,
    GIGABYTE Server

  7. #47
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    Quote Originally Posted by Yann (GIGABYTE) View Post
    Hello again,

    Can you please boot it up using the 3rd card's video ports, the one connected on PCIe slot no.3 (item no.60 on the picture in manual's page 6: http://download.gigabyte.us/FileList...sh3_e_1002.pdf) ?
    he
    Let me know the result.

    Yann,
    GIGABYTE Server


    Give me a few minutes as the system is in another room now, but usually in a quad card setup, the displays are connected to the first card, not the third, so the reasoning to try it on the third card is what exactly?

  8. #48
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    This is a WTF moment.....System booted and I'm in the Bios right now with the display hooked up to the 3rd card as you suggested, even though AMD states to connect it on the first.....

  9. #49
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    booted several times now without incident, changed bios settings for time, fast boot, boot order and memory speed and created the raid SAS drives(should rock with 4 SSD's), now I'm going to create yet another raid with the intel controller, and I guess i'll start installing windows.....

  10. #50
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    Intel raid is setup, all 64GB of memory is detected at DDR 1600 speeds....Seems this thing is ready for windows unless there's something else you want me to test.

Page 5 of 11 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •