Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 11 123 ... LastLast
Results 1 to 10 of 107

Thread: Tearing what's left of my hair off with this one build....




  1. #1
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Tearing what's left of my hair off with this one build....

    Now where do I begin the horror story....I bought a Gigabyte dual socket 2011 motherboard( the GA-7PESH3), packed it with some lovely Intel E5 2650 V2's and corsair dominator GT 2133( 32 GB of it across 8 modules), as well as 4 R9 290's and half a dozen SSD's, all enclosed in a nice XSPC cube case and fully water cooled and using a pair of corsair 1200 watt PSU's....Main reason I chose this particular motherboard is it's ability to handle 4 video cards and having a built SAS controller.


    Having said the above, and having double and triple checked everything connector related, power related and jumper related, I can't get this board to boot period.....I it's like it's on this constant sequencing where it turns on and off just before we usually hear the beep and the post information is displayed on screen, the fans work, the leds that light the interior work( I had to make it look good...:P), the water pumps work( all 5 of them, and they can draw up to 20 watts each), the touch screen fan controlers work too( there's 3 of those), and all I get is a red led in the middle of the board....Power is distributed across both power supplies between the right side and left side and trying to even it out in terms of output( give or take 50 watts...:P).

    There's practically no manual with this thing and some areas are extremely light on details, specifically the jumper section and it not explaning what all the jumper do except give abreviations, so so I'm down to seeing if there's perhaps bios updates, but it won't do me any good since the system doesn't boot far lt in enough to use the built in utility.



    It's something the board isn't recognising and keeping from going further, but what is it?
    Last edited by shadow001; 03-01-2014 at 04:47 AM.

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Tearing what's left of my hair off with this one build....

    See post # 2 in the below thread.

    Severe Bios incompatibility in GA-7PESH3 board
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    After a couple of cycles, all I see are 2 red leds( one right beside the other), that are just ahead of the first video card( counting from the cpu sockets), flashing alternatively.....One then the other, over and over again.

  4. #4
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    Thanks for the link btw...So there is an issue with multiple cards an this board if all of them are PCI-e 3.0.....Let me see if the manual ndicates if there's a jumper to bring that down to 2.0 speeds......The performance hit is minimal since nothing uses that much bandwith yet, application wise.


    worst comes to worst, I'd have to break the water loop for the video cards open and remove the cards, then install an old video card that still has it's stock air cooler.
    Last edited by shadow001; 03-01-2014 at 05:11 AM.

  5. #5
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    The only PCI-e options are in the bios itself, and since I don't have access to it it's a non option, including the Gen 3 setting and I also noticed that the green led just at the very back of the board( BMC readiness LED) is shining bright green, so it seems that at least passes what ever initial test in does.






    It's teasing me...:p
    Last edited by shadow001; 03-01-2014 at 05:42 AM.

  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Tearing what's left of my hair off with this one build....

    Quote Originally Posted by shadow001 View Post
    worst comes to worst, I'd have to break the water loop for the video cards open and remove the cards, then install an old video card that still has it's stock air cooler.
    THAT sux big time.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  7. #7
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    I'm getting so good at knowing this system, that I already pulled out the cards and installed an air cooled video card....


    Now for some questions regarding jumpers and what they for, since the manual is useless in explaining any of it, even the online one.....We have:


    1: Raid key which is 2 pins, so it's either on or off and not the usual 3 pins like a CMOS reset.
    2: SSB_ME1(ME enable or Disable).....No clue what this is.
    3: S3_mask....Stop an initial power on when BMC isn't ready or continue power on even if it isn't.....?
    4: BMC_FRB1...Force to stop FRB timer jumper.
    5: PMBUS_SEL connects to PCH or BMC.(?)

  8. #8
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    There's even a jumper that is undocumented called PCI_SW2( printed on the motherboard PCB)...

  9. #9
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    PCI_SWI between slots 6 and 7 is also undocumented and a whole row of pins between slots 5 and 6 that there's nothing written on the PCI or in any manual......Anyhow, I'm almost ready to start the system with a single air cooled card.

  10. #10
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Tearing what's left of my hair off with this one build....

    Tried with just a single air cooled video card and it's exactly the same problem....System comes on, stays on for 10 secs, shuts down and restarts over and over in this pattern.


    NO post on the screen, and even the keyboard doesn't initialise.

Page 1 of 11 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •