Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: X79-UP4 rev1.1 won't overclock i3820




  1. #11
    xplode's Avatar
    xplode is offline Junior Member
    Join Date
    Aug 2013
    Location
    Nesebar, Bulgaria
    Posts
    56

    Default Re: X79-UP4 rev1.1 won't overclock i3820

    Now on the right side click on the rectangle when it says auto and type manual, and options will be available. You can not do much with mouse with these BIOSes. Same applies for multiplier, you should click on the blue rectangle and type 43. Press enter to apply changes to the blue rectangles.
    Last edited by xplode; 03-02-2014 at 06:28 PM.

  2. #12
    AntonioHandsome is offline Junior Member
    Join Date
    Mar 2014
    Location
    Spain
    Posts
    6

    Default Re: X79-UP4 rev1.1 won't overclock i3820

    Quote Originally Posted by xplode View Post
    Now on the right side click on the square when it says auto and type manual, and options will be available. You can not do much with mouse with these BIOSes.
    I assume you mean after flashing the BIOS to F5 (as the video shows that nothing I will try to enter and change from Auto to Manual works), which I assume I should do with Q-Flash.

  3. #13
    xplode's Avatar
    xplode is offline Junior Member
    Join Date
    Aug 2013
    Location
    Nesebar, Bulgaria
    Posts
    56

    Default Re: X79-UP4 rev1.1 won't overclock i3820

    Well there are few ways to change values, one of them is mark the blue rectangle on right with your mouse and use + or - on your keyboard to switch between available options. Other is when you know what the options for the item are to type them manually; for example if and option is Auto you can type disabled to disable it or manual for additional settings. I will make few screenshots and post then here in a moment.

    Mark the option you want to edit


    Type with your keyboard the option you want to be changed to in this case Manual


    After pressing enter it looks like that - all options are unlocked


    Same is with multiplier


    And after typing something you need to press enter to apply it.
    Last edited by xplode; 03-02-2014 at 07:05 PM.

  4. #14
    AntonioHandsome is offline Junior Member
    Join Date
    Mar 2014
    Location
    Spain
    Posts
    6

    Default Re: X79-UP4 rev1.1 won't overclock i3820

    Quote Originally Posted by xplode View Post
    Well there are few ways to change values, one of them is mark the blue rectangle on right with your mouse and use + or - on your keyboard to switch between available options. Other is when you know what the options for the item are to type them manually; for example if and option is Auto you can type disabled to disable it or manual for additional settings. I will make few screenshots and post then here in a moment.
    Okay. I'm effectively an idiot. I see what you mean now.

    Managed to increase the stock multiplier to x40, Turbo Boost on all cores to x43. Thanks a lot. I shoulda known to use the + -.

  5. #15
    xplode's Avatar
    xplode is offline Junior Member
    Join Date
    Aug 2013
    Location
    Nesebar, Bulgaria
    Posts
    56

    Default Re: X79-UP4 rev1.1 won't overclock i3820

    Added some screenshots to show you how to do it with typing values

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •