Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: X79 UP4/E5-2650 issues




  1. #1
    Join Date
    Jul 2009
    Posts
    67

    Default X79 UP4/E5-2650 issues

    Hey all, having some serious issues with my new build.

    X79UP4 (1.1)

    E5-2650

    24 gb patriot DDr3-1600 (gamer series)

    3 HD5820 Direct CU

    2 240gb HyperX SSD (boot array)

    4 F3-320gb drives (game array)

    custom liquid cooling (proc/boar/vid cards)

    1200 watt Xigmatek power supply

    Win 7/win 8 64 bit


    I have tried both OS loads, with neither being stable beyond the desktop/web access.

    I try to load up a game from steam, or origin, and it instantly freezes up, same goes with trying to run Aida 64 stress test. I have tried manually setting numerous voltages, and have all the current hardware drivers up to date, box will also refuse to shutdown/reboot from windows command.

    Possible OS corruption issue? Or proc/board issue??

    I'm outa ideas, any input would be appreciated. (typed this on the build no less, wtf?)
    Gigabyte X79 UP4
    E5-2690
    32gb Patriot DDR3@1600
    R9-390 8gb x3
    2 Kingstin Hyper X 240gb SSD (os array)
    4- 480gb Adata SSD (Game Array)
    2 HGST 1tb x2 (Storage Array)
    X-Fi Titanium
    Custom Thor Full Tower
    Cougar G1600
    Custom Water Cooling
    Win10 64

  2. #2
    Join Date
    Jul 2009
    Posts
    67

    Default Re: X79 UP4/E5-2650 issues

    Well, after another reformat, and trying different drivers, I think my board may be flakey, 1st and 3rd slot should be picked up as x16 right? Within catalyst top slot is x16, middle card (x8) not recognized, and third slot is x8..... I left the PCIE slot config in bios set to auto.

    Any ideas guys??
    Gigabyte X79 UP4
    E5-2690
    32gb Patriot DDR3@1600
    R9-390 8gb x3
    2 Kingstin Hyper X 240gb SSD (os array)
    4- 480gb Adata SSD (Game Array)
    2 HGST 1tb x2 (Storage Array)
    X-Fi Titanium
    Custom Thor Full Tower
    Cougar G1600
    Custom Water Cooling
    Win10 64

  3. #3
    Join Date
    Jul 2009
    Posts
    67

    Default Re: X79 UP4/E5-2650 issues

    Ok, question, the CPU on the X79 socket directs the pci-e lanes correct? On my UP4 board the 1st and 3rd slot are supposed to be x16 correct?? With slots 2 and 4 being x8?? My first slot is showing as x16, but the 3rd is showing x8 in catalyst..... Thinking my issues may be CPU related. I cannot even run HW64 without it locking up solid. Surfs the net fine, but seems that any type of load on the cpu/board will lock it up.
    Gigabyte X79 UP4
    E5-2690
    32gb Patriot DDR3@1600
    R9-390 8gb x3
    2 Kingstin Hyper X 240gb SSD (os array)
    4- 480gb Adata SSD (Game Array)
    2 HGST 1tb x2 (Storage Array)
    X-Fi Titanium
    Custom Thor Full Tower
    Cougar G1600
    Custom Water Cooling
    Win10 64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •