Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Slow boot time with GA-Z87X-OC Motherboard with external USB drive




  1. #1
    Sunhawk is offline Junior Member
    Join Date
    Mar 2014
    Location
    UK
    Posts
    2

    Default Slow boot time with GA-Z87X-OC Motherboard with external USB drive

    Hi All,

    I have an external USB 2.0 Wester Digital 2TB drive, when I boot my new pc up with this motherboard, it can take up to 40-50 seconds to read this drive before the bios logo screen. Is there anyway to stop this slow boot time?

    I have tried removing it from the boot order, and altering legacy support all to no avail :(

    My 6 year old PC also running Win 7 does not take this long at all.

    Any help would be greatly appreciated!

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Slow boot time with GA-Z87X-OC Motherboard with external USB drive

    Welcome to the forum.

    Which usb port is your external hard drive connected to?
    Have you tried booting with it connected to different usb ports? If yes, which ports?
    Try booting with the external hard drive's power connector disconnected and then reconnect the power connector after you are at the win7 desktop. Does your system boot faster when you try this?

    The following information is from GIGABYTE - Motherboard - Socket 1150 - GA-Z87X-OC (rev. 1.x)
    Chipset:

    1. Up to 2 USB 3.0/2.0 ports (available through the internal USB header)
    2. Up to 8 USB 2.0/1.1 ports (2 ports on the back panel, 2 ports onboard, 4 ports available through the internal USB headers)

    Chipset + 2 Renesas® uPD720210 USB 3.0 Hubs:

    1. Up to 8 USB 3.0/2.0 ports (6 ports on the back panel, 2 ports available through the internal USB header)


    * Please download & install Win8 USB patch for better compatibility.
    If you are using win7 you probably should not download or instal the Win8 USB patch.

    Page 21 in the motherboard user manual has a diagram of the rear I/O panel's connectors. Let us know if your external hard drive is connected to any of these connectors and describe exactly which one(s) you have tried.

    There have been several Z87X threads in the forum that deal with various usb problems.

    Please follow these instructions exactly:

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs
    portion of your forum profile at the bottom of the profile page or in your forum signature.
    Be sure to include brand names and model numbers.
    When you are done editing or creating your hardware list, save the settings.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Sunhawk is offline Junior Member
    Join Date
    Mar 2014
    Location
    UK
    Posts
    2

    Default Re: Slow boot time with GA-Z87X-OC Motherboard with external USB drive

    Quote Originally Posted by profJim View Post
    Welcome to the forum.

    Which usb port is your external hard drive connected to?
    Have you tried booting with it connected to different usb ports? If yes, which ports?
    Try booting with the external hard drive's power connector disconnected and then reconnect the power connector after you are at the win7 desktop. Does your system boot faster when you try this?

    The following information is from GIGABYTE - Motherboard - Socket 1150 - GA-Z87X-OC (rev. 1.x)


    If you are using win7 you probably should not download or instal the Win8 USB patch.

    Page 21 in the motherboard user manual has a diagram of the rear I/O panel's connectors. Let us know if your external hard drive is connected to any of these connectors and describe exactly which one(s) you have tried.

    There have been several Z87X threads in the forum that deal with various usb problems.

    Please follow these instructions exactly:

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs
    portion of your forum profile at the bottom of the profile page or in your forum signature.
    Be sure to include brand names and model numbers.
    When you are done editing or creating your hardware list, save the settings.
    Many thanks for the detailed reply.

    I have my WD drive connected to the USB 3.0 port. I have also tried the USB 2.0 port and they are both just as slow. Yeah my system does boot faster without the power source connected. I have tried all the I/O ports at the back with the same problem.

    Here are my specs if you can't see them:

    • Intel Core i7-4770K 3.50GHz Quad Core (Haswell) Socket LGA1150 Processor: Overclock of CPU - 4.3GHz
    • Alpenföhn K2 Mount Doom CPU Cooler
    • TeamGroup Vulcan RED 16GB (2x8GB) DDR3 PC3-17100C11 2133MHz Dual Channel Kit
    • Gigabyte GeForce GTX 780 WindForce 3x OC Rev2.0 3072MB GDDR5 PCI-Express Graphics Card
    • Gigabyte Z87X-OC Intel Z87 (Socket 1150) DDR3 ATX Motherboard
    • Samsung 256GB SSD 840 PRO SATA 6Gb/s Basic
    • Samsung 506GB SSD 840 PRO SATA 6Gb/s Basic
    • LG BH16NS40 16x SATA Internal BDRW
    • Microsoft Windows 7 Professional SP1 64-Bit
    • SuperFlower Golden Green HX 750W "80 Plus Gold" Power Supply - Black
    • System Build Fan - Noiseblocker BlackSilent Pro Fan PLPS - 120mm PWM
    • Corsair Carbide 300R Mid Tower Windowed Case - Black
    Last edited by Sunhawk; 03-23-2014 at 02:30 AM. Reason: Adding specs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •