Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 58

Thread: FSB tweak or ...




  1. #41
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: FSB tweak or ...

    Limited functionality with your pci-e 1.x bandwidth? No.
    Lower performance? Only if you consider that only having 98 - 99% of the pci-e 2.x bandwidth's performance is significant.

    Check out AMD Radeon HD 5870 PCI-Express Scaling Review | techPowerUp

    Test System:

    • CPU: Intel Core i7 920 @ 3.8 GHz (Bloomfield, 8192 KB Cache)
    • Motherboard: Gigabyte X58 Extreme Intel X58 & ICH10R
    • Memory: 3x 2048 MB Mushkin Redline XP3-12800 DDR3 @ 1520 MHz 8-7-7-16


    There are 22 different graphics benchmarks using 5 different screen resolutions.
    Each benchmark was tested at the following settings and resolution:

    • 1024 x 768, No Anti-aliasing. This is a standard resolution without demanding display settings.
    • 1280 x 1024, 2x Anti-aliasing. Common resolution for most smaller flatscreens today (17" - 19"). A bit of eye candy turned on in the drivers.
    • 1680 x 1050, 4x Anti-aliasing. Most common widescreen resolution on larger displays (19" - 22"). Very good looking driver graphics settings.
    • 1920 x 1200, 4x Anti-aliasing. Typical widescreen resolution for large displays (22" - 26"). Very good looking driver graphics settings.
    • 2560 x 1600, 4x Anti-aliasing. Highest possible resolution for commonly available displays (30"). Very good looking driver graphics settings.

    From their overall Performance Summary page:






    Your performance using x16 lanes with pci-e 1.x should be similar to using x8 lanes with pci-e 2.0.
    FWIW, my P35 N460GTX benchmark scores were very close to GTX 460 review scores where newer and more powerful systems were used.

    Let us know how your HD 5870 performs with stock and overclocked gpu settings.
    Last edited by profJim; 04-10-2014 at 03:13 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #42
    dizzolve is offline Junior Member
    Join Date
    Mar 2014
    Location
    Chapel Hill NC
    Posts
    55

    Default Re: FSB tweak or ...

    A couple updates and an issue

    First of all, on Monday a CPU cooler will be delivered. yay! I won a 'buy it now' listing on Ebay for an assortment of case fans of differing sizes. Here is the pic - 10 bucks free shipping. Not bad



    However, I'm having a strange issue. Since the new cooler is on the way I started looking back into my settings.

    But no matter what I do, CPU-Z is only displaying stock settings on the CPU tab. That's even when I load up a saved profile in the BIOS that I KNOW used to boot fine. And it used to display in CPU-Z fine.

    I don't really understand what is going on here. I don't think it's a throttling deal because my CPU multiplier is limited to either 6,7 or 8. And when CPU-Z shows the stock clocks, the multiplier is at 8.

    There is a 20% chance I changed a setting not under Intelligent blah blah blah in BIOS. In other words -a setting that isn't where you change your clocks. But I don't think I did. If I did though, wouldn't that save in the BIOS profile saves as well? So that when I load up a profile, it loads up all the BIOS settings -not just the ones on the clocks/voltage/timings screen?

    I tried to do some googling on this but I only find stepping throttling answers or people who want Windows to see the overclock. However I did see one suggestion that looks like it might do the trick but I'd lose my saved profiles(of course I could take pix or write the settings down tho) and that suggestion is to clear the CMOS.

    Anyhow, this seems like something one of you probably has run into so I thought I'd post this while I continue to search for a solution.

    Thanks in advance.

  3. #43
    dizzolve is offline Junior Member
    Join Date
    Mar 2014
    Location
    Chapel Hill NC
    Posts
    55

    Default Re: FSB tweak or ...

    I should have included these parameters

    ~When CPU-Z shows stock instead of overclock, the RAM still shows the desired manual settings. So, it's just the CPU clocks that weren't showing. Of course the DRAM Frequency isn't desired - but the latency timings held @ 1:1 but since the FSB didn't take- RAM is 666 instead of 800-ish

    ~there has been one hardware change since when I know for sure the overclocks were displaying CPU-Z properly and now that they don't. I upgraded from the 128bit HD5770 to the 256bit 5870 graphics card. Obviously the newer card will pull more wattage. Think this could be the problem? I did have to use an adapter from molex to pci-e to add the second power supply to the card.

    My PSU is an ULTRA 650 watt
    Last edited by dizzolve; 04-27-2014 at 12:12 PM.

  4. #44
    dizzolve is offline Junior Member
    Join Date
    Mar 2014
    Location
    Chapel Hill NC
    Posts
    55

    Default Re: FSB tweak or ...

    I can get CPU-Z to display change in multiplier

    But it only wants to display stock FSB. which btw is 333.3 ~ 1333.3

  5. #45
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: FSB tweak or ...

    How old is your Ultra 650 watt power supply?
    Some of their mid-range power supplies didn't get very good reviews from the best psu review sites.
    Older "value" power supplies often can't deliver clean/stable power, especially when they are more than 4 or 5 years old. A psu that can't deliver stable power can cause boot problems and/or instability.

    I recommend that you install and run HWiNFO64 freeware to confirm voltages and cpu core temperatures.
    HWiNFO, HWiNFO32/64 - Download

    It is always a good idea to save a hard copy of each of your saved bios profiles.
    You can use Qflash to save your current settings and all of your saved bios profiles to a FAT32 formatted floppy or usb drive.

    When you flash to a different bios, you will lose your saved bios profiles.
    When you clear your CMOS you do NOT lose your bios profiles, but your current bios settings are reset to non-optimized default settings.

    Whenever you change most bios settings, after you save your settings and exit the bios it is normal for your system to power off once and then boot normally. If your system powers on and off more than once there is a good chance that the new bios settings did not take and the bios reset your overclock settings to "safe" default values. For the time being, after you save your bios settings and exit the bios, re-enter the bios and confirm that the overclocked settings in the MIT panel have NOT been reset. If your new settings are displayed, you should then save settings and exit again and let your system boot normally.

    What is your current video card setup? Dual HD 5770? HD 5870?

    If you have any problems, post your current bios settings using the bios template and also include screen-shots similar to the ones you posted three weeks ago. Take a look at the screen-shots I suggested in http://forums.tweaktown.com/gigabyte...tml#post481101, post #2.

    note: EasyTune6 can't be used with P35 systems.
    EasyTune5 or the ET5-PRO version can be run in your P35 system, but the displayed information isn't all that useful.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #46
    Join Date
    Mar 2014
    Location
    USA
    Posts
    20

    Default Re: FSB tweak or ...

    Quote Originally Posted by dizzolve View Post
    I can get CPU-Z to display change in multiplier

    But it only wants to display stock FSB. which btw is 333.3 ~ 1333.3
    I would say reset you CMOS, Reload bios saved settings if good. Look to me like a bad OC or to low memory settings... JMO

  7. #47
    dizzolve is offline Junior Member
    Join Date
    Mar 2014
    Location
    Chapel Hill NC
    Posts
    55

    Default Re: FSB tweak or ...

    my PSU is over 5 years old.

    I got my new CPU Cooler today and installed it. And when I did it reminded me that I did one other hardware alteration. I reconnected the front panel audio and USB jacks to the mainboard headers. This COULD have been the issue. But when I took it back off, it didn't solve the problem.

    Taking everything off of the mainboard to install the new cooler seemed to fix my issue though. So I didn't have to flash the bios or clear cmos or do anything too radical. I'd rather not have to go through this process again should this problem come about again, but at least I know a way. While I had the thermal compound out I decided to reset my northbridge sink as well. While doing it I hoped I didn't mess anything up and it turns out I didn't - and it was a good idea to do because the old stuff just flaked off like paint for the most part. A bit of it didn't want to come off without rigid sharp plastic to scrape it off. The heat sink now gets even hotter than it used to which is probably a good sign. I also installed a little 50mm fan to it. The fan came from an older VGA graphics card so it fits right on there pretty well.

    I downloaded and installed HWinfo and I am very impressed with this soft. I'm still checking it all out but it's pretty awesome if I do say so. Thanks so much for the suggestion.

    During the life of this thread I did update my bios to the latest version. Before doing so I saved the older BIOS to a flash drive. I think this is the same process you're talking about right?

    My current video card is just the single 5870.

    I'm still a bit unclear on the exact process of clearing cmos even though I don't plan on executing the procedure at this time. My searches yielded conflicting steps such as pull the battery - short the pins - turn the system on. One search yielded -do NOT turn the power on no matter what. Another search says don't have to remove the battery. You get the idea. I'm sure it's the simplest of procedures but if you know the safe method please let me know :)

    Yeah I'd tried Easy Tune and gave up on it a while back.

    I have the cooler installed but am going to wait till tomorrow to begin pushing clocks etc.

    As of right now I'm back to my previous settings (mysteriously back) roughly

    FSB 391 x 8 ~ 3.13 Mhz
    4-4-4-12 @ 782 Mhz
    1:1

    I guess I got lucky with the new hardware shuffling fixing my settings problem. Not a confidence instilling situation but we'll see how things go from here.

    Thank you all for the great information. I love this place

  8. #48
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: FSB tweak or ...

    I'm not sure that your 4-4-4-12 memory timings are stable based on your Memset SPD screen-shot in FSB tweak or ..., post #29.
    Set your timings to 5-5-5-15 until you've reached your overclocking goal and your system has passed all stress tests.

    Clearing CMOS
    With your system powered off, sometimes all you need to do is to jumper the CLR_CMOS pins for 10 - 20 seconds.
    I've seen many cases in the forum where this didn't work and in some cases the only way to successfully clear the CMOS was to:
    1. power off your system
    2. turn the power supply off using the it's rear on/off rocker switch and/or unplug the power supply's A.C. power cord from the wall outlet or the back of the psu
    3. remove the motherboard's battery
    4. jumper the CLR_CMOS pins for 10 - 20 minutes, possibly for several hours and possibly for 12 - 24 hours

    Some have disputed this "extreme" procedure but I've seen too many threads where nothing less than a 12 - 24 hour procedure would work.

    I guess I got lucky with the new hardware shuffling fixing my settings problem. Not a confidence instilling situation but we'll see how things go from here.
    I just hate it whenever I "accidentally" fix a problem but don't know how or why it got fixed.
    Then again I'm also glad that the problem "magically" was fixed.

    Many problems are caused by hardware that is no longer fully seated
    or wire/cable connections that weren't making good contact.
    Last edited by profJim; 04-30-2014 at 08:36 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #49
    dizzolve is offline Junior Member
    Join Date
    Mar 2014
    Location
    Chapel Hill NC
    Posts
    55

    Default Re: FSB tweak or ...

    Will try the memory changes

    Remember at the time of that Screen Shot Memset Performance level was not displaying correctly. May have nothing to do with your most recent suggestions but thought I'd emphasize that.

    Also, looking at me SPD tab, under none of the 3 latency timing listings, do I see 5-5-5-15. I see some 5's and a 18. Or I see 5's 6's and 16. What made you decide to suggest this specific timing 5-5-5-15? Thanks!

    EDIT: I just tried to reset to those 'looser' timings but BIOS didn't like and defaulted on me. I'm thinking it might be because the voltages are manually set higher for the tighter timings? +.3 = 2.1v
    Last edited by dizzolve; 05-01-2014 at 01:44 AM.

  10. #50
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: FSB tweak or ...

    Yes the +0.30 ram voltage could cause your bios barf and reset.

    I suggested the near stock ram timings to see if it will help with stability.
    Once your system is stable with lower performance ram timings, we will tweak your memory for optimal performance.

    You've accidentally learned an important lesson, higher ram voltage is not always better.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •