Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Problem with Gigabyte Z87x-D3H and i7 4770 non-k -> can not set 3,9GHz on all turbo cores! Please help




  1. #11
    luckyboy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Bulgaria
    Posts
    57

    Default Re: Problem with Gigabyte Z87x-D3H and i7 4770 non-k -> can not set 3,9GHz on all turbo cores! Please help

    Quote Originally Posted by stasio View Post
    Try this F8-mod1.

    Should enable x39 max turbo for non K-series.
    Hi Stasio. Before 2 months i have the same question http://forums.tweaktown.com/gigabyte...tml#post476787 . Can you give me a link for bios which can run all cores to 3.9 ghz? Thank you and sorry for my english.

    btw, when run prime95, vcore up to 1.20. Is this normal for i7 4771? My mobo is g1.sniper z87 (f2 bios). I'm not change anything in bios. All is default, except memory - i'm set 1.5 voltage.

  2. #12
    luckyboy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Bulgaria
    Posts
    57

    Default Re: Problem with Gigabyte Z87x-D3H and i7 4770 non-k -> can not set 3,9GHz on all turbo cores! Please help

    I update bios with G1.Sniper Z87 BIOS F2b mod from here, but no avail. All cores run 3.7 ghz. Anyone can help? Thank you.

  3. #13
    luckyboy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Bulgaria
    Posts
    57

    Default Re: Problem with Gigabyte Z87x-D3H and i7 4770 non-k -> can not set 3,9GHz on all turbo cores! Please help

    ...
    Last edited by luckyboy; 04-19-2014 at 07:13 PM. Reason: Wrong topic

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •