Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 4930k on X79-UP4 won't boot with CMD16GX3M4A2400C10 @ 2133Mhz




  1. #1
    Join Date
    Apr 2014
    Location
    Shanghai
    Posts
    1

    Default 4930k on X79-UP4 won't boot with CMD16GX3M4A2400C10 @ 2133Mhz

    I was using GSkill F3-17000CL9Q-16GBZH (@2133 using xmp) which is quite stable at 2133 quad channel.

    Today I replaced that kit with corsair CMD16GX3M4A2400C10(4 x 4G), but it can not post with default xmp on (@2400 1.65v), then I tried 2133Mhz (all other timings from xmp) which still won't post. On 1866Mhz, system stablized.

    I tried different bios (F4 F5 F7), DRAM timings and Voltage settings, it won't work. I even tried plug only one 4G stick into system, the result is the same: 2400 and 2133 won't post, 1866 is ok.

    Is there compability issue with CMD16GX3M4A2400C10 and X79-UP4? The GSkill kit is stable at 2133 quad channel but it won't boot with even single Corsair 2400 stick @2400 1.65v?

    Please help thanks.

  2. #2
    xplode's Avatar
    xplode is offline Junior Member
    Join Date
    Aug 2013
    Location
    Nesebar, Bulgaria
    Posts
    56

    Default Re: 4930k on X79-UP4 won't boot with CMD16GX3M4A2400C10 @ 2133Mhz

    Try 2133 on F5 for me it works. UP4 bios are known of incompatibilities with XMP. For me F5 seems the most stable of the recent versions. My memory is Vengeance Quad channel kit but my work on 2133 MHz on 1.5v not on 1.65v probably this is a problem with that motherboard.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •