Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: G1 Sniper Z87 and i7-4771 problem - can't set turbo for all cores to 3.9 ghz




  1. #1
    luckyboy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Bulgaria
    Posts
    57

    Default G1 Sniper Z87 and i7-4771 problem - can't set turbo for all cores to 3.9 ghz

    I have the same isue like this user here . Can anyone help me, which bios have to download to set all cores to 3.9ghz? MSI and Asrock have bioses for that, but for my mobo i can't find. Thank you.

  2. #2
    luckyboy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Bulgaria
    Posts
    57

    Default Re: G1 Sniper Z87 and i7-4771 problem - can't set turbo for all cores to 3.9 ghz

    Anyone? It's not hard to say with two words - do you have edited/moded bios for my mobo to set all cores to 3.9 ghz or not? That's it.

  3. #3
    luckyboy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Bulgaria
    Posts
    57

    Default Re: G1 Sniper Z87 and i7-4771 problem - can't set turbo for all cores to 3.9 ghz

    up

  4. #4
    luckyboy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Bulgaria
    Posts
    57

    Default Re: G1 Sniper Z87 and i7-4771 problem - can't set turbo for all cores to 3.9 ghz

    up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •