Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Gigabyte Z87-OC bad after BIOS flash




  1. #1
    Join Date
    Apr 2014
    Location
    -
    Posts
    8

    Default Gigabyte Z87-OC bad after BIOS flash

    Hey guys, it appears that the latest BIOS version (F8) for the Z87-OC has borked my mobo, as after flashing it I now get constant WATCHDOG CLOCK INTERRUPT BSOD's. Even when all overclocks are removed and everything is set to stock. It was a real hassle to flash. Tried flashing a few times too. No fix.
    Thank odin for the dual bios switch! I thought maybe I could revert the main bios back to F4 then try maybe F7 or F6 instead of the borked F8, however it seems that F8 has locked my ability to downgrade the bios and you can only flash F8 or newer. Is there a way to reverse that so I'm not stuck on the F3 secondary bios? Cheers

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte Z87-OC bad after BIOS flash

    Quote Originally Posted by DJLeeZ View Post
    Hey guys, it appears that the latest BIOS version (F8) for the Z87-OC has borked my mobo, as after flashing it I now get constant WATCHDOG CLOCK INTERRUPT BSOD's. Even when all overclocks are removed and everything is set to stock. It was a real hassle to flash. Tried flashing a few times too. No fix.
    Thank odin for the dual bios switch! I thought maybe I could revert the main bios back to F4 then try maybe F7 or F6 instead of the borked F8, however it seems that F8 has locked my ability to downgrade the bios and you can only flash F8 or newer. Is there a way to reverse that so I'm not stuck on the F3 secondary bios? Cheers
    Look for my recent post in the beta bios thread, there are several ways to reflash the bios. But first of all, have you tried the latest @bios?
    + you can also flash the backup BIOS the same as you would the main.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #3
    Join Date
    Apr 2014
    Location
    -
    Posts
    8

    Default Re: Gigabyte Z87-OC bad after BIOS flash

    Yeah man I used the latest @bios to flash F8. How do I find ur beta thread?? New here

  4. #4
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte Z87-OC bad after BIOS flash

    Quote Originally Posted by DJLeeZ View Post
    Yeah man I used the latest @bios to flash F8. How do I find ur beta thread?? New here
    Did you try @bios to overwrite the F8 bios with another one? I thought F8 was the problem?

    Beta BIOS thread is a sticky up top. Go to the recent posts at the end.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  5. #5
    Join Date
    Apr 2014
    Location
    -
    Posts
    8

    Default Re: Gigabyte Z87-OC bad after BIOS flash

    Yeah it won't let me write any bios' under F8. Its gotta be F8 or higher it seems

  6. #6
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte Z87-OC bad after BIOS flash

    Quote Originally Posted by DJLeeZ View Post
    Yeah it won't let me write any bios' under F8. Its gotta be F8 or higher it seems
    OK. You can either make a bootable USB and use the DOS flash tool or try swapping the BIOS like I explained in the Beta bios thread....or actually you could even try to force the recovery of the backup to overwrite the main bios.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  7. #7
    Join Date
    Apr 2014
    Location
    -
    Posts
    8

    Default Re: Gigabyte Z87-OC bad after BIOS flash

    Ok, so I'll use rufus to make a usb drive. Then I should be able to download say, the F7 bios, copy it over, boot it from USB and itll flash over the F8 bypassing the lock??

  8. #8
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte Z87-OC bad after BIOS flash

    Should be instructions in one of the stickies or somewhere in the beta bios thread, you'll have to search for it as I don't remember it completely.
    I have to take off for a while, if you get stuck someone should be able to help you.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  9. #9
    Join Date
    Apr 2014
    Location
    -
    Posts
    8

    Default Re: Gigabyte Z87-OC bad after BIOS flash

    all good guys. Used the ALT+F10 trick to copy my backup F3 bios over the bad one. Then flashed F7 onto main BIOS using qflash. Testing now but so far so good.

  10. #10
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte Z87-OC bad after BIOS flash

    Glad to hear it. I wish we had a sticky with all the bios flash/recovery methods together, because lately people ask about this every day.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •