Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 23 of 74 FirstFirst ... 1321222324253373 ... LastLast
Results 221 to 230 of 737

Thread: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock




  1. #221
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Looks good, you're running a modest 10% overclock with your new HyperX memory installed.
    You are running with Tj Max set to 85o(C) in RealTemp and HWiNFO, and HWiNFO logging is enabled.
    Cpu-z tells me that EIST and probably C1E are enabled which is good as long as your system is stable.

    Be sure to post your full bios template at the end of the test so that we have a good idea what worked or didn't work.

    After HCI Memtest has completed, wait about 10 minutes and then run LinX using 1024MB with 5 iterations and note the maximum reported peak cpu core temperatures.
    Be sure to include a LinX screen-shot even if there are errors.

    After both tests have completed, use your system for at least one hour browsing the web, playing music, watching videos and whatever else you normally do with your computer. It won't hurt to do as many things as possible at one time, including doing a long, detailed virus scan at the same time.

    Naturally I expect detailed information about everything that goes right or wrong.


    And now a word from our sponsor:

    With my cpu vcore set to 1.36875 volts at 4.0GHz, the 8 hour HCI Memtest stress test completed with no errors.
    Ambient temperatures during this test ranged from 23o to 27o(C).

    LinX was run using all available memory (5784MB) and ran 8 consecutive tests with no errors.
    LinX scores were in a very tight range; the highest GFlops score was 57.7960 and six other scores were within 0.06 GFlops of the best score, but one test was 0.09 GFlops lower that the highest score. These results are excellent and the most consistent grouping of scores that I've had on my system.

    The one fly in the ointment was that the IrfanView image editing program stopped responding several times while I was editing my screen-shots. I've used IrfanView for many years and I don't remember the last time that this happened with IrfanView.

    With my lowered cpu core voltage I hoped that HCI Memtest would complete without errors but I did not think that LinX would complete with no errors.


    I like to think positively, but I was positive that something would go wrong.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #222
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Congrats! Your system sounds as stable as a rock!

    The BIOS template in post #218 is in use at the moment, with EIST and C1E disabled (at least that's what I set them to!)

    What indicates that may not be the case?

    I'm not taking anything for granted from now and disabled them both while overclocking as per your instruction. If it completes the 6 hour test I will look to enable them both and re-test. Should I aim to do this before or after a LinX test (assuming it passes the current HCi Memtest)?

    Cheers profJim!
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  3. #223
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Thanks, but my concern is that other programs might also freeze with the "not responding" message.
    This doesn't instill confidence, especially when the problem is with a "light weight" program like IrfanView.
    It's a great freeware program that has never given me any problems.

    Cpu-z shows the cpu multiplier can be from from 6 - 9.5.
    I thought that when EIST and C1E are disabled that the only value that would be displayed is the actual cpu multiplier that is in use.
    I just started cpu-z on my P35-DS3L system and the displayed cpu multiplier is a single number that fluctuates from 6 - 8 where 8x is the setting I use in my bios.
    On my Q9650/P35-DS4 system, cpu-z shows the cpu multiplier as 6.0 and it does not change at all. Both systems are using cpu-z version 1.56 so I'm way overdue for updating to the most recent version.

    It's kind of funny when I unexpectedly learn something new when I least expect it.

    For the time being you should lessen the demands on your system and use the default memory settings in your SPD:
    5-5-5-18 timings with 1.80 - 1.90 volts.

    Your tRD setting is fine for now.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #224
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    I'm using CPU-Z version 1.69.2

    I will try to look into the multiplier range...

    Here is the plan (assuming the system passes the current test):

    1. Run LinX for 5 loops
    2. Loosen memory timings to 5-5-5-18 with 1.80 - 1.90 volts
    3. Increase overclock to 3.6GHz (9.5 x 379) and increase vcore by 5 clicks
    4. Repeat 6 hour HCi MemTest and LinX test

    Does that sound about right?
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  5. #225
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    It's possible that the settings in widnows Power Plan might override your EIST and C1E settings, I'll check this out.
    My Q9650/P35-DS4 is idling at the desktop right now and in RealTemp, Core Temp and HWiNFO the displayed cpu speed/clock and cpu multiplier are regularly changing about once per second where the cpu multiplier is in the 6 - 8 range.

    In your most recent large screen-shot, the current, low, high and average cpu clocks for cores 0 - 3 in HWiNFO are virtually the same, so EIST and C1E are disabled right now in your system. I got a little too focused on one detail instead of looking at all of the displayed information.

    In post #221 I said:

    After both tests have completed, use your system for at least one hour browsing the web, playing music, watching videos and whatever else you normally do with your computer. It won't hurt to do as many things as possible at one time, including doing a long, detailed virus scan at the same time.
    It's important that you do this for one hour or longer before you move on to your next overclocking level. You might find that one or more programs is acting up, much like IrfanView did in my system. This is a warning sign that something isn't quite right.

    Time for me to call it a day.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #226
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    That's just past the 6 hour mark :)

    Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock-3-478ghz-6-hours-stable-eist-c1e-jpg

    Going to try the LinX test (fingers crossed it goes well!)

    If it passes I'll keep using the system for at least an hour before trying another overclock, noting anything that seems amiss and probably keeping HWiNFO open.
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  7. #227
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    All went well :)

    I had to leave and so couldn't use my computer for the hour afterwards but I started a full virus scan which is still going and I have a log of the last couple of hours. I'm going to the cinema now so will leave the system turned on and use it some more tonight before making any further adjustments.

    Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock-linx-3-478ghz-pass-jpg

    I notice that one of the LinX tests was quite far out from the others, but am not sure what this means or if I need to make any adjustments and since I'm taking my time to try and not make mistakes, I shall wait for your valued advice.

    P.S. Power settings are currently set to 'High performance'.
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  8. #228
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Thumbs up Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Well I played around for a while and didn't notice anything untoward from the system :)

    Just changed the BIOS settings: (changes in bold)

    Code:
    Motherboard: Gigabyte GA-P35-DS3L Rev 2.0: BIOS Version: F9C
    CPU: Intel Xeon X5460
    RAM: Kingston Model: 4x2GB HyperX T1 DDR2-1066 CL5 Part#: KHX8500D2T1K2/4G (http://www.kingston.com/datasheets/KHX8500D2T1K2_4G.pdf)
    Power Supply Unit: Corsair HX520W
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio __________________ [9]
    Fine Clock Ratio __________________[0.5]
    CPU Host Clock Control____________[Enabled]
    CPU Host Frequency (MHz)_________[379]
    PCI Express Frequency (Mhz)________[101]
    C.I.A. 2__________________________[Disabled]
    Performance Enhance = ____________[Standard]
    System Memory Multiplier (SPD)_____[2.00]
    DRAM Timing Selectable_____ SPD ___[Manual]
     
    CAS Latency Time_______________5_[5]
    Dram RAS# to CAS# Delay________5_[5]
    Dram RAS# Precharge Delay_______5_[5]
    Precharge Delay (tRAS)__________18_[18]
     
    ACT to ACT Delay (tRRD)_________3_[Auto]
    Rank Write to READ Delay________3_[Auto]
    Write to Precharge Delay_________6_[Auto]
    Refresh to ACT Delay____________52_[Auto]
    Read to Precharge Delay__________3_[Auto]
    Static tRead Value_______________7_[7]
    Static tRead Phase Adjust_________0_[Auto]
     
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.1V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.30000V]
    Normal CPU Vcore________1.23750V
    
    Hard Disk Boot Priority.....: [Press Enter]
    1.	Kingston SV300S37A240G
    2.	ST3500320AS
    3.	ST3500320AS
    First Boot Device...........: [Hard Disk]
    Second Boot Device......: [CDROM]
    Third Boot Device.........: [Disabled]
    Password Check...........: [Setup]
    HDD S.M.A.R.T. Capability......: [Disabled]
    Limit CPUID Max. to 3.........: [Disabled]
    No-Execute Memory Protect.........: [Enabled]
    CPU Enhanced Halt (C1E)...........: [Disabled]
    CPU Thermal Monitor 2(TM2) ......: [Enabled]
    CPU EIST Function...............: [Disabled]
    Virtualization Technology..........: [Disabled]
    Full Screen LOGO Show.........: [Disabled]
    Init Display First............: [PEG]
    
    SATA AHCI Mode.........: [AHCI]
    SATA Port0-1 Native Mode.........: [Enabled]
    USB Controller...........: [Enabled]
    USB 2.0 Controller............: [Enabled]
    USB Keyboard Support............: [Disabled]
    USB Mouse Support..........: [Disabled]
    Legacy USB Storage Detect…….[Disabled]
    Azalia Codec............: [Auto]
    Onboard H/W LAN............: [Enabled]
    SMART LAN.................: [Press Enter]
    Onboard LAN Boot ROM.......: [Disabled]
    Onboard IDE Controller........: [Enabled]
    Onboard Serial Port 1..........: [3F8/IRQ4]
    Onboard Parallel Serial Port...: [378/IRQ7]
    Parallel Port Mode................: [SPP]
    
    
    ACP1 Suspend Type........: [S1(POS)]
    Soft-Off by PWR-BTTN....: [Delay 4 Sec.]
    PME Event Wake Up.......: [Disabled]
    Power On by Ring.......: [Disabled]
    Resume by Alarm......: [Disabled]
    HPET Support..........: [Enabled]
    HPET Mode.............: [64-bit mode]
    Power On by Mouse.............: [Double Click]
    Power On by Keyboard.........: [Disabled]
    AC Back Function..................: [Soft-Off]
    
    PCI1 IRQ Assignment.............: [Auto]
    PCI2 IRQ Assignment.............: [Auto]
    PCI3 IRQ Assignment............: [Auto]
    
    Reset Case Open Status...........: [Disabled]
    CPU Warning Temperature.......: [80°C/176°F]
    CPU FAN Fail Warning...............: [Disabled]
    SYSTEM FAN2 Fail Warning.......: [Disabled]
    POWER FAN Fail Warning..........: [Disabled]
    SYSTEM FAN1 Fail Warning.......: [Disabled]
    CPU Smart FAN Control.............: [Disabled]
    System booted into Windows fine :)

    Here is a screenshot:

    Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock-3-6-idle-jpg

    It might be a bit late to start a 6 hour HCi MemTest but I could possibly run it overnight.

    What do you think?
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  9. #229
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    I booted the system with the above BIOS settings and whilst idle on the homescreen got the following BSOD:

    Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock-bsod-jpg

    Dump File : 060514-12105-01.dmp
    Crash Time : 05/06/2014 11:43:29
    Bug Check String : KMODE_EXCEPTION_NOT_HANDLED
    Bug Check Code : 0x0000001e
    Parameter 1 : 00000000`00000000
    Parameter 2 : 00000000`00000000
    Parameter 3 : 00000000`00000000
    Parameter 4 : 00000000`00000000
    Caused By Driver : ntoskrnl.exe
    Caused By Address : ntoskrnl.exe+75b90
    File Description : NT Kernel & System
    Product Name : Microsoft® Windows® Operating System
    Company : Microsoft Corporation
    File Version : 6.1.7601.18409 (win7sp1_gdr.140303-2144)
    Processor : x64
    Crash Address : ntoskrnl.exe+75b90
    Stack Address 1 :
    Stack Address 2 :
    Stack Address 3 :
    Computer Name :
    Full Path : C:\Windows\Minidump\060514-12105-01.dmp
    Processors Count : 4
    Major Version : 15
    Minor Version : 7601
    Dump File Size : 284,000
    Dump File Time : 05/06/2014 12:00:08

    I have since reverted back to the previous BIOS settings (3.748GHz) and will wait for further instruction.
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  10. #230
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    I've never seen a 10 GFlops drop in one test.
    It's possible that a background task started up for a brief time in the middle of your LinX test.

    Can you upload your bsod 0x1e mini-dump file to a file sharing account and provide a link to the file?

    Static tRead Value (tRD) = 7 should be OK, but you might need to increase this to 8.

    As I recall, I used tRD = 7 up to about ~ 420MHz
    Both of my systems require tRD = 8, but I'm using much higher FSB settings (438MHz and 445MHz).

    I'm confused, in post #227 you are using 379 x 9.5 = 3.60GHz and using 4-4-4-12 memory timings with dram = 2.20 volts.
    In post #228 you've changed to 5-5-5-18 timings with dram = 1.90 volts which should be OK.
    In post #229 your system bsod'd with a bug check code = 0x1e while your system was idle at the desktop and you say:
    I have since reverted back to the previous BIOS settings (3.748GHz) and will wait for further instruction.
    Is the above information correct?
    Did you mean 3.478GHz?
    Are you testing me to see if I'm paying attention to the details?

    ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~
    The following information is for possible future reference:

    Running the built-in windows Verify utility might help solve the bsod 0x1e problem but it looks like it's rather involved.
    The following information is from windows 7 x64 bluescreen 0x1e - Microsoft Community

    Driver Verifier can help find some BSOD issues :

    Using Driver Verifier to identify issues with Windows drivers for advanced users
    Using Driver Verifier to identify issues with Windows drivers for advanced users

    How To Troubleshoot Driver Problems in Windows Vista or 7.
    Driver Verifier Manager & Device Manager in Windows

    Using Driver Verifier
    Using Driver Verifier (Windows Drivers)

    How to use Windows Driver Verifier Manager to Troubleshoot & Identify Driver Issues - YouTube

    Driver Verifier
    Tech Support Forum - View Single Post - Windows Has Recovered From Unexpected Shutdown - Blue Screen of Death - BSOD

    Using Driver Verifier - FaultWire.com

    You can disable Driver Verifier
    Using Driver Verifier to identify issues with Windows drivers for advanced users
    Start - type in Search box -> verifier /reset (hit enter to disable)

    Driver Verifier search results --> driver verifier - Search Microsoft.com
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 23 of 74 FirstFirst ... 1321222324253373 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 19 users browsing this thread. (0 members and 19 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •