Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 24 of 74 FirstFirst ... 14222324252634 ... LastLast
Results 231 to 240 of 737

Thread: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock




  1. #231
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Aww man I tried so hard not to make any mistakes!

    Yeah, I meant I've gone back to the (6 hour stable) 3.478GHz BIOS settings.

    Here is the minidump file: Zippyshare.com - 060514-12105-01.dmp

    I'm watching the video guide for using driver verifier now :)
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  2. #232
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    It looks like Luke is taking a day or two off, something about a graduation celebration.

    I've decided to raise the ante a bit with my Q9650 testing.

    My air conditioning quit on me but I decided to run a 16 hour stress test with my system idle at the desktop and room temperature in the 27o(C) range which is about 81o(F). The result? No problems.

    Not being able to leave well enough alone, I just had to go further and increased Cpu Host Frequency from 445 to 450MHz and decided to leave the cpu core voltage at the same 1.36875 volt setting. To further push the envelope, I changed my memory settings from 890MHz with 5-4-4-12 settings to 1082 with 5-5-5-15 timings with the same 2.15 volt memory settings. The only other bios change was to set tRFC to 62 with 1082MHz instead of 50 with 890MHz. To stress the system I decided to run LinX using all available memory for 8 iterations. Naturally the air conditioning still wasn't working for the LinX test.

    And the result was: toasty but everything worked okie-dokie.

    Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock-q9650-4-050ghz-p35-ds4-linx-results-core-voltage-1-36875-1082mhz-perf-extreme_56-2-gflops-jpg

    uncompressed full size color:1455 x 1134px

    uncompressed full size gray scale:1455 x 1134px
    Last edited by profJim; 06-07-2014 at 06:23 PM. Reason: typo
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #233
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Question Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Ok, festivities are over... (for now!)

    I'm still on the (seemingly stable) 3.478GHz BIOS settings:

    Code:
    Motherboard: Gigabyte GA-P35-DS3L Rev 2.0: BIOS Version: F9C
    CPU: Intel Xeon X5460
    RAM: Kingston Model: 4x2GB HyperX T1 DDR2-1066 CL5 Part#: KHX8500D2T1K2/4G (http://www.kingston.com/datasheets/KHX8500D2T1K2_4G.pdf)
    Power Supply Unit: Corsair HX520W
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio __________________ [9]
    Fine Clock Ratio __________________[0.5]
    CPU Host Clock Control____________[Enabled]
    CPU Host Frequency (MHz)_________[366]
    PCI Express Frequency (Mhz)________[101]
    C.I.A. 2__________________________[Disabled]
    Performance Enhance = ____________[Standard]
    System Memory Multiplier (SPD)_____[2.00]
    DRAM Timing Selectable_____ SPD ___[Manual]
     
    CAS Latency Time_______________5_[4]
    Dram RAS# to CAS# Delay________5_[4]
    Dram RAS# Precharge Delay_______5_[4]
    Precharge Delay (tRAS)__________18_[12]
     
    ACT to ACT Delay (tRRD)_________3_[Auto]
    Rank Write to READ Delay________3_[Auto]
    Write to Precharge Delay_________6_[Auto]
    Refresh to ACT Delay____________52_[Auto]
    Read to Precharge Delay__________3_[Auto]
    Static tRead Value_______________7_[7]
    Static tRead Phase Adjust_________0_[Auto]
     
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.5V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.26875V]
    Normal CPU Vcore________1.23750V
    
    Hard Disk Boot Priority.....: [Press Enter]
    1.	Kingston SV300S37A240G
    2.	ST3500320AS
    3.	ST3500320AS
    First Boot Device...........: [Hard Disk]
    Second Boot Device......: [CDROM]
    Third Boot Device.........: [Disabled]
    Password Check...........: [Setup]
    HDD S.M.A.R.T. Capability......: [Disabled]
    Limit CPUID Max. to 3.........: [Disabled]
    No-Execute Memory Protect.........: [Enabled]
    CPU Enhanced Halt (C1E)...........: [Disabled]
    CPU Thermal Monitor 2(TM2) ......: [Enabled]
    CPU EIST Function...............: [Disabled]
    Virtualization Technology..........: [Disabled]
    Full Screen LOGO Show.........: [Disabled]
    Init Display First............: [PEG]
    
    SATA AHCI Mode.........: [AHCI]
    SATA Port0-1 Native Mode.........: [Enabled]
    USB Controller...........: [Enabled]
    USB 2.0 Controller............: [Enabled]
    USB Keyboard Support............: [Disabled]
    USB Mouse Support..........: [Disabled]
    Legacy USB Storage Detect…….[Disabled]
    Azalia Codec............: [Auto]
    Onboard H/W LAN............: [Enabled]
    SMART LAN.................: [Press Enter]
    Onboard LAN Boot ROM.......: [Disabled]
    Onboard IDE Controller........: [Enabled]
    Onboard Serial Port 1..........: [3F8/IRQ4]
    Onboard Parallel Serial Port...: [378/IRQ7]
    Parallel Port Mode................: [SPP]
    
    
    ACP1 Suspend Type........: [S1(POS)]
    Soft-Off by PWR-BTTN....: [Delay 4 Sec.]
    PME Event Wake Up.......: [Disabled]
    Power On by Ring.......: [Disabled]
    Resume by Alarm......: [Disabled]
    HPET Support..........: [Enabled]
    HPET Mode.............: [64-bit mode]
    Power On by Mouse.............: [Double Click]
    Power On by Keyboard.........: [Disabled]
    AC Back Function..................: [Soft-Off]
    
    
    PCI1 IRQ Assignment.............: [Auto]
    PCI2 IRQ Assignment.............: [Auto]
    PCI3 IRQ Assignment............: [Auto]
    
    Reset Case Open Status...........: [Disabled]
    CPU Warning Temperature.......: [80°C/176°F]
    CPU FAN Fail Warning...............: [Disabled]
    SYSTEM FAN2 Fail Warning.......: [Disabled]
    POWER FAN Fail Warning..........: [Disabled]
    SYSTEM FAN1 Fail Warning.......: [Disabled]
    CPU Smart FAN Control.............: [Disabled]
    Last time I tried step 3 (Increase overclock to 3.6GHz [9.5 x 379] and increase vcore by 5 clicks) and the system was unstable and gave the previous BSOD whilst idle.
    I don't know what your results of analysing the BSOD will be but I don't seem to be getting them with the current BIOS settings so I hope they aren't a hardware fault that can't be fixed.

    Should I try increasing the overclock to 3.6GHz (9.5 x 379) again but this time increase the vcore by more than 5 clicks (above 1.3V) and maybe increase DDR2 OverVoltage Control to +0.2V with the 5-5-5-18 timings?
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  4. #234
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Let's try a slightly different approach using Cpu Clock Ratio = 9 and Fine Clock Ratio = 0.0

    With CPU Host Frequency (MHz) = 380 and Cpu Clock Ratio = 9 your cpu speed will be 3.42GHz.

    Increase CPU Voltage Control 1.26875V to 1.28125 which is 2 clicks higher.

    I don't know if your windows Power setting = High Performance might be causing instability.
    Change this setting to Balanced.

    Another bios change you shoul make is to set ACPI Suspend Type = S1(POS) to S3.

    With my 8GB setup I have FSB OverVoltage Control and (G)MCH OverVoltage Control both set to +0.2 with my higher cpu speeds.

    Setting (G)MCH OverVoltage Control = +0.2 might be required now or with higher overclocks, but don't use this setting right now.

    I recommend running a 5-loop LinX test using the maximum amount of available memory before you run a 6 - 8 hour stress test using HCI Memtest.

    You should enable HWiNFO's logging feature so that we can review the cpu core temperatures and the systems voltages.

    If your system is stable with both tests and doesn't BSOD when idle at the desktop, the next step will be to use the Cpu Clock ratio = 9 and CPU Host Frequency = 401 MHz and increase CPU Voltage Control = 1.29375 (2 clicks higher) and repeat the test procedure.

    With cpu speeds higher than about 3.60GHz, cpu voltage increases will probably need to be increased more than 2 clicks for each 100MHz increase in cpu speeds and at some point much higher cpu voltages will be needed for small cpu speed increases.

    Be sure to include a screen-shot to prove your settings.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #235
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Thumbs up Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Righto - here we go :)

    BIOS settings:

    Code:
    Motherboard: Gigabyte GA-P35-DS3L Rev 2.0: BIOS Version: F9C
    CPU: Intel Xeon X5460
    RAM: Kingston Model: 4x2GB HyperX T1 DDR2-1066 CL5 Part#: KHX8500D2T1K2/4G (http://www.kingston.com/datasheets/KHX8500D2T1K2_4G.pdf)
    Power Supply Unit: Corsair HX520W
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio __________________ [9]
    Fine Clock Ratio __________________[0]
    CPU Host Clock Control____________[Enabled]
    CPU Host Frequency (MHz)_________[380]
    PCI Express Frequency (Mhz)________[101]
    C.I.A. 2__________________________[Disabled]
    Performance Enhance = ____________[Standard]
    System Memory Multiplier (SPD)_____[2.00]
    DRAM Timing Selectable_____ SPD ___[Manual]
     
    CAS Latency Time_______________5_[4]
    Dram RAS# to CAS# Delay________5_[4]
    Dram RAS# Precharge Delay_______5_[4]
    Precharge Delay (tRAS)__________18_[12]
     
    ACT to ACT Delay (tRRD)_________3_[Auto]
    Rank Write to READ Delay________3_[Auto]
    Write to Precharge Delay_________6_[Auto]
    Refresh to ACT Delay____________52_[Auto]
    Read to Precharge Delay__________3_[Auto]
    Static tRead Value_______________7_[7]
    Static tRead Phase Adjust_________0_[Auto]
     
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.5V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.28125V]
    Normal CPU Vcore________1.23750V
    
    Hard Disk Boot Priority.....: [Press Enter]
    1.	Kingston SV300S37A240G
    2.	ST3500320AS
    3.	ST3500320AS
    First Boot Device...........: [Hard Disk]
    Second Boot Device......: [CDROM]
    Third Boot Device.........: [Disabled]
    Password Check...........: [Setup]
    HDD S.M.A.R.T. Capability......: [Disabled]
    Limit CPUID Max. to 3.........: [Disabled]
    No-Execute Memory Protect.........: [Enabled]
    CPU Enhanced Halt (C1E)...........: [Disabled]
    CPU Thermal Monitor 2(TM2) ......: [Enabled]
    CPU EIST Function...............: [Disabled]
    Virtualization Technology..........: [Disabled]
    Full Screen LOGO Show.........: [Disabled]
    Init Display First............: [PEG]
    
    SATA AHCI Mode.........: [AHCI]
    SATA Port0-1 Native Mode.........: [Enabled]
    USB Controller...........: [Enabled]
    USB 2.0 Controller............: [Enabled]
    USB Keyboard Support............: [Disabled]
    USB Mouse Support..........: [Disabled]
    Legacy USB Storage Detect…….[Disabled]
    Azalia Codec............: [Auto]
    Onboard H/W LAN............: [Enabled]
    SMART LAN.................: [Press Enter]
    Onboard LAN Boot ROM.......: [Disabled]
    Onboard IDE Controller........: [Enabled]
    Onboard Serial Port 1..........: [3F8/IRQ4]
    Onboard Parallel Serial Port...: [378/IRQ7]
    Parallel Port Mode................: [SPP]
    
    
    ACP1 Suspend Type........: [S3 (STR)]
    Soft-Off by PWR-BTTN....: [Delay 4 Sec.]
    PME Event Wake Up.......: [Disabled]
    Power On by Ring.......: [Disabled]
    Resume by Alarm......: [Disabled]
    HPET Support..........: [Enabled]
    HPET Mode.............: [64-bit mode]
    Power On by Mouse.............: [Double Click]
    Power On by Keyboard.........: [Disabled]
    AC Back Function..................: [Soft-Off]
    
    
    PCI1 IRQ Assignment.............: [Auto]
    PCI2 IRQ Assignment.............: [Auto]
    PCI3 IRQ Assignment............: [Auto]
    
    Reset Case Open Status...........: [Disabled]
    CPU Warning Temperature.......: [80°C/176°F]
    CPU FAN Fail Warning...............: [Disabled]
    SYSTEM FAN2 Fail Warning.......: [Disabled]
    POWER FAN Fail Warning..........: [Disabled]
    SYSTEM FAN1 Fail Warning.......: [Disabled]
    CPU Smart FAN Control.............: [Disabled]
    Power plan = Balanced

    Booted into Windows fine, HWiNFO running currently.

    I left the RAM timings so hope I wasn't meant to change these also!

    About to run the LinX test, I'll post the results shortly.

    Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock-post234-jpg
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  6. #236
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    LinX test passed :)

    Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock-post234-linx-pass-jpg

    About to start 6 hour HCi MemTest...
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  7. #237
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Uh, I hate to be a critic, but....
    ....using 2.30 volts with 4-4-4-12 timings for your ram at 760MHz seems somewhat excessive, even though your memory is rated for up to 2.20 - 2.30 volts.
    I thought that you agreed to using the less demanding 5-5-5-18 settings for the time being.

    While we are waiting for your results, here is a sample of my latest LinX-stable overclock; HCI Memtest has not been run:

    Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock-q9650-4-15ghz-p35-ds4-1110mhz-linx-results-core-voltage-143125-perf-extreme-jpg

    I tried booting at 8.5 x 467MHz = 4.20GHz, but LinX locked up my system after running for two and a half minutes.
    I settled for 9.0 x 462MHz = 4.157GHz with cpu vcore = 1.4375 volts.
    No thank you, I'm not going to punish my cpu by running HCI Memtest for any length of time with these volts.

    OK, I admit it, I'm wimping out just a little bit shy of 5.0GHz.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #238
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Darn, it is so typical of me to always miss something!

    Should I change the timings now and start again? the HCi MemTest has only been runnning for 30 minutes...
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

  9. #239
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    Let it run for now, your memory voltage should be OK, but it's higher than necessary.

    Using the stock 5-5-5-18 settings with 1.8 - 1.9 volts puts less strain on the memory sub-system and it's one less thing that might cause instability.

    When you've reached your highest o/c goal, then we can tighten up the memory timings, try Performance Enhance = Turbo or Extreme, and see if you can enable EIST and C1E and still have a stable system.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #240
    lukevega is offline Member
    Join Date
    Apr 2014
    Location
    Newcastle upon Tyne, England
    Posts
    307

    Thumbs up Re: Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock

    HCi MemTest 6 hours passed:

    Socket 771 Mod Xeon X5460 GA-P35-DS3L Overclock-post234-memtest-pass-jpg

    Now to
    1. Loosen the timings to 5-5-5-18 @ 1.9V
    2. Keep Cpu Clock ratio = 9
    3. Increase CPU Host Frequency = 401 MHz
    4. Increase CPU Voltage Control = 1.29375 (2 clicks higher) and repeat the test procedure.
    GA-EP45-UD3P 1.0, Intel Xeon X5470, 4x2GB Kingston HyperX DDR2 1066, NVidia Geforce 8800GTS 512, Kingston V300 240GB, Noctua NH-U12P with 2x Noctua NF-P12 Push-Pull, Corsair HX520W, Antec P182, Windows 7 64-bit

Page 24 of 74 FirstFirst ... 14222324252634 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 15 users browsing this thread. (0 members and 15 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •