Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: BSOD on Z77X-UD3H




  1. #1
    Join Date
    May 2014
    Location
    USA
    Posts
    3

    Default BSOD on Z77X-UD3H

    Hi guys,

    I got a random BSOD today which I'm tearing my hair out trying to figure out the cause for. I used to occasionally get similar BSODs but then when I updated to latest modified BIOS, they went away. Now it has returned, so any advice would be appreciated. I'm on Windows 8.1 x64 with all latest drivers.

    The error is DRIVER_IRQL_NOT_LESS_OR_EQUAL (L1C63x64.sys)

    This points to the Atheros LAN driver, but I have the latest driver version. I have no clue where to start to figure this out. 3570k is OC'd to 4.3ghz but it's been running stable for months.

    I included the dmp file for the bsod. If you need any other info, let me know. Thanks
    Attached Files Attached Files

  2. #2
    Join Date
    May 2014
    Location
    USA
    Posts
    3

    Default Re: BSOD on Z77X-UD3H

    Hi guys,

    I think I narrowed down the issue to gdrv.sys which is a Gigabyte driver. I'm just not sure how this driver even got installed.. I guess through Easy Tune, which I'm about to uninstall. The only reason I even had Easy Tune was to control the fan speeds, but I think I can use Speedfan for that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •