Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: Upgrading RAM in EP45T-UD3P to 2x4GB DDR3-1600




  1. #31
    Join Date
    Sep 2011
    Location
    Taipei, Taiwan
    Posts
    106

    Default Re: Upgrading RAM in EP45T-UD3P to 2x4GB DDR3-1600

    Hi,

    Sorry for missing this post, will suggest 8GBNT for your system! Again, really sorry about it.
    G.Skill Tech Support

  2. #32
    Join Date
    May 2014
    Location
    PA
    Posts
    21

    Default Re: Upgrading RAM in EP45T-UD3P to 2x4GB DDR3-1600

    i have contacted the G.SKILL RMA email address about exchanging the product Matt, thank you.
    GA-EP45T-UD3P, E8400 Core 2 Duo, GTX280, NZXT TEmpest, OCZ Vendetta 2, PP&C Quad 750, OCZ Reaper PC3 14400 - 2 x 2GB
    Working on insstalling RAM: F3-10666CL9D-8GBRL

  3. #33
    Join Date
    May 2014
    Location
    PA
    Posts
    21

    Default Re: Upgrading RAM in EP45T-UD3P to 2x4GB DDR3-1600

    Matt - i finally got the RMA done and the right product in my hands (they sent back the original Ripjaws by mistake). What is the recommended setting for me to use in the BIOS to get this going?
    GA-EP45T-UD3P, E8400 Core 2 Duo, GTX280, NZXT TEmpest, OCZ Vendetta 2, PP&C Quad 750, OCZ Reaper PC3 14400 - 2 x 2GB
    Working on insstalling RAM: F3-10666CL9D-8GBRL

  4. #34
    Join Date
    May 2014
    Location
    PA
    Posts
    21

    Default Re: Upgrading RAM in EP45T-UD3P to 2x4GB DDR3-1600

    Success!! I got one and then two modules installed!

    I could use some help tuning the system ... profJim?

    Currently I am setup at 3.20B and 9-9-9-24 in the MIT. All other settings are defaults IIRC.
    GA-EP45T-UD3P, E8400 Core 2 Duo, GTX280, NZXT TEmpest, OCZ Vendetta 2, PP&C Quad 750, OCZ Reaper PC3 14400 - 2 x 2GB
    Working on insstalling RAM: F3-10666CL9D-8GBRL

  5. #35
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Upgrading RAM in EP45T-UD3P to 2x4GB DDR3-1600

    Glad to hear that you finally have a DDR3 memory kit that is compatible with your motherboard.

    In post # 5 I said:

    It will help if you post the following windows in a cropped screen-shot:
    • Memset using the SPD and ">>" tabs
    • cpu-z CPU and Mainboard screens (several instances can be run at the same time)
    • EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab (only the Voltage tab is needed)
    • CoreTemp screen [for your cpu's VID (Voltage ID)]


    Links for these programs are in the Latest Overclocking Programs, System Info, Benchmarking, & Stability Tools thread.
    When you start ET6, it will take about 15 - 30 seconds for the ET6 icon to appear in the taskbar.
    Right click on the icon and select the Show option, then click on the Advance tab and then the Voltage tab.
    It's best not to have ET6 autostart when you boot into windows.

    The attached picture is a cropped screen-shot, but it does not include the CoreTemp window or the cpu-z Motherboard information.
    After you have posted the screen-shot, we can see how much higher we can go with your memory speed.

    Upgrading RAM in EP45T-UD3P to 2x4GB DDR3-1600-sample-cropped-screen-shot-cpu-memset-et6-jpg
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #36
    Join Date
    May 2014
    Location
    PA
    Posts
    21

    Default Re: Upgrading RAM in EP45T-UD3P to 2x4GB DDR3-1600

    Got called away on work ... just got back to this tonight.. I DL'ed and installed all prgorams mentioned above, but ET6 caused my PC to Blue Screen non-stop. had to sys-restore (thank god it worked) b/c i couldnt uninstall in from safe mode.

    is this normal? did i install the wrong version? can we do this w/o the Gigabyte utils?
    GA-EP45T-UD3P, E8400 Core 2 Duo, GTX280, NZXT TEmpest, OCZ Vendetta 2, PP&C Quad 750, OCZ Reaper PC3 14400 - 2 x 2GB
    Working on insstalling RAM: F3-10666CL9D-8GBRL

  7. #37
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Upgrading RAM in EP45T-UD3P to 2x4GB DDR3-1600

    You might have downloaded and installed the wrong version of ET6.
    The B12.1122.1 - 2012/11/22 version from GIGABYTE - Motherboard - Socket 775 - GA-EP45T-UD3P (rev. 1.1) should work for the 1.0 and 1.1 motherboard models.

    Please post a cropped screen-shot using cpu-z's CPU and Mainboard windows and include the Memset main and SPD windows.
    Once I see your memory's programmed SPD settings, we can continue.

    Without the ET6 information, fill out the bios template below with your current settings.
    Copy the bios template into a plain text editor such as Notepad and then post the information.

    Code:
    Motherboard: Model:  Rev#:  Bios Version:
    Cpu: Model
    Ram: Brand, Model/Part#, Link to your ram's specs
    Power Supply Unit: Brand, Model#, Wattage
    
    Default settings for new setups that are not overclocked.
    
    note: replace all ?? with the value displayed in your bios.
    ----> Replace "Auto" with manually set values.
    
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------- : [Auto] <-- FAST is OK
    CPU Clock Ratio ---------------- : [##]
    Fine CPU Clock Ratio ----------- : [0.0] <-- ignore if not available
    CPU Frequency -------------- : ####
    
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------- : [Enabled]
    CPU Host Frequency (Mhz) ------- : [Mhz]
    PCI Express Frequency (Mhz) ---- : [Auto] <-- Set to 100, never leave this on Auto
    
    C.I.A.2 ------------------------ : [Disabled]
    
    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------- : ??? <-- show the values displayed in your bios for these four settings
    PCI Express Clock Drive -------- : ???
    CPU Clock Skew (ps) ------------ : ???
    MCH Clock Skew (ps) ------------ : ???
    
    DRAM Performance Control
    Performance Enhance ------------ : [Turbo] <-- set to STANDARD when overclocking
    Extreme Memory Profile - (XMP) - : [Disabled] <-- Leave this Disabled
    (G)MCH Frequency Latch --------- : [Auto]
    System Memory Multiplier ------- : [Auto]
    Memory Frequency (Mhz) --------- : [Auto]
    DRAM Timing Selectable --------- : [Auto] <-- set to MANUAL for overclocking
    
    Standard Timing Control
    CAS Latency Time ------- ?? ---- : [Auto]
    tRCD  ------------------ ?? ---- : [Auto]
    tRP -------------------- ?? ---- : [Auto]
    tRAS  ------------------ ?? ---- : [Auto]
    
    Advanced Timing Control
    tRRD  ------------------ ?? ---- : [Auto]
    tWTR  ------------------ ?? ---- : [Auto]
    tWR -------------------- ?? ---- : [Auto]
    tRFC  ------------------ ?? ---- : [Auto]
    tRTP  ------------------ ?? ---- : [Auto]
    Command Rate (CMD) ------------- : [Auto] <-- Auto or 0 is OK
    
    Channel A Timing Settings -- {Press Enter to change settings)
    Static tRead Value ------------- : [Auto]
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto]  ps
    Dimm2 Clock Skew Control ------- : [Auto]  ps
    
    Channel B Timing Settings {Press Enter to change settings)
    Static tRead Value ------------- : [Auto]
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto]  ps
    Dimm2 Clock Skew Control ------- : [Auto]  ps
    
    Channel A and B Driving Settings ------ {Press Enter to change settings)
    Driving Strenght Profile ------- : [Auto] <-- setting for channel A
    Driving Strenght Profile ------- : [Auto] <-- setting for channel B
    
    Motherboard Voltage Control
    CPU
    Voltage Types--------- Normal ----- Current -----
    Load-Line Calibration ---------- : [Disabled]
    CPU Vcore ----------- 1.????? -- : [Auto] <-- set to the 1.????? value
    
    CPU Termination ----- 1.200V* -- : [Auto] <-- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
    CPU PLL ------------- 1.500V* -- : [Auto] <-- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
    
    CPU Reference ------- 0.755V* -- : [Auto] <-- Auto Will set this correctly
    CPU Reference2 ------ 0.800V* -- : [Auto] <-- Auto Will set this correctly
    
    MCH/ICH
    MCH Core ------------- 1.100V -- : [Auto] <-- set to 1.20 for 2x2GB ram (1.24 - 1.26, or 1.05 might be needed)
    MCH Reference -------- 0.800V -- : [Auto]
    MCH/DRAM Ref --------- 0.900V -- : [Auto]
    ICH I/O -------------- 1.500V -- : [Auto] <-- set to the value to the left
    ICH Core ------------- 1.100V -- : [Auto] <-- set to the value to the left
    DRAM
    DRAM Voltage --------- 1.800V -- : [Auto] <-- set to the max rated ram voltage (for most memory)
    DRAM Termination ----- 0.900V -- : [Auto]
    Channel A Reference -- 0.900V -- : [Auto]
    Channel B Reference -- 0.900V -- : [Auto]
    
    Advanced Settings
    Limit CPUID Max. to 3 ---------- : [Disabled]
    No-Execute Memory Protect ------ : [Enabled]
    CPU Enhanced Halt (C1E) -------- : [Disabled]
    C2/C2E State Support ----------- : [Disabled]
    x C4/C4E State Support --------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ---- : [Enabled]
    CPU EIST Function  ------------- : [Disabled]
    Virtualization Technology ------ : [Disabled] <-- Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect  ----- : [Enabled] <-- set to Disabled when overclocking (this must be enabled to flash or boot from a USB drive)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •