Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Trouble with Gigabyte motherboard and Sound?




  1. #1
    Join Date
    May 2014
    Location
    Bali
    Posts
    2

    Default Trouble with Gigabyte motherboard and Sound?

    I recently build my computer because my old one broke down, but I can't seem to get the sound to work... When I open up the Properties for Sound and Audio, it reads that there is no Audio Device. Running Windows XP.

    Something else that I noticed that could affect it, is that when I pulled up the Device Manager, over Other Devices there was a yellow (?) and right under it, a tag labeled "PCI Device" with a yellow question mark. When I went to update it, I got a message that said the Hardware could not be installed.

    It's a Gigabyte GA-P35-DS3L Rev 2.0

    The drivers I've installed from the DvD that came with it are:
    1. INF Update Utility
    2. Microsoft UAA Bus Driver for High Definition Audio (Not Installed)
    3. Realtek HD Audio Driver
    4. Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC Driver
    Intel ICH USB 2.0 Driver

    I went to get all of the updates from Gigabyte.us for the motherboard and downloaded/installed them all.

    Note:
    I just installed the Microsoft UAA Bus Driver for High Definition Audio, and got nothing....

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Trouble with Gigabyte motherboard and Sound?

    does your motherboard have the option for ac97 and or hdaudio? try setting to ac97

    same goes for windows realtek sound manager,set to ac97 or disable front panel jack detection,you should get sound then
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •