Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Can't boot with USB card in PCI x1 ports

  1. #1
    genegold is offline Member
    Join Date
    Jun 2009

    Default Can't boot with USB card in PCI x1 ports

    I just received a PCIE USB card designed for audio (JCAT | JPLAY - hi-end audio player for Windows) and tried it in two different PCIE x1 ports but the computer won't boot; i.e., it's stops at the mobo screen (there was power to the card). Two obvious possibilities: bad card or mobo problems. I've never used the PCIE x1 slots - there are three - but I've got a GPU in the PCIE x16 slot and a different USB card in a PCI slot that work fine. When I pulled the new card, the computer booted right up. Any thoughts? I'm contacting the card maker, but thought it worth posing here as well just in case. Is there any way to test or check those ports w/o other PCIEx1 devices? Thanks,

    UPDATE: I've also tried the x8 and x16 ports w/o luck. According to the developer, someone else with this problem turned on USB fast boot option, but not sure what that is. I tried enabling Intel Rapid Start Technology in BIOS, but no luck (have SSD). Btw, I'm using the UEFI beta BIOS, the screens for which are in the GA-Z77X-UD3H board's manual. The developer also says the card is based on the latest NEC chipset and some boards are having problems with it. Others report Haswell-based boards have no problem. Win 8.1 Pro x64.
    Last edited by genegold; 05-30-2014 at 03:41 PM.
    ASRock Z97 Extreme6 / Intel i7-4790K
    32 GB G.Skill DDR3 2133 RAM (Ares 4x8gb)
    EVGA GTX950 SC
    Prolimatech Megahalems Rev. C cooler w/ Nexus Silent Fan
    Seasonic X650 PSU
    Samsung Pro 850 256GB SSD (system drive)
    SanDisk ExtremePro 480, Seagate 1TB, 2TB and 2x 3TB SATA 6Gb/s
    Plextor PX-891SA CD/DVD Writer/Player
    Dell U2412M Monitor (1920x1200)
    IBM Model M keyboard / Bornd M120 wireless mouse
    Thermaltake F31 Case
    Canon MP640 / Brother HL-2270DW printers
    Audio system: Dac + Powered speakers + USB card + LPS + power cond./distrib.
    Windows 10 Pro x64

  2. #2
    genegold is offline Member
    Join Date
    Jun 2009

    Default Re: Can't boot with USB card in PCI x1 ports

    Could this be a BIOS problem, i.e., might the latest (UEFI) BIOS need updating for the NEC uDP720201 controller, which the JCAT uses. Another card that works in a PCI slot uses a uDP720102GC NEC controller (201 vs. 102).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts