Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Gigabyte Graphics Card Help?




  1. #1
    Join Date
    Jun 2014
    Location
    Indonesia
    Posts
    2

    Default Gigabyte Graphics Card Help?

    I am looking for a driver for my computer's graphics card, i have installed Cpu-z and it has an Ati Radeon Graphics logo, rv710 as its codename and 55 nm as its technology. in my actual computer it says in big words on the side GIGABYTE and underneath it has SCREEN COOLING. please don't say go to run and type in DXDIAG because i have no driver installed and it wont tell me anything.

    please help me i cant do much in the way of Gaming because of this. if there is any program i can download to give me more info to help you help me ill happily do so.

    Note :

    gpu-z told me nothing, it was blank and could i get a link to the general driver installer?

    Thanks

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte Graphics Card Help?

    Welcome to the forum.

    You might have a Gigabyte GV-R435OC-512I video card and it is probably a Radeon HD 4350 model.
    There might be a sticker on your video card that identifies your video card.

    See GIGABYTE - Graphics Card - ATI - PCI Express Solution - Radeon HD 4000 series - GV-R435OC-512I for more information.
    You can download a user manual at GIGABYTE Radeon HD 4000 series - GV-R435OC-512I User Manual Download

    AMD Graphics Drivers and Software Downloads

    Go to AMD Support --Download Drivers and you should be able to use the Automatically Detect and Install option.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •