Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: GA-GTX780 Ghz edition




  1. #11
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-GTX780 Ghz edition

    thanks...but I knew that 6 posts ago.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  2. #12
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: GA-GTX780 Ghz edition

    That's a nice card... But I'm sorry to be blunt... but you're being rude (op). ProfJim was posting an example of what would be a helpful thread from someone asking for proper help instead of coming out of the gate with an ego.

    You posted the following;

    1) a problem
    2) System Specs (thank you for that)
    3) no detail of the benchmark specifics used in such test (resolution, test details, etc...)
    4) no screenshot of the benchmark outcome
    5) no source information for the grounds of the issue you are requesting help for.
    6) no OS info (benches don't all play well on Windows 8, some don't play well with certain applications in the backround)

    many benchmarks rely on the CPU as well as GPU (but you already knew that) without seeing the bench screenie we don't know if it was the CPU or the GPU that fell short.

    Most Benches are only setup up for 1920x1080 and with at card like yours, that's nothing really. Cards are getting that much memory mainly due to high res monitors 2560x1440/1600 and now also 4K. you get up to those resolutions then you'll max out... Try it.

    One thing you are not focusing on from your screenie is your GPU Load... did you notice during the bench that it was at 99%? That's one thing I look at... when testing I actually pay attention to Core and Memory Clock.. did they get there? is the GPU Load greater than 90%? Your Memory Controller load was at 74% as well... so that tells me that your GPU did what it was suppose to do.

    Also keep in mind that all bench results from places like Toms's hardware are using clean and sometime stripped down version of Windows 7-64Bit. OS resource requirement are greatly reduced from a typical system build. What I mean by that is Install Windows, disable everything in the Bios that isn't required for the bench, strip the fluff from the OS, disable all software updates, install benches then go.

    So please put the ego down a minute, open your mind to open criticism and we can help you a little further once you provide a little more detail as to how the rest of the system performed once the bench spits out it's detail output.

    Please don't take any offense. We all help WHEN we can. Nobody here gets paid to help or be here and 90% of all help are from people that have been here a long time that all have older hardware.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  3. #13
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-GTX780 Ghz edition

    Hi Vin

    there is no ego problem here....I thought the question I asked was very clear. Is it normal for this gigabyte card to only use a third of its memory when gaming/ benchmarking...the only answer I required was yes or no.

    I know also that most people on here are volunteers and credit to them for doing it. But I only came here because it has a gigabyte support forum.
    Most of my time is spent on OCUK forums and has been for 8 years so I do have a bit of knowledge when it comes to building machines and benching etc etc....my question was asked because I could see in the ocuk forums that my card was not as fast as other similar cards in the top score lists for various bnchmarks the only thing I could see wrong was that when I monitored my cards I could see that memory usage was only a third of what was available...
    I was fully aware of the other readings but it was the memory one that I could not understand...on reading other forums where other people had noticed the same problem and even prof linked a ss of a 780 ti using the same memory usage as mine i thought thebestplace to ask would be here because I fully expect anyone who represents Gigabyte support whther full time or as a volunteer would at least have a knowledge of he product I was talking about or at least would be able to find out what I was asking. prof clearly had no knowledge of the GTX780 GHZ edition and only came back asking me questions which were irrelevant to me as I only needed help with the question as asked in post 1. To prof I apologise for my sarcasm but I was a bit annoyed to have to wait for 3 days for a response and then only to see that it didn't look as though prof had actually read my post.
    Last edited by Griff7520; 07-10-2014 at 11:20 PM.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  4. #14
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-GTX780 Ghz edition

    Any way from what I have been able to find out else where it looks like it is perfectly normal for my card to only use what memory it deems necessary to run a game or benchmark. So now I think it is probably a case of finding out what tweaks the other guys useto get there scores/performance. At least I now know my card is working as it should and has no faults.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  5. #15
    Join Date
    Apr 2014
    Location
    Sanford, FL
    Posts
    28

    Default Re: GA-GTX780 Ghz edition

    Hi, what is your screen resolution? This is the biggest factor in how much VRAM is used. Sounds like you're running single monitor 1080p. If that is the case, then depending on the benchmark or game and quality settings, you will use anywhere from almost no VRAM, to almost a full 3gb.
    Sent from my Lumia 1520 using Tapatalk
    4790K@ stock
    Z97 G1.Sniper
    G.Skill TridentX 2666 4gb x2
    Giga 780 ti OC WF3
    Corsair HX750
    Corsair H100i
    OCZ Vertex 3

  6. #16
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-GTX780 Ghz edition

    hi James

    yes it is single monitor 1080p all benchmarks are ultra settings with extreme tesselation in unigine 4.0...other benchmarks used are heaven valley benchmark and 3dmark 11.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  7. #17
    Join Date
    Apr 2014
    Location
    Sanford, FL
    Posts
    28

    Default Re: GA-GTX780 Ghz edition

    Then, yes, that is normal. I use all of the same, and then some. I burn about the same VRAM.
    Sent from my Lumia 1520 using Tapatalk
    4790K@ stock
    Z97 G1.Sniper
    G.Skill TridentX 2666 4gb x2
    Giga 780 ti OC WF3
    Corsair HX750
    Corsair H100i
    OCZ Vertex 3

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •