Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: GA-GTX780 Ghz edition




  1. #1
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default GA-GTX780 Ghz edition

    Hi all

    Can someone tell me what is happening here.
    My card only uses about 30% of its memory when benchmarking/gaming. My card is slower in all benchmark scores than other makes of GTX780's. is there something I need to do to get it to run at full capacity? I have tried changing settings in NVidia control panel and change windows power management to performance mode but to no avail. Here is a ss of the max readings while running heaven 4.0 benchmark it shows the maximum usage on the card. It clearly shows memory usage as only 1200mb, what is causing this.




    thanks in advance.
    Last edited by Griff7520; 07-04-2014 at 04:36 PM.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  2. #2
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-GTX780 Ghz edition

    Am I in the wrong forums...cant believe out of 59 views no one has an idea what is wrong. Or is it something very simple and I don't warrant and answer from you guys
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  3. #3
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-GTX780 Ghz edition

    is there anyone here yet that could help with this question?
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-GTX780 Ghz edition

    Here is what bothers me: PCI-E 3.0x16 @ x16 1.1

    I would expect to see at least 2.0, but I've seen many GPU-z screen-shots in video card reviews with 1.1 or 2.0 for the bus interface.

    Could this be caused by an incorrect bios setting or an incorrect Nvidia Control Panel setting? I don't know.
    Are there any other devices installed in the other x16 pci-e slots?

    I assume that you are using the most recent Nvidia WHQL drivers.

    Do you get similar results when running other graphics benchmarks, such as 3DMark 11, Furmark or Kombustor?

    Here are a few GPU-z examples from a google image search:





    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-GTX780 Ghz edition

    The ss shows 1.1 and not 3.0 x16 because I was not benching when I took the ss...so the card was at idle. When running any graphics progs it goes upto 3.0....the question I need answering is ...is it normal for the card to only use a 3rd of its memory when gaming/benchmarking. looking at one of your ss I can see that a gtx780ti...only used 1129 mb of memory as well....I can only assume that it is normal....as for your other comments.....my card does not perform as well in any benchmark I have used compared to other gtx780's....which I am surprised at as when I researched this card before buying many reviews stated it beat a ti and a titan in many scenarios...that's disappointing as it clearly dosent...any views on this.

    thanks
    Last edited by Griff7520; 07-08-2014 at 10:39 PM.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-GTX780 Ghz edition

    Your video card's memory usage depends on how much memory is needed.
    I've done a lot of video card benchmarking, but my cards only have 1GB of memory so it was common for my video memory to be maxed out at times.

    How many monitors are connected to your system and what is the screen resolution?

    Are you running with comparable video quality settings when benchmarking?

    Which video benchmarks have you run and how much lower are each of the tests?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-GTX780 Ghz edition

    I have been benchmarking for 10 years....I know how to set up a pc for benching ...you are not talking to an novice....the question I want answering is, is the card performing as it should or not....from what you are saying it looks like the benchmarks I use...and they are all the modern graphics benchmarks available.....are not testing my card if it only needs a third of the available memory to run them...if this is so then maybe my card is not as good as some other peoples cards...or maybe they are using tweaks to get the better scores...anyway I think I have my answer....thanks
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-GTX780 Ghz edition

    I have no way of knowing your level of expertise.
    Most knowledgeable posters include much more detail than you provided.
    Less experience posters usually don't provide anywhere near enough information.

    When it's not clear how experienced a poster is, I need to assume that their knowledge is low.

    I'm setting up a new system using the following hardware:
    • Q9650 which will be overclocked to at least 4.0GHz
    • Asus P5Q Premium motherboard
    • 8GB of OCZ Reaper PC2-8500 memory
    • Asus HD 6950 2GB video card unlocked to 6970 specs and then overclocked

    When my system is overclocked and stable, I will be running the following benchmarks using 1920 x 1080 screen resolution:
    • 3D Mark 11
    • Unigine Heaven
    • Call of Pripyat
    • Furmark
    • Kombustor

    While my system is not really comparable to yours, it's certainly strong enough to run demanding video benchmarks using the very high or extreme quality settings.
    According to Tom's video card hierarchy chart, my 6950 is only 5 tiers below your GTX 780.
    When benchmarking, if I can't use more than ~ 1GB of video card memory, I'll run two windowed benchmarks at the same time.

    I use MSI Afterburner to track and save all statistics, where I can view more detailed performance graphs for each parameter.
    I'll be happy to run any other free video benchmarks if you provide links for downloading them.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-GTX780 Ghz edition

    OK no links required...the benchmark progs you have mentioned will do...........can you run all the benchmarks you have listed in your last post on your 2gb 6950 and then explain to me how that relates to the question I asked about a 3gb gtx780 only using 1200 mb of memory while running the same mentioned benchmarks.

    thanks in anticipation

    ps....is mantis not around these forums anymore?
    Last edited by Griff7520; 07-09-2014 at 03:14 PM.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-GTX780 Ghz edition

    It would be a better test if I had a similar Nvidia graphics card with more than 1GB of memory.
    I never had issues with my GTX 460 cards using close to their 1GB limit in SLI mode or single card mode.
    Does your video card have any physical switches other than a dual bios switch.

    I can't help you any further.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •