Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Gigabyte Z97X-SOC Force Sometimes Won't POST With Error 94




  1. #1
    Join Date
    Jan 2011
    Location
    NZ
    Posts
    54

    Default Gigabyte Z97X-SOC Force Sometimes Won't POST With Error 94

    Sometimes, for no apparent reason, my Z97X-SOC Force refuses to POST, hanging in a black screen with code 94 ("PCI Bus enumeration for detecting how many resources are requested") until I forcefully restart it. This is a major issue because it's so intermittent I'll never be able to return it for this. It just happens at random whenever it feels like it. I can't deliberately induce it to prove it to the retailer. Sometimes I can boot it 20+ times in a row and it won't happen. I've tried all the usual things like removing all the cards, reflashing the BIOS etc. Trying to go through BIOS settings one at a time is futile, because the issue is just too elusive. I'd have to be restarting the damned thing non-stop all day.

    What does "PCI Bus enumeration for detecting how many resources are requested" even mean anyway? Is it relevant to only PCI slots or PCI-E as well?

  2. #2
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: Gigabyte Z97X-SOC Force Sometimes Won't POST With Error 94

    have a look at your memory test it
    if that does not work bump up vring

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •