Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: PC won't shut down




  1. #1
    Join Date
    Jul 2014
    Location
    Sydney
    Posts
    1

    Default PC won't shut down

    Hi,
    New to the forum and not very technically savvy so apologies if this has been asked / solved before.

    Bought my PC about 6 months ago and only recently noticed an issue where it won't actually shut down via Start > Shut down. My monitor says “no DVI input” and it appears to switch off but the LED lights in the case remain on, as does the fan. Any suggestions on how to resolve are greatly appreciated.

    Mobo: Gigabyte GA-H87-D3H (UEFI DualBIOS = F8, just flashed it from F5)
    CPU: Intel Core i5 4440
    Memory: 8GB (2x4GB) DDR3
    Video Card: Gigabyte GeForce GTX 760 OC 2GB
    OS: Windows 7 Home Premium 64bit SP1

    Thanks,
    Kali

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: PC won't shut down

    Quote Originally Posted by Kali2810 View Post
    Hi,
    New to the forum and not very technically savvy so apologies if this has been asked / solved before.

    Bought my PC about 6 months ago and only recently noticed an issue where it won't actually shut down via Start > Shut down. My monitor says “no DVI input” and it appears to switch off but the LED lights in the case remain on, as does the fan. Any suggestions on how to resolve are greatly appreciated.

    Mobo: Gigabyte GA-H87-D3H (UEFI DualBIOS = F8, just flashed it from F5)
    CPU: Intel Core i5 4440
    Memory: 8GB (2x4GB) DDR3
    Video Card: Gigabyte GeForce GTX 760 OC 2GB
    OS: Windows 7 Home Premium 64bit SP1

    Thanks,
    Kali
    Have you tried clearing CMOS with button/jumper whatever your board has? If that doesn't help then try removing the battery for a few hours, then replace the battery and try again.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •