Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-Z87-UD5H. USB3.0 and Oculus Rift DK2 Problem




  1. #1
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    32

    Default GA-Z87-UD5H. USB3.0 and Oculus Rift DK2 Problem

    In the past i have had problems with the USB headers on the mobo not detecting my USB 3 devices as USB 3 and stating they are only working in USB2 mode, or though that problem seem to be long gone i have now new issues.

    For a while now i have noticed that my, 'Western Digital My Passport' USB3 Harddrive seems to disconnecting itself and reconnecting at random intervals and can sometime happen 3 times within a minute and then not happen again for a while, this is indicated with the USB reconnect/disconnect audio sound from windows 8.1, i have been putting up with this issue but today it seems that i can no longer look the other way.

    Just today i received the Oculus Rift DK2 device, i have everything connected correctly as described in the instructions, but upon connected the USB cable up to my PC, the OR device will power on for a few seconds (along with the usb windows sound) and then will power down and the usb audio sound will be heard, if i leave the device connected it will decide to power on again and then power down a few seconds later. The OR device appears in the display settings tab when it connects, so windows is indeed seeing the device but the USB socket just seems to crap out and disconnects the device.

    I have tried the OR in a number of USB sockets (USB2 & 3) and seem to get the same results, i have tried removing all USB devices bar my mouse, keyboard and the OR itself and still get the same issues. I have tried install all the latest USB drivers form the 'Latest Overclocking Programs, System Info, Benchmarking, & Stability Tools' thread (Renesas µPD720201/2 USB 3.0 Driver 3.0.23.0 and Intel® USB 3.0 Driver 1.0.10.255) but doesnt appear to resolve the issue

    Any ideas wy im having this issue, im seriusly consider buying a new mobo had nothing but trouble in regards to the USB sockets on the supposedly high tier motherboard
    | GIGABYTE Z87X-UD5H | INTEL i7-4770K @ 4.7Ghz |
    | Crucial Ballistix Tactical 16GB 1600MHz | MSI HD7950 3GB XFIRE |
    | 64GB SAMSUNG 830 SSD | 256GB CRUCIAL M4 SSD | WD 3TB GREEN |
    | CORSAIR 650D CASE | YAMAKASI CATLEAP Q270 LED |.

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GA-Z87-UD5H. USB3.0 and Oculus Rift DK2 Problem

    Quote Originally Posted by BlockABoots View Post
    In the past i have had problems with the USB headers on the mobo not detecting my USB 3 devices as USB 3 and stating they are only working in USB2 mode, or though that problem seem to be long gone i have now new issues.

    For a while now i have noticed that my, 'Western Digital My Passport' USB3 Harddrive seems to disconnecting itself and reconnecting at random intervals and can sometime happen 3 times within a minute and then not happen again for a while, this is indicated with the USB reconnect/disconnect audio sound from windows 8.1, i have been putting up with this issue but today it seems that i can no longer look the other way.

    Just today i received the Oculus Rift DK2 device, i have everything connected correctly as described in the instructions, but upon connected the USB cable up to my PC, the OR device will power on for a few seconds (along with the usb windows sound) and then will power down and the usb audio sound will be heard, if i leave the device connected it will decide to power on again and then power down a few seconds later. The OR device appears in the display settings tab when it connects, so windows is indeed seeing the device but the USB socket just seems to crap out and disconnects the device.

    I have tried the OR in a number of USB sockets (USB2 & 3) and seem to get the same results, i have tried removing all USB devices bar my mouse, keyboard and the OR itself and still get the same issues. I have tried install all the latest USB drivers form the 'Latest Overclocking Programs, System Info, Benchmarking, & Stability Tools' thread (Renesas µPD720201/2 USB 3.0 Driver 3.0.23.0 and Intel® USB 3.0 Driver 1.0.10.255) but doesnt appear to resolve the issue

    Any ideas wy im having this issue, im seriusly consider buying a new mobo had nothing but trouble in regards to the USB sockets on the supposedly high tier motherboard
    I do not know why the ports are dropping out. I do know installing a Renessas USB driver is not going to help you. If you are on Win 7 then go back to the Intel USB 3.0 3.0.0.16 for now.

    Have you tried going through all the power options to see if any changes help?
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #3
    Join Date
    Jan 2009
    Posts
    15

    Default Re: GA-Z87-UD5H. USB3.0 and Oculus Rift DK2 Problem

    Quote Originally Posted by BlockABoots View Post
    In the past i have had problems with the USB headers on the mobo not detecting my USB 3 devices as USB 3 and stating they are only working in USB2 mode, or though that problem seem to be long gone i have now new issues.

    For a while now i have noticed that my, 'Western Digital My Passport' USB3 Harddrive seems to disconnecting itself and reconnecting at random intervals and can sometime happen 3 times within a minute and then not happen again for a while, this is indicated with the USB reconnect/disconnect audio sound from windows 8.1, i have been putting up with this issue but today it seems that i can no longer look the other way.

    Just today i received the Oculus Rift DK2 device, i have everything connected correctly as described in the instructions, but upon connected the USB cable up to my PC, the OR device will power on for a few seconds (along with the usb windows sound) and then will power down and the usb audio sound will be heard, if i leave the device connected it will decide to power on again and then power down a few seconds later. The OR device appears in the display settings tab when it connects, so windows is indeed seeing the device but the USB socket just seems to crap out and disconnects the device.

    I have tried the OR in a number of USB sockets (USB2 & 3) and seem to get the same results, i have tried removing all USB devices bar my mouse, keyboard and the OR itself and still get the same issues. I have tried install all the latest USB drivers form the 'Latest Overclocking Programs, System Info, Benchmarking, & Stability Tools' thread (Renesas µPD720201/2 USB 3.0 Driver 3.0.23.0 and Intel® USB 3.0 Driver 1.0.10.255) but doesnt appear to resolve the issue

    Any ideas wy im having this issue, im seriusly consider buying a new mobo had nothing but trouble in regards to the USB sockets on the supposedly high tier motherboard
    I'm havind exactly the same issues with my DK2 and GA-Z87X-D3H.
    Did you find a solution?
    My system:
    E7300@2.66Ghz, Artic Freezer Pro
    GA-EP45-DS3R Rev 1.0, BIOS Ver. F10
    2X GEIL 2 GB DDR2-800 Kit (GX22GB6400UDC), 4GB total
    Seagate SATA 250GB, Sapphire HD4870 512MB, Corsair TX650, Antec Three hunderd case

  4. #4
    Join Date
    Aug 2014
    Location
    Spain
    Posts
    1

    Default Re: GA-Z87-UD5H. USB3.0 and Oculus Rift DK2 Problem

    Quote Originally Posted by djzentar View Post
    I'm havind exactly the same issues with my DK2 and GA-Z87X-D3H.
    Did you find a solution?
    Hi, I have the same problem with Gigabyte Z68x-UD3H-B3, I had to install windows 7 again, and work ok, but in win 8.1 nothing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •