Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: GA-X48-DQ6 won 't boot from SATA




  1. #1
    Kees030 is offline Junior Member
    Join Date
    Aug 2014
    Location
    Netherlands
    Posts
    11

    Question GA-X48-DQ6 won 't boot from SATA

    I tried to install Windows7 Ultimate x64 with DriverPack MassStorage integrated from USB pen drive to a fresh OCZ-Vertex4 SSD. After setup reboots my PC stops with message "Verifying DMI Pool Data".

    The same happened when I tried to install to a SATA HDD, however installing to an IDE HDD works fine.

    I've searched this forum and flashed BIOS F8i, removed optical drive, reset BIOS, tried all SATA ports... PC won't boot from SATA

    In boot order SSD and SATA HDD show up (as SCSI). BIOS settings:
    ICH Sata Control Mode....AHCI
    Sata port 0-3 native mode...Enabled
    Onboard Sata/IDE device...Enabled
    ONboard Sata/IDE ctrl mode...IDE

    Please help.

    Edit:
    -Tried BIOS F8iMOD. No improvement and W7 won't run anymore from Hirens Boot CD (HBCD) flash drive.
    -Installing W7 to IDE disk is causing trouble now as well (from same install drive)
    -Problems with IDE stay after reflashing to F8d; loading W7 from HBCD is very slow compared to F8i
    -SSD, SATA HDD and IDE HDD show up in boot screens and can be accessed after running W7 from USB, however without USB always message: "Verifying DMI Pool Data" after table which ends with ACPI.
    Last edited by Kees030; 08-06-2014 at 01:12 AM. Reason: New results

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •