Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: New PC will only start every 15th times...




  1. #11
    allannilsson is offline Junior Member
    Join Date
    Aug 2014
    Location
    Denmark
    Posts
    17

    Default Re: New PC will only start every 15th times...

    Hello boondocks

    I appreciate your time.

    Yes, you are right. My SSD is a single disk setup for OS (Win 8.1 - 64) and the two WD Red drive are for storage in raid 1.

    I ran the AS SSD test. See screenshot.

    New PC will only start every 15th times...-ssd-bench-samsung-ssd-840-10-08-2014-14-38-32-png

    I am not sure if these values are correct.
    MB: Gigabyte GA-Z97X-Gaming G1 WIFI-BK (Bios F5)
    CPU: Intel Core i7-4790K @ 4.4GHz w. Corsair H105 water cooling system.
    Memory: Corsair Vengeance Pro Series 16GB @ 2400MHz
    Video card: 2x nVidia GTX 770 in SLI. (GV-N770OC-4GD - rev. 2.0)
    HD: Samsung SSD 840 PRO, 2x WD Red in Raid 1.
    PSU: Corsair AX1200i
    OS: Win 8.1 - 64

    3DMark score - 12.321
    PCMark 8 score - 4.634

  2. #12
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: New PC will only start every 15th times...

    Yep it looks ok. Have circled in red....although I don't know why the numbers are so high.
    New PC will only start every 15th times...-ssssd-jpg
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #13
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: New PC will only start every 15th times...

    The size showing for your drive looks off compared to mine. Mine shows 234496K while yours shows higher.
    Not really sure if that means anything.
    New PC will only start every 15th times...-ssd-shot-png
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  4. #14
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New PC will only start every 15th times...

    cold boot issues are usually ram related or not enough imc voltage?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #15
    allannilsson is offline Junior Member
    Join Date
    Aug 2014
    Location
    Denmark
    Posts
    17

    Default Re: New PC will only start every 15th times...

    How reliable should I consider Memtest86 5.1.0.

    It ran for 5h 5m, all ten test completed 4 times without recording any errors?
    MB: Gigabyte GA-Z97X-Gaming G1 WIFI-BK (Bios F5)
    CPU: Intel Core i7-4790K @ 4.4GHz w. Corsair H105 water cooling system.
    Memory: Corsair Vengeance Pro Series 16GB @ 2400MHz
    Video card: 2x nVidia GTX 770 in SLI. (GV-N770OC-4GD - rev. 2.0)
    HD: Samsung SSD 840 PRO, 2x WD Red in Raid 1.
    PSU: Corsair AX1200i
    OS: Win 8.1 - 64

    3DMark score - 12.321
    PCMark 8 score - 4.634

  6. #16
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New PC will only start every 15th times...

    I dont think memtest will pick it up if imc voltage isn't enough

    if it does this from cold/first bootup then its memory or cpu memory controller voltage
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #17
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: New PC will only start every 15th times...

    The Haswell cpu's have a pretty strong IMC. I've run 2 different sets of 2400 RAM with no voltage tweaks. But, depends on cpu and RAM.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  8. #18
    allannilsson is offline Junior Member
    Join Date
    Aug 2014
    Location
    Denmark
    Posts
    17

    Default Re: New PC will only start every 15th times...

    Using Gigabyte's own Easytune software I get these values.

    New PC will only start every 15th times...-capture3-png
    MB: Gigabyte GA-Z97X-Gaming G1 WIFI-BK (Bios F5)
    CPU: Intel Core i7-4790K @ 4.4GHz w. Corsair H105 water cooling system.
    Memory: Corsair Vengeance Pro Series 16GB @ 2400MHz
    Video card: 2x nVidia GTX 770 in SLI. (GV-N770OC-4GD - rev. 2.0)
    HD: Samsung SSD 840 PRO, 2x WD Red in Raid 1.
    PSU: Corsair AX1200i
    OS: Win 8.1 - 64

    3DMark score - 12.321
    PCMark 8 score - 4.634

  9. #19
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New PC will only start every 15th times...

    I think its vccioa

    could try with 2 clocks more than 1.092v
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #20
    allannilsson is offline Junior Member
    Join Date
    Aug 2014
    Location
    Denmark
    Posts
    17

    Default Re: New PC will only start every 15th times...

    Hello again
    I have know heard from Gigabyte support and I am testing different solutions.

    First I have removed both video cards and the motherboard starts up 8 out of 10 times now. Running on the on-board Intel output.

    Next I tried with a default bios setup, except for SATA controller in Raid. No start up issues.

    Now I have updated the bios with the XMP memory settings and test if that works.

    Can it really be the video cards the causes my motherboard to start???

    They are two Gigabyte GV-N770OC-4GD rev 2.0 in SLI and connected by four separate PCI-E cables from the Corsair AX1200i power supply.

    UPDATE - The board now start every time. So I guess I should try each video card one at a time to see witch one fails?

    The cards was placed in PCIEX16_1 and PCIEX16_2. that is port 1 and 3.

    Is it possible to connect the SLI bridge wrong? I mean each card has 2 SLI connectors. Can the bridge go on either?
    Last edited by allannilsson; 08-12-2014 at 03:29 AM. Reason: update
    MB: Gigabyte GA-Z97X-Gaming G1 WIFI-BK (Bios F5)
    CPU: Intel Core i7-4790K @ 4.4GHz w. Corsair H105 water cooling system.
    Memory: Corsair Vengeance Pro Series 16GB @ 2400MHz
    Video card: 2x nVidia GTX 770 in SLI. (GV-N770OC-4GD - rev. 2.0)
    HD: Samsung SSD 840 PRO, 2x WD Red in Raid 1.
    PSU: Corsair AX1200i
    OS: Win 8.1 - 64

    3DMark score - 12.321
    PCMark 8 score - 4.634

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •