Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: New PC will only start every 15th times...




  1. #1
    allannilsson is offline Junior Member
    Join Date
    Aug 2014
    Location
    Denmark
    Posts
    17

    Default New PC will only start every 15th times...

    Hello all

    My brand new build have started a strange thing.
    It will only start every (about) 15th time I press the start button.

    I see bio pictures, then Raid overview and again bios and for one second I see the Windows 8 icon. Then the MB shuts down.

    By recommendation of my online reseller I have run a full test on my memory. Using Mentest86 v5.1.0. It ran for 5hours 5 min running all tests 4 times. No error.

    They suggest it could be the SSD drive? I do not know how to test the SSD drive. Samsung own magician 4.4 software will not work with SATA controller in Raid mode.

    Has anyone experienced the same or similar problem?

    Thank you
    MB: Gigabyte GA-Z97X-Gaming G1 WIFI-BK (Bios F5)
    CPU: Intel Core i7-4790K @ 4.4GHz w. Corsair H105 water cooling system.
    Memory: Corsair Vengeance Pro Series 16GB @ 2400MHz
    Video card: 2x nVidia GTX 770 in SLI. (GV-N770OC-4GD - rev. 2.0)
    HD: Samsung SSD 840 PRO, 2x WD Red in Raid 1.
    PSU: Corsair AX1200i
    OS: Win 8.1 - 64

    3DMark score - 12.321
    PCMark 8 score - 4.634

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New PC will only start every 15th times...

    GA-Z97X-Gaming G1 WIFI-BK - F6b Z97XGAMINGG1BK

    tried latest beta bios?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    allannilsson is offline Junior Member
    Join Date
    Aug 2014
    Location
    Denmark
    Posts
    17

    Default Re: New PC will only start every 15th times...

    Hello

    It made a big difference. Now I only had to push the start button 4 times.
    I will try to shutdown again, but am a little worried if the pc will even start again.

    New PC will only start every 15th times...-20140808_204133-1-jpg

    This a screenshot from a pmagic health test on the Samsung SSD drive.

    I have no experience in this test. Can anyone help? according to the info in the tool I should expect some "errors" from a SSD drive
    MB: Gigabyte GA-Z97X-Gaming G1 WIFI-BK (Bios F5)
    CPU: Intel Core i7-4790K @ 4.4GHz w. Corsair H105 water cooling system.
    Memory: Corsair Vengeance Pro Series 16GB @ 2400MHz
    Video card: 2x nVidia GTX 770 in SLI. (GV-N770OC-4GD - rev. 2.0)
    HD: Samsung SSD 840 PRO, 2x WD Red in Raid 1.
    PSU: Corsair AX1200i
    OS: Win 8.1 - 64

    3DMark score - 12.321
    PCMark 8 score - 4.634

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New PC will only start every 15th times...

    I don't understand those results tbh,are you running samsung magician tool use it to check and update to latest firmware,i get no issue with my ssd

    idk what the settings are for gigabyte haswell but you could do with a touch more memory controller voltage with 16gb of ram,it could be looping till it finds a stable setting?

    if boondocks see's this thread he will know what to adjust
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    allannilsson is offline Junior Member
    Join Date
    Aug 2014
    Location
    Denmark
    Posts
    17

    Default Re: New PC will only start every 15th times...

    Hello wazza300, thank you for your help.

    About the memory settings. I have run both in default and XMP mode. No difference. No special settings by me.
    Last night I reinstalled Win8.1 64 on a old WD Black disk I have. The two WD Red disk in raid1 was disconnected.
    Everything worked fine.
    Then this morning I tried to switch back to the Samsung SSD and it started on first try. The SSD was firmware updated on very first install about a week ago.

    Could it be the setup combination of my hardware that causes this issue?

    Samsung SSD 840 PRO on Intel SATA channel 0
    WD RED on Intel SATA channel 1 and 2.

    SATA controller in bios is set to raid. No other changes in bios. Raid was setup using legacy mode.

    Everything seems to work perfectly in windows, only this very bad start-up issue.

    I have tested the memory with Memtest86. It took 5h 5m to complete all tests 4 times. No errors found.

    All parts are brand new, but of course one item could be faulty.

    I have build many pc and have never had this issue before.

    Any help will be very appreciated.

    UPDATE
    With the two raid1 disk disconnected the pc (3 times now) starts every time?
    Last edited by allannilsson; 08-09-2014 at 06:06 PM. Reason: new info
    MB: Gigabyte GA-Z97X-Gaming G1 WIFI-BK (Bios F5)
    CPU: Intel Core i7-4790K @ 4.4GHz w. Corsair H105 water cooling system.
    Memory: Corsair Vengeance Pro Series 16GB @ 2400MHz
    Video card: 2x nVidia GTX 770 in SLI. (GV-N770OC-4GD - rev. 2.0)
    HD: Samsung SSD 840 PRO, 2x WD Red in Raid 1.
    PSU: Corsair AX1200i
    OS: Win 8.1 - 64

    3DMark score - 12.321
    PCMark 8 score - 4.634

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New PC will only start every 15th times...

    yeah it could be raid related

    the bios I linked is the latest beta,maybe they can fix it with newer bios? might be worth emailing gigabyte and letting them know
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    allannilsson is offline Junior Member
    Join Date
    Aug 2014
    Location
    Denmark
    Posts
    17

    Default Re: New PC will only start every 15th times...

    Hi wazza300

    I appreciate you help.
    I have written Gigabyte via eSupport and look forward to hear from them...

    I am now pretty sure it is bios issue. It is a very new product so some bugs are expected. I guess

    I could have been without this issue though.
    MB: Gigabyte GA-Z97X-Gaming G1 WIFI-BK (Bios F5)
    CPU: Intel Core i7-4790K @ 4.4GHz w. Corsair H105 water cooling system.
    Memory: Corsair Vengeance Pro Series 16GB @ 2400MHz
    Video card: 2x nVidia GTX 770 in SLI. (GV-N770OC-4GD - rev. 2.0)
    HD: Samsung SSD 840 PRO, 2x WD Red in Raid 1.
    PSU: Corsair AX1200i
    OS: Win 8.1 - 64

    3DMark score - 12.321
    PCMark 8 score - 4.634

  8. #8
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: New PC will only start every 15th times...

    Have you tried running your RAID off the Marvell controller?
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  9. #9
    allannilsson is offline Junior Member
    Join Date
    Aug 2014
    Location
    Denmark
    Posts
    17

    Default Re: New PC will only start every 15th times...

    Hi
    I was planning to, but I need to back up my old ex. drive as it was failing so I need to make the Intel setup work.

    I have found another old disk that I will back up everything to in order to try Marvel raid, however I will take time.

    I can see the Intel Raid ROM in version 13.0.0.2075, so maybe a newer version would correct this issue. Again this morning it took about 15 tries to start up to pc.

    I will also wait and see what Gigabyte eSupport says. I hope the wait is not too long ;)

    I can see newer Intel Raid ROM versions are available, however I cannot find any info about their changes?

    It might be good to use Marvel raid instead as Samsung SSD losses all the nice bonuses from the Samsung Magician software in raid mode on the Intel SATA controller.
    MB: Gigabyte GA-Z97X-Gaming G1 WIFI-BK (Bios F5)
    CPU: Intel Core i7-4790K @ 4.4GHz w. Corsair H105 water cooling system.
    Memory: Corsair Vengeance Pro Series 16GB @ 2400MHz
    Video card: 2x nVidia GTX 770 in SLI. (GV-N770OC-4GD - rev. 2.0)
    HD: Samsung SSD 840 PRO, 2x WD Red in Raid 1.
    PSU: Corsair AX1200i
    OS: Win 8.1 - 64

    3DMark score - 12.321
    PCMark 8 score - 4.634

  10. #10
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: New PC will only start every 15th times...

    From reading your sig I thought you were using a single 840 as the boot drive and the HDD's in RAID?

    If this is true and you still have boot problems, open AS SSD and select the single 840, look at the numbers in green and make sure they say "OK" afterward. If not then the 4K alignment is off. Normally I wouldn't think this would hurt on bootup but you never know.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •