Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: GA-Z97X-UD5H-BK Sata issue




  1. #1
    Join Date
    Aug 2014
    Location
    Italy
    Posts
    20

    Default GA-Z97X-UD5H-BK Sata issue

    Hello,
    this is my first post and I take this opportunity to greet all the forum.

    I have looking for a technical forum for contact Gigabyte and I have find this forum. Is it a right ?

    anyhow i have build e new computer with this component:


    • GA-Z97X-UD5H Black Edition
    • i5-4690K
    • DDR3 2*4GB
    • Hard disk AHCI mode in:


    1 Crucial M550 CT128M550SSD4 128GB in port M.2
    1 Samsung 840 EVO 250GB SSD in port sata 0
    1 OCZ Vertex 2 128GB SSd in port sata 1
    1 Samsung 750GB hdd in port sata 2

    And


    • 1 DVD in sata port 7 of the Marvell Controller configured in IDE mode



    The S.O. (Windows 7 pro sp1) is in the Samsung 840 on the port Sata 0.

    The bios version is F6 and i have flash from F3 version directly to the F6.

    I have a big issue: sata port.

    At each switch on Mobo disappears the M.2 port (Crucial M550) and sometimes port 1 (OCZ Vertex 2), but not always like port M.2, this last port I miss it every time.

    For find it I need to swith-off completly from 220V some seconds and after i find it.

    Is not possible to have this situation. Some idea about it ?

    I don't know if it is a personal problem and i need to apply RMA procedure or this problem is known.

    Gigabyte know it ? and is working to solve it ?

    Can someone help me ?

    thanks!
    Daniele

    Ps: sorry for my orrible english, and thanks at google translator :)

  2. #2
    Join Date
    Aug 2014
    Location
    Italy
    Posts
    20

    Default Re: GA-Z97X-UD5H-BK Sata issue

    I have now seen the error in the thread title

    Can a mod to edit with GA-Z97X-UD5H-BK Sata issue ?
    Last edited by Romanetto; 08-27-2014 at 12:11 AM.

  3. #3
    Join Date
    Oct 2010
    Location
    England
    Posts
    53

    Default re: GA-Z97X-UD5H-BK Sata issue

    There is a known issue with OCZ Vertex 2 and Intel 8 & 9 series chips. I discovered this when I tried to use one on my own GA-Z97X-UD5H board. The problem is with the SSD and not the motherboard.

    There maybe a compatibility issue with the Crucial M.2 drive also, as I have seen a thread over on the Gigabyte UK forum where the user has encountered a similar issue but on a different Gigabyte Z97 mobo : GA-Z97X-Gaming 3 m.2 Detection Problem?
    Last edited by absic; 08-27-2014 at 12:32 AM. Reason: Typo
    Chassis: Xigmatek Elysium - Mobo: GA-Z97X-UD5H - PSU: Gigabyte Odin 800 Watt Modular
    CPU: Intel 4770k - Cooler: Raystorm Waterblock - RAM: Corsair Vengeance Black LP CML16GX3M4A1600C9 4x4GB Modules (16GB Total) running at 1600MHz
    GPU: Asus NVidia 650 - Monitor: 27" Dell U2713HM
    SSD's: Plextor M.2 PCIe SSD 256Gb, Corsair Force 3 GS 250Gb SSD,
    ODD: Pioneer BD-RW writer - Mouse: Microsoft Intellimouse Optical USB - Keyboard: Microsoft Digital Media Pro - OS: Windows 8.1 Pro 64 bit

  4. #4
    Join Date
    Aug 2014
    Location
    Italy
    Posts
    20

    Default re: GA-Z97X-UD5H-BK Sata issue

    thanks for the reply

    My Vertex 2 don't have problem like M.2, I've gone 1 time in 1 week, M2 always all the time. Switch off from general elettrics line and after i find it.

    If it is a generalized issue and Gigabyte know it, I hope that it is resolved.

    have someone any other idea ?

  5. #5
    Join Date
    Aug 2014
    Location
    Italy
    Posts
    20

    Default Re: GA-Z97X-UD5H-BK Sata issue

    from 3 days i have update bios to 7d version.

    With this not always like first, but sometime M.2 disappears and Vertex 2 no. I don't have use yet this ssd, this new sistem was borne recently. I want to try to remove OCZ.

    If, I will write the news

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z97X-UD5H-BK Sata issue

    you might need to install windows in uefi mode for the m.2 to show up every time
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Aug 2014
    Location
    Italy
    Posts
    20

    Default Re: GA-Z97X-UD5H-BK Sata issue

    I use Win 7 64bit pro.
    I don't know this type of installation.

    How is possible this installation? Have You some link for explain this ?

    Thanks

    Daniele

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z97X-UD5H-BK Sata issue

    its not available on windows 7 only windows 8 so it wont be that

    GA-Z97X-UD5H-BK - F7e Z97XUD5HBK.7e

    tried latest f7e beta bios?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Aug 2014
    Location
    Italy
    Posts
    20

    Default Re: GA-Z97X-UD5H-BK Sata issue

    Quote Originally Posted by wazza300 View Post
    its not available on windows 7 only windows 8 so it wont be that
    Ok... thanks. I have search on Google and some address show me how to, but in my boot menu (F12) there isn't option "UEFI ..."

    I have configured Intel SATA in AHCI for SSD/HDD and Marvell in IDE mode for DVD reader

    Quote Originally Posted by wazza300 View Post
    GA-Z97X-UD5H-BK - F7e Z97XUD5HBK.7e

    tried latest f7e beta bios?
    I have install yesterday. :)

  10. #10
    Join Date
    Aug 2014
    Location
    Italy
    Posts
    20

    Default Re: GA-Z97X-UD5H-BK Sata issue

    after updating firmware to F7e don't have more problem with sata and M.2.

    I'm working to view UEFI windows 7 install procedure. In net there is some link

    From DVD insert in the Marvel port configered in IDE mode isn't possible, the voice UEFI .... don't show.

    I have view this voice if there is an USB pen insert.

    Anyone have idea ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •