Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: z97x-gaming CPU_FAN stays off from resume




  1. #11
    Join Date
    Sep 2014
    Location
    US
    Posts
    27

    Default Re: z97x-gaming CPU_FAN stays off from resume

    Gave in and uninstalled SIV. Have BIOS set CPU and OPT to normal and all other case fans to silent. Resumed from sleep once to test and all fans appear to be working.

    Sucks because I like SIV. But I don't know how to get it to not attempt to take control from the BIOS for regulating fans.

    Anyone else running a similar setup to me, and having any or no issues? Windows 8/8.1, SIV, and PWM fans?

    Another unrelated question, this time about EasyTune. What do the different settings do, for instance "Auto Tuning"? Also, say I set "Extreme", how do I know it's actually set to that after rebooting Windows?

    I really wish the Gigabyte software was a little better. I know a lot of people don't like mobo manufacturers software, but I find it pretty convenient. At least when it works and I can find out how to use it, lol.

    Update: found some video on YouTube where the guy said "Auto Tuning" attempts to balance performance with power saving, whatever the F that means. Be nice to know what it actually does, lol.

    I'm so amazed at how badly companies document their stuff.
    Last edited by pwrUSR1900; 09-28-2014 at 05:30 AM.

  2. #12
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: z97x-gaming CPU_FAN stays off from resume

    Quote Originally Posted by pwrUSR1900 View Post
    CPU_FAN has a water cooler pump, CPU_OPT has the exhaust fan attached to the radiator.

    I can switch them but last time I checked that resulted in the same problem.

    Something interesting:

    At full speed -
    CPU_OPT 2213 RPM (JetFlo)
    CPU_FAN 1395 RPM (water pump)

    At quiet speed -
    CPU_OPT 1023 RPM (JetFlo)
    CPU_FAN 1392 RPM (water pump)

    Standard -
    CPU_OPT 1047RPM (JetFlo)
    CPU_FAN 1375 RPM (water pump)

    The pump is a 3-pin connector, the JetFlo are 4-PIN PWM.

    So to me it looks like the board is just running the CPU_FAN at max speed all the time.

    And, BIOS settings don't matter. I've even uninstalled SIV with no discernable change that I could detect.
    A three pin fan or pump connected to a four pin PWM controlled CPU fan header will run at full speed all the time, that is normal. The fourth pin of a PWM header provides the fan speed control, and cannot control the speed of a three pin fan or pump.

    The pump belongs on a three pin fan header, and depending on the pump (AIO liquid cooler?) should be run at full speed all the time.

  3. #13
    Join Date
    Aug 2013
    Location
    Comet 67P ( Exploring with Philae - Rosetta Lander)
    Posts
    70

    Default Re: z97x-gaming CPU_FAN stays off from resume

    To be honest, I always set my fan profiles in the bios. The software is designed to to be able to communicate with your bios. Much like when you choose optimized defaults in your bios and your bios tries to configure your motherboard and other devices ie, ram cpu parameters to the best settings given the specs of your connected devices.... Auto tuning works in a similar way. It tries to find the best settings given the devices you have on your system for them to work efficiently without overtasking anything.
    It's not a perfect science, so you may have to adjust somethings sometimes to find your sweet spot.

    I just completed a z97x-ud5 build last weekend and i'm currently testing a second build using a z97x- gaming 7 board.I read some overclockers having issues with the earlier bios released for some boards. It was giving too much power to the cpu even for optimized settings. The current bios release for either board seems to have resolved that issue.

    I always connect my pumps to the psu using a sata power to three pin connector. It's the way I like it. Some people connect it to the 3 pin sysfan headers on the board. In the odd case where I had 2 or 3 radiator fans to connect to a PWM four pin header but not enough of these on the motherboard I used a Y- splitter, to create 2 PWM 4 pin headers. I just feel comfortable that way especially with powerful water pump cooling systems. My Cpu fans are pretty much always on the main white 4 pin pwm headers.

    Speaking of the Gaming 7 board, do you know or anyone for that matter, if the Non-black edition boards have 2x copper pcb layers. The UD5-H's had it written on the board but I dont seem to see it on the Gaming board. I assumed Gigabyte does this for all their z97x boards, but I maybe wrong.
    Last edited by TicTacToe; 09-29-2014 at 02:47 AM.
    i5 4670k - z87x-ud4h (soho)
    16gb RipJaws
    Corsair PSU, 7870 HD OC 2GB
    Samsung SSD , 3 WD Black Storage.
    Builds - Z97x-Gaming 7(media center) z97x- Soc(test bench@4790k, 32gb gskill)
    z97x-Ud5h(workstation)

  4. #14
    Join Date
    Sep 2014
    Location
    US
    Posts
    27

    Default Re: z97x-gaming CPU_FAN stays off from resume

    Quote Originally Posted by parsec View Post
    A three pin fan or pump connected to a four pin PWM controlled CPU fan header will run at full speed all the time, that is normal. The fourth pin of a PWM header provides the fan speed control, and cannot control the speed of a three pin fan or pump

    The pump belongs on a three pin fan header, and depending on the pump (AIO liquid cooler?) should be run at full speed all the time.
    Reinstalled SIV, I don't think it had anything to do with this problem.

    The board has only 4-pin fan headers. The Asetek manual says to plug the pump into the CPU fan header, and the radiator fan into pump output connector, of which I cannot find anywhere on the pump. No idea, oh well.

    Plugged pump back into CPU_FAN and exhaust fan back into CPU_OPT. Whatever, when it doesn't start i'll just reboot it.

    Eventually I may just get a separate fan controller.

  5. #15
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: z97x-gaming CPU_FAN stays off from resume

    Quote Originally Posted by pwrUSR1900 View Post
    Reinstalled SIV, I don't think it had anything to do with this problem.

    The board has only 4-pin fan headers. The Asetek manual says to plug the pump into the CPU fan header, and the radiator fan into pump output connector, of which I cannot find anywhere on the pump. No idea, oh well.

    Plugged pump back into CPU_FAN and exhaust fan back into CPU_OPT. Whatever, when it doesn't start i'll just reboot it.

    Eventually I may just get a separate fan controller.
    At least a clue about what CPU cooler you are using, we really still don't know...

    This is not an "oh well" thing, you need to figure it out.

  6. #16
    Join Date
    Sep 2014
    Location
    US
    Posts
    27

    Default Re: z97x-gaming CPU_FAN stays off from resume

    Quote Originally Posted by parsec View Post
    At least a clue about what CPU cooler you are using, we really still don't know...

    This is not an "oh well" thing, you need to figure it out.
    CPU Cooler is an Asetek 510LC.

    Ok, here's something new, installed pump back to CPU_FAN, and exhaust JetFlo fan back onto CPU_OPT. Now, ran SIV and selected "Calibrate" on the Smart Fan Advanced tab, then went back and select Quiet mode on Smart Fan tab.

    Fans and entire system is running Extremely quiet, and all fans are operational, temps staying perfect during heavy gaming (Arkham Origins, all settings at max, with a GTX 780 video card).

    I've never had the fans running this well before. I mean, they are silent as in appliance silent. Maybe the fans need to be calibrated someway first before selecting a profile? Again, this is where some documentation on the application SIV would come in handy.

    Next time I resume from sleep I'll keep checking fans. The very first time the fan doesn't resume from sleep, I'm putting the pump on it's on connection to PSU (I think my PSU comes with this connection if not I'll get one at my local shop) and putting exhaust fan on CPU_FAN and leaving CPU_OPS unplugged.

  7. #17
    Join Date
    Sep 2014
    Location
    US
    Posts
    27

    Default Re: z97x-gaming CPU_FAN stays off from resume

    I think I've got this fixed! Three times now resuming from hybrid sleep, not a single problem!

    Calibrated fans, and did not use Smart Fan Auto, but instead using Smart Fan Advanced.

    Then, set pump to always run at 100%!

    See screenshot.

    z97x-gaming CPU_FAN stays off from resume-smart_fan-jpg

    Keeping fingers crossed

  8. #18
    Join Date
    Sep 2014
    Location
    US
    Posts
    27

    Default Re: z97x-gaming CPU_FAN stays off from resume

    Quote Originally Posted by pwrUSR1900 View Post
    I think I've got this fixed! Three times now resuming from hybrid sleep, not a single problem!

    Calibrated fans, and did not use Smart Fan Auto, but instead using Smart Fan Advanced.

    Then, set pump to always run at 100%!

    See screenshot.

    z97x-gaming CPU_FAN stays off from resume-smart_fan-jpg

    Keeping fingers crossed
    no go, cpu_opt failed when resuming from sleep eventually.

    I'm now trying with water pump on sys_fan1, and fans on cpu_fan and cpu_opt.

    Ill see if this makes a diff.

    My third option will be to use a fan splitter and not use cpu_opt at all.

    And if still there are any problems i'm going to just get a fan controller and be done with the motherboard fan headers.
    Last edited by pwrUSR1900; 10-09-2014 at 07:12 AM.

  9. #19
    Join Date
    Sep 2014
    Location
    US
    Posts
    27

    Default Re: z97x-gaming CPU_FAN stays off from resume

    I ended up disabling fast boot. Since the system is installed with UEFI on Windows 8, it already boots really freakin fast anyway.

    If anyone else is having this problem, disable this really lame Gigabyte fast boot, which doesn't do much anyway.

  10. #20
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: z97x-gaming CPU_FAN stays off from resume

    Quote Originally Posted by pwrUSR1900 View Post
    I ended up disabling fast boot. Since the system is installed with UEFI on Windows 8, it already boots really freakin fast anyway.

    If anyone else is having this problem, disable this really lame Gigabyte fast boot, which doesn't do much anyway.
    If you use a UEFI booting Windows 8 installation, "fast boot" (actually short POST) will save you two seconds or so, and skip some things in POST, like the full sensor chip initialization and who knows what else. ASRock boards have this feature too.

    I use UEFI booting Win 8 installations on SSDs and don't bother with any Fast Boot options, just not worth the side affects, although the things I get on my non-Gigabyte boards are not as bad as having a fan or pump fail to spin up out of Sleep. Those are major bugs IMO.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •