Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Z97M D3H After fresh install of Windows 7 or 8.1 a little more store




  1. #1
    Join Date
    Jul 2008
    Posts
    75

    Default Z97M D3H After fresh install of Windows 7 or 8.1 a little more store

    But it still gets that windows screen with nothing on background kind of "delay" of around 1 min or so. Using Windows 7 with SP1 and updated the Gigabyte utilities.. but did not updated all. I suspect the slowdown during starting is due to Graphics (using the GTX 560ti on one of the PCIE while another monitor is hooked to the i7-4790k HDMI or Display Port. I think possibly the gigatbyte utilities like Charger does not work well based on doing a WINDOWS Manage to view the System Event Viewer. Problem is stability tests shows memory passed and Pi count also... so what is the problem??

    fatal hardware error has occurred.

    Reported by component: Processor Core
    Error Source: Machine Check Exception
    Error Type: Cache Hierarchy Error
    Processor ID: 2

    The following boot-start or system-start driver(s) failed to load:
    UsbCharger

    The application-specific permission settings do not grant Local Launch permission for the COM Server application with CLSID
    {DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}
    and APPID
    {B292921D-AF50-400C-9B75-0C57A7F29BA1}
    to the user NT AUTHORITY\SYSTEM SID (S-1-5-18) from address LocalHost (Using LRPC). This security permission can be modified using the Component Services administrative tool.

    The computer has rebooted from a bugcheck. The bugcheck was: 0x00000124 (0x0000000000000000, 0xfffffa800d520028, 0x00000000bf800000, 0x0000000000000124). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: .

    Unable to produce a minidump file from the full dump file.

    The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly. - It did not lose power or anything
    CPU Type QuadCore Intel Core i7-4790K, 4200 MHz (42 x 100)
    Motherboard Name Gigabyte GA-Z97M-D3H
    (2 PCI, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
    Motherboard Chipset Intel Wildcat Point Z97,
    Intel Haswell System Memory 16269 MB
    (DDR3-1333 DDR3 SDRAM)
    DIMM1: Corsair Vengeance Pro CMY16GX3M2A2400C11 8 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz)
    DIMM3: Corsair Vengeance Pro CMY16GX3M2A2400C11 8 GB DDR3-1333 DDR3 SDRAM (9-9-9-24

  2. #2
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Z97M D3H After fresh install of Windows 7 or 8.1 a little more store

    0x00000124 is less Vcore.
    State your full spec.
    Your question has nothing with your thread title.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •