Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-H61m-S1 not detecting GPU




  1. #1
    Join Date
    Oct 2014
    Location
    Hampshire, England
    Posts
    2

    Unhappy GA-H61m-S1 not detecting GPU

    I recently bought a motherboard for my gaming system because my old motherboard became damaged, I bought new parts and hooked everything up to the Gigabyte motherboard and it could not detect my sapphire r7 260x gpu. I have tested this gpu on other motherboards and tested other gpu's on my own motherboard and all of them could not be detected. It seems that the motherboard can only see its internal gpu which is an intel HD. PLEASE HELP



    my specs:
    i3-2130
    2* 4gb hyperX fury ram
    1 TB hard drive
    sapphire r7 260x
    gigabyte GA-h61m-s1
    500 watt psu

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H61m-S1 not detecting GPU

    are you running the latest bios for that board? if not I would update it first then try the gpu
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2014
    Location
    Hampshire, England
    Posts
    2

    Default Re: GA-H61m-S1 not detecting GPU

    I've already tried all that and no luck:/ all my parts are new and power is going to the card, it's just when I connect the card [ my external gpu ] I just get no connection

  4. #4
    hamzaassaf is offline Junior Member
    Join Date
    Oct 2014
    Location
    Palestine.
    Posts
    4

    Default Re: GA-H61m-S1 not detecting GPU

    it happend to me when i buy my MSi R9 270x i was turn on the pc i hear everything work well but no video on my monitor and my monitor didnt reconize my video card but if i connect the monitor to the build in video card it work , it need minim 600W, your card said 500 Requird 600 watt if you need to use crossfire ,
    SAPPHIRE R7 260X 2GB GDDR5 OC 2x DVI

    • " 2X75 Watt 6-pin PCI Express power connector is required for CrossFireX™ system.
    • X75 Watt 6-pin PCI Express power connector is required.
    • 4096MBMinimum of system memory.
    • 500 Watt Power Supply is required.
    • 600WattPower Supply is recommended for CrossFireX™ System. "

    i hope i was able to help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •