Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: bios versions out of sync




  1. #1
    Join Date
    Aug 2010
    Location
    weston-super-mare uk
    Posts
    11

    Default bios versions out of sync

    I am fitting a faster processor to my Gigabyte 970A-DS3 rev1 (Athlon 235e to FX4300). I used Q-Flash to update to F6, the bios reset itself to defaults and on next bootup, I set the parameters of my choice. The new FX did not work so I refitted the Athlon which did, and I ran "msinfo32" which showed F6. However, F9 in the main bios screen shows "Main : F6 / Backup : F1 ". How do I get both to F6?

  2. #2
    Join Date
    Aug 2010
    Location
    weston-super-mare uk
    Posts
    11

    Default Re: bios versions out of sync

    Iv'e cracked it! Googing Gigabyte dual bios problems came up with "ALT+F12" during post to bring up a menu to sync the bios pair. This did not work so I Googled some more and found that a PS2 keyboard was more likely to work. I dumped my last one years ago. Looking through my pc junk box, I found a PS2-USB mouse adaptor but not a keyboard one. Tried it anyway and it worked. Both bios's were synced to F6. I put the FX 4300 back in and it was dead as before. Having nothing to lose, I shorted out the clear CMOS jumpers and when I switched on it worked!

  3. #3
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: bios versions out of sync

    A backup BIOS, when a board has two CMOS/BIOS chips, is normally meant as a safety feature to protect the board from a bad, new BIOS version. So the backup BIOS version is normally a version that is known to be good and stable. Which means it is not the same as the latest version.

    But this feature can also be used to have a backup of a favorite BIOS version, which seems to be your choice.

  4. #4
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: bios versions out of sync

    If you check http://forums.tweaktown.com/gigabyte...beta-bios.html first post:
    Backup BIOS reflash:
    ALT+F12 - AWARD BIOS
    ALT+F10 - UEFI BIOS
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •