Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 24 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 236

Thread: Running 8 GB of RAMs with EP45-DS3R




  1. #41
    Prequel's Avatar
    Prequel is offline Member
    Join Date
    Oct 2012
    Location
    Turkey (in my head: Normandy SR2)
    Posts
    134

    Default Re: Running 8 GB of RAMs with EP45-DS3R

    Small FFT:

    Before I stopped test (for better temps): http://i.imgur.com/U4f2nO4.png

    Result: http://i.imgur.com/i6UgntK.png

  2. #42
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Running 8 GB of RAMs with EP45-DS3R

    Do you want to try for a stable 3.20GHz overclock?
    If yes, use the following settings:
    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------- : [Auto] 
    CPU Clock Ratio ----------------- : [8]
    Fine CPU Clock Ratio ------------ : [0.0] 
    CPU Frequency ---------- : 3216MHz
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------- : [Enabled]
    CPU Host Frequency (Mhz) ------ : [402] <--- in the past, some members reported problems when using 400MHz
    PCI Express Frequency (Mhz) --- : [101] 
    C.I.A.2 -------------------------- : [Disabled]
    DRAM Performance Control
    Performance Enhance ------------- : [Turbo] <--- use Standard if your system will not boot
    Extreme Memory Profile - (XMP) -- : [Disabled] 
    (G)MCH Frequency Latch --------- : [Auto]
    System Memory Multiplier --------- : [2.00B]
    Memory Frequency (Mhz) ----- : 804MHz
    DRAM Timing Selectable ---------- : [Auto] <--- You can use Manual with 5-5-5-15 primary memory timings
    
    Channel A and Channel B Timing Settings -- {Press Enter to change settings}
    Static tRead Value ---------------- : [7] <--- Performance Enhance = Turbo might set this to 7, which is OK
    Naturally you will need to repeat all three of the Prime95 stress tests.

    Prime95 does not stress your video card.
    MSI Kombustor and Ozone's Furmark are excellent for stress testing your video card, especially when you overclock your gpu and/or video memory.
    A 30 - 60 minute stress test with no artifacts indicates that your video card settings are stable.

    Create an updated multi-window cropped screen-shot with your new settings as soon as you boot into windows.

    Provide details and screen-shots if there are any problems.

    If you don't want to try 3.20GHz right away, you can try a 10% overclock with:
    • CPU Host Frequency (Mhz) ------ : [366] <--- 2.928GHz
    • System Memory Multiplier ------- : [2.40B] <--- 878MHz

    Any questions?

    The attached information shows my stable 3.50GHz (412 x 8.5) settings with Performance Enhance = Turbo, Cpu PLL = 1.59 and 4-4-4-10 primary memory timings with my 4 x 2GB HyperX memory:

    Last edited by profJim; 11-13-2014 at 10:53 PM. Reason: correction
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #43
    Prequel's Avatar
    Prequel is offline Member
    Join Date
    Oct 2012
    Location
    Turkey (in my head: Normandy SR2)
    Posts
    134

    Default Re: Running 8 GB of RAMs with EP45-DS3R

    I couldn't boot with 5-5-5-15 (all short beeps) so I had to set it to Auto. The rest are exactly what you asked.
    What's up with my CPU temp? I ran Prime 95 and CPU temp is stable at 68-71c in 20 mins. Even that's high for me but I'll have to check a few things first.
    Is CPU PLL too high?



  4. #44
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Running 8 GB of RAMs with EP45-DS3R

    Yes, Cpu PLL should never be higher than 1.61 volts.
    With your current 3.20GHz o/c, Cpu PLL = 1.57 or 1.59 should be enough.

    With mid or high overclocking, Cpu PLL and FSB Termination (aka VTT) are often too high when AUTO is used for these settings.
    VTT should always be at least 0.05 volts lower than the Cpu Vcore setting.

    Unless your ambient temperature is very high, your earlier Prime95 temperatures were a bit high, but still safe.
    With a better cpu cooler your Prime95 and LinX temperatures could be up to 8o - 10o(C) cooler.

    You are using Dram Performance Enhance = Standard and tRD (aka Performance Level in Memset) is set to 10, which is not optimal.
    tRD set to 7 should be fine and the lower setting gives better memory performance.
    When your system was at 2.66GHz and your memory was at 800MHz, the tRD setting was set to 7 for both memory channels.
    tRD that is set too low will cause boot loops and cause your system to boot using default settings.
    If a reboot loop does not post after 5 loops, power off your system and unplug the psu cable from the outlet.
    After 10 seconds, reconnect the psu cord and your system should boot, but you will need to enter the bios and make some changes.

    Nice job with your screen-shot.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #45
    Prequel's Avatar
    Prequel is offline Member
    Join Date
    Oct 2012
    Location
    Turkey (in my head: Normandy SR2)
    Posts
    134

    Default Re: Running 8 GB of RAMs with EP45-DS3R

    I'll change CPU PLL to 1.57/1.59 then? And don't touch anything else related with CPU voltages?

    My heatsink is 869g so the worst thing could be the fan performing poorly (bear in mind that it runs at only 1000RPM - I can also run it at 1700RPM if I remove my resistor), probably not even that but I'll look into it.

    Dram Performance Enhance is at Turbo (just rechecked) and I manually set Channel A Static tRead Value to 7 at first but when setting timings to Auto after failed boot that too was changed. Turbo with Auto timings set both channels to 10. I tried setting it to 7 with manual 5-5-5-18 but it still didn't work. Should I also set Channel B to 7?
    Last edited by Prequel; 11-13-2014 at 08:20 PM.

  6. #46
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Running 8 GB of RAMs with EP45-DS3R

    Both memory channels should always use the same setting, be it AUTO or a number.

    There's no harm in leaving tRD = 10 for both channels, it's just that this setting is probably not optimal.
    Try setting tRD = 8 for both channels, or set tRD to 9 for both channels if your system won't boot.
    I'm trying to save you time buy not having to run multiple sets of 8 hour Prime95 tests.

    If you compare your Turbo settings in Memset with mine, you will see several differences.
    I expect that my tRD settings with my memory would need to be higher than your tRD settings because my memory timings are tighter.
    Are you sure that your System Memory Multiplier is using the 2.00B setting and is not using the 2.00D setting?

    It might be that the Turbo setting with your EP45-DS3R uses somewhat different settings than my EP45-UD3P.

    If you haven't cleaned the inside of your computer case in the last 4 - 6 months there might be a lot of dust buildup on the fan and the cpu heatsink cooling fins.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #47
    Prequel's Avatar
    Prequel is offline Member
    Join Date
    Oct 2012
    Location
    Turkey (in my head: Normandy SR2)
    Posts
    134

    Default Re: Running 8 GB of RAMs with EP45-DS3R

    I figured as much, but you said only Channel A so... You probably expected Auto to set it to 7 but it didn't. I'll try 8 and 9 if that fails.
    Thank you for your thoughtfulness.

    I tried 8 in the mean time, and it did not boot with 8, but after entering BIOS I've seen 7 left to manual set 8. So I'm not sure Turbo sets it to 7 or 10. But since we had seen 10 with Turbo+Auto I'll assume it sets to 10. I don't know how much sense did this made but yeah... Then I set it to 9 and now I am booted and continuing to write this. PLL is also 1.57.

    And yeah it's B:




    Do you want detailed screenshot of this settings?

  8. #48
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Running 8 GB of RAMs with EP45-DS3R

    When the system can't boot, it "internally" changes the bios settings to the "safe" defaults so that the system can boot.
    The tRD settings = 7 are what the system determined to be bootable values with no overclocked settings applied, even though your previous bios settings still look like what they were when your system couldn't boot.

    You don't need to post your new settings right now, but do post them after you've run your first stress test.
    It's best to create the screen-shot now, before you start your tests, in case the first test doesn't go well.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #49
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Running 8 GB of RAMs with EP45-DS3R

    Sorry about the confusion with the tRD settings in post #42.

    I have corrected the error in the post with:

    Channel A and Channel B Timing Settings -- {Press Enter to change settings}
    Static tRead Value ---------------- : [7] <--- Performance Enhance = Turbo might set this to 7, which is OK
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #50
    Prequel's Avatar
    Prequel is offline Member
    Join Date
    Oct 2012
    Location
    Turkey (in my head: Normandy SR2)
    Posts
    134

    Default Re: Running 8 GB of RAMs with EP45-DS3R

    Temps are MUCH better this time. To such a degree that even max temps doesn't do it justice. Because for most of the time I didn't see it go beyond 75c. PLL was a big factor I suppose. Let's hope it's still stable with these settings.
    MaxxMem Memory Latency time improved a lot compared to previous SS but this time I didn't have Firefox open so I don't know how much this affected it. No need to tell me, I won't leave Firefox or any other big program open next time.

    Last edited by Prequel; 11-13-2014 at 11:38 PM.

Page 5 of 24 FirstFirst ... 3456715 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •