Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Two H55/57 boards, blinking power LED, and a misbehaving Lynnfield




  1. #1
    Join Date
    Nov 2014
    Location
    Canada
    Posts
    2

    Default Two H55/57 boards, blinking power LED, and a misbehaving Lynnfield

    Hi, new user here, just registered...

    Having an odd problem with a Lynnfield CPU, which I'm pretty sure is the CPU but not entirely sure. Does anyone know what a blinking power LED at boot time means on a Gigabyte board?

    Here's the story:

    I have two Gigabyte LGA1156 boards, one is an H55N-USB3 (mini ITX) and the other is an H57M-USB3 (mATX). The former I've had for a few years, running with a Clarkdale CPU (i3-540), the CPU is overclocked to about 4.0GHz which the board handles without breaking a sweat. CPU is at stock voltage (which is rather high for a Clarkdale I think at 1.25xxx volts but still works fine); I actually have the DVID undervolted at -.03xxx with LCC on, and the CPU is stable in LinX and OCCT--again no issues with anything on this board with the CPU, RAM, videocard.

    So here comes the problem. I just bought the H57M-USB3 mentioned above as an alleged refurb board, sold "as new". At the same time I got a "working pull" Xeon X3460 (essentially the same CPU as an i7-860). Put the CPU in the new board and the farthest I can get is the POST/Splash Screen where the board freezes :( Tried clearing the CMOS, removing the battery, etc. still freezes. So I basically take apart three other computers in the house to try different three PSUs, six different DDR3 sticks (in various combinations including one DIMM), and two different videocards--ALL come up with the exact same issue. Board boots, goes to splash screen, stops there. Nothing nada. Even the lights on the keyboard won't come on other than a very fast flash when you just plug it into a USB port (yes tried more than one port).

    Obviously then I'm thinking it's gotta be either the CPU or the board so I go to the trouble/pain of dismantling my ITX system with the H55N (the only other LGA1156 board I have) and put the Clarkdale into the "new" H57M board. Whaddya know, it boots perfectly fine (haven't tried Windows or stress testing yet but will shortly). Can get into the BIOS, scans for AHCI/drives, etc. So then I think okay let's try the Lynnfield CPU in the H55N board. And bam it boots right up...at first. Playing around with it a bit I notice two things...

    1. Even at stock speed, the CPU does not seem stable. Had Windows freeze and the PC completely reboot suddenly, while trying LinX stress test. Sometimes Windows (8) fails to start resulting in a recovery startup. So obviously that's not good. So yeah I guess I will be contacting the seller regarding the CPU.

    2. However I noticed one other thing... On the H55N which the CPU will boot on at least, I noticed the power LED blinks from startup until Windows "takes over", at which point the LED goes solid. I've never seen this sort of thing before. Certainly does not happen with the Clarkdale in there. Happened with all kinds of voltages, clock settings, etc., including completely stock settings. Does anyone know what this indicates? The manual only indicates that a blinking light may indicate it's in sleep mode, which it obviously isn't while it's starting up. Also the sleep blink is much slower; this blinking is rapid.

    I also checked the BIOS revision on the H57M board and it's the latest, F9, so it should be fine with the X3460 CPU. I also disabled the splash screen with the i3-540 in there and went back to the Xeon and found that it does recognise the CPU but that's it, just freezes there at the first POST screen with the board and CPU info shown. Furthermore I tried changing a bunch of BIOS settings thinking with the i3-540 in there changing some things might help the Xeon boot, but no dice. Tried going back and forth about 4-5 times and then called it a day--don't really feel like killing the lGA socket on the board.

    So, if anyone has any ideas, it'd be appreciated. What does the blinking light mean at startup and how come the CPU will at least boot on the H55N yet freezes at the POST screen on the H57M? Anyone encounter anything similar before? I'm guessing the only solution here is to hope the seller will exchange/refund me on the CPU.

  2. #2
    Join Date
    Nov 2014
    Location
    Canada
    Posts
    2

    Default Re: Two H55/57 boards, blinking power LED, and a misbehaving Lynnfield

    Nobody? :(

    Well, the good news is I got it figured out...for the most part it seems. I'll post here in case anyone else comes across this thread with similar issues.

    Two part solution which kinda sucks when you just buy a board and a CPU and can't tell which is the problem when it's really both! I was still very iffy that the CPU was really defective so I kept fiddling with things--waste of a lot of hours but that's often the case when dealing with computers so yeah. Anyway, to what I found...

    1. Motherboard
    So in the interest of continuing to test the H57M-USB3 board, I kept using it, running stress tests, doing normal tasks on it etc., with the Clarkdale CPU installed. Now keep in mind this board boots and displays it has "F9" BIOS installed, the latest for this board; additionally all programs used (CPU-Z, etc.) show the same.

    Eventually what happened was, I tried to install MEI drivers on the board and kept getting the "platform not supported" error. Tried 3 different version of ME drivers and all gave the same message. I was beginning to suspect something was up with the BIOS, lol. So I dl'd F9 from Gigabyte's site and [re]flashed it with that anyway, thinking something had to be wrong. Checked the boxes for clear DMI pool and set CMOS defaults to be sure as much as I could was wiped out/overwritten.

    Well after doing that, two things occurred. One, the board could then boot the Lynnfield CPU just as the H55N board could! Success! :) Also the ME interface was present and I could install drivers in Windows! I also noticed at least one more option that wasn't there before in the BIOS setup--Spread Spectrum. So I dunno what/where the "F9" this board had before was exactly, but it sure did not match the F9 I flashed onto it. I wonder, is it possible the BIOS for an H55M-USB3 could have been flashed to it? I dunno but it definitely wasn't right. The good news is a reflash fixed the Lynnfield not being able to pass POST.

    2. CPU
    So with the story not over there, I still had to work on the CPU issues--the freezing and random rebooting. Seems it's a lot different to setup (even for stock) and OC a Lynnfield CPU than a Clarkdale, either that or this CPU is just really finicky.

    Early on I realised I could not OC the CPU even to like 145 BCLK (which is nothing) without it failing to boot Windows or simply freezing in Windows the fans ramping to 100% and me having to disconnect power to the PSU in order to reboot it. Now I know I'm trying just to get the thing to work stock here but fiddling around with settings is what I had to do to figure things out.

    Eventually I figured out that both Gigabyte boards handle the EIST (SpeedStep) and/or C1E and voltages very strangely on this CPU (perhaps all Lynnfields?) What happens with a Clarkdale and with all other CPUs I've observed, is that the downclock/multiplier drop and the voltage drop to lower clocks and idle happen pretty much simultaneously. What I observed with the Lynnfield was, for some reason, the voltage drops well before the multiplier is lowered! So I could be sitting there for 10-20s at idle and watch the CPU still hold ~3GHz while the core voltage dropped to like 0.88x V! (Note the VID for this CPU is also a little high at 1.26xxxV.)

    And truth be told it seemed the system would freeze not when loaded but when just sitting there idling or when coming off a load. Eventually I tried to set everything to what ever "stock" default should be. Soon enough I found one culprit that caused the crashing even when stock--Load Line Calibration. For some reason the particular CPU I have in hand does NOT like LLC...at ALL. So after figuring that out, I finally got the CPU stable at stock speeds. Quite a lot of vDroop mind you (much more than with a dual-core Clarkdale), but it actually was stable even going down to 1.18V on load.

    Still wondering about the voltage thing I observed it with stock settings and sure enough the CPU, strangely, continued the same behaviour--voltage drop well ahead of multiplier drop. However, somehow this was not causing problems at stock clock. CPU would turbo up to 3.4 at times (single-core in use) and the voltage would fly up to 1.3xxV, then drop down to 0.8V while still at like 2.8Ghz (stock clock) and then lower the multiplier. No freezing, no problems.

    So then I tried to OC. Surely if the thing was stable while turbo boosting into the 3Ghz range, it had to be stable with at least a little OC, right? Wrong! The voltage drop at high clock was simply killing it--at a light 150 BCLK it would get into Windows pass a few tests of Intel Burn Test and LinX (not long tests but like 30min ones), but then just freeze after "finishing without errors" after just moving the mouse a bit. Why exactly the voltage wants to drop before the clock I don't understand but this is entirely the problem.

    Trying to end this now long story...I tried a lot of DVID settings but none worked--OC by even a tiny bit and same problem. Eventually just thought to set an actual voltage (which gives up voltage dropping on downclock) instead of using "Normal" or "Auto". Accounting for vDroop I set it a few intervals higher than stock VID. After that, what do you know? I dial in a little OC bringing it to 3.6Ghz and it works fine! ~1hr of LinX (8 threads) fine, couple hours of regular use, no issues. Obviously still have to test a bit but with the main issues gone I think it's good. With the droop I'm coming down to about 1.200V at load (about .07V under stock volts) but it works totally fine. SpeedStep still works fine only w/o voltage drop, so at idle I'm at 1.25ish volts. However it seems not much power is really saved at idle with less voltage anyway--my Kill-A-Watt measured around the same at idle, stock vs. OC'd. So, I'm happy now :)

    In conclusion, no LLC and no idle voltage reduction, and the CPU works. Was a bit of a nightmare but all seems well now...finally.

    One thing I still haven't answered though is the blinking power LED until OS boots. LOL! It would seem this is normal behaviour with a Lynnfield CPU? Perhaps it has some additional ACPI state that Clarkdales don't? Because that still happens, even at absolute stock settings. Power LED blinks rapidly from POST until the "Starting Windows" bit, where it then goes solid--exactly the same point where the phase LEDs go out as well. Because I have no newer CPUs (other than a Sandy Bridge laptop), I have to ask...do SB, IB, Haswell CPUs/boards do this as well? Or is this just something strange I came across? I've put together a few newer machines (for other people) but never really paid attention to what the power LED did at the time.
    Last edited by WindowsRevenge; 11-05-2014 at 12:30 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •