Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Gigabyte GA-X99-UD4 and GeForce GTX970 Gigabyte WindForce is incompatible




  1. #1
    SENTANO is offline Junior Member
    Join Date
    Nov 2014
    Location
    Moscow
    Posts
    4

    Default Gigabyte GA-X99-UD4 and GeForce GTX970 Gigabyte WindForce is incompatible

    1. MB - Gigabyte GA-X99-UD4 Socket 2011-3, Intel X99, 8xDDR-4, 7.1CH, 1000 Mbit /s, USB3.0, ATX, Retail, rev 1.0, Bios f9g.
    2. Memory - 16Gb DDR4 2400MHz G.Skill Ripjaws 4 (F4-2400C15Q-16GRK) (4x4Gb KIT) 16384 MB, DDR-4, 19200 MB / s, CL15-15-15-35
    placed in slots - 1/3/5/7 (grey color)
    3. Proccesor - Intel Core i7 - 5930K OEM Socket 2011-3, 6-core, 3500 MHz, Turbo: 3700 MHz, Haswell-E, Cache L2 - 1536 KB Cache L3 - 15360 KB, 22 nm, 140 W Cooler - Cooler Master V8 GTS (RR-V8VC-16PR-R1), Thermal interface Gelid
    4. Video card - GeForce GTX970 Gigabyte WindForce 3X PCI-E 4096Mb (GV-N970WF3OC-4GD) PCI-E 3.0, kernel - 1114 MHz, Boost - 1253 MHz memory - 4096 MB GDDR5 7000 MHz, 256-bit, 2xDVI, HDMI, 3xDisplayPort, Retail rev1.1
    5. Case - Cooler Master Haf X, 4 fans on the case, blowing 2/2 blow-out, Power supply is horizontal
    Antec TruePower Quattro <tpq-1200> 1200W ATX (2 years)
    6. HDD - 256Gb SSD Samsung 850 Pro Series (MZ-7KE256BW)


    After assembly of the components listed top the system refuses to run - gives a single signal as Speaker under normal load and then 5 more short beeps.
    The original version of the installation with an error memory has not been confirmed - the sound of an error where the other (constant short beeps).
    Perhaps some sort of problem with the video becasue thу system works with old videocard GTX 470.
    The strange thing is that my friend has absalutly the same config with the same videocard rev1.0 and it is working...</tpq-1200>

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-X99-UD4 and GeForce GTX970 Gigabyte WindForce is incompatible

    Welcome to the forum.

    Several things that you can try:
    1. check the PCIE contacts on your video card for any signs of damage
    2. check the PCIE slots for signs of damage or leftover debris
    3. triple check that your GTX 970 is fully seated in the PCI-E slot from front to back
    4. try using different power supply cables to your video card
    5. if your GTX 970 has a dual bios switch, set the bios switch to the 2nd bios position
    6. install your GTX 470 video card, go into the bios and set PCIE_1 and PCIE_2 to gen 2 instead of gen 3 (page 53 in your motherboard user manual)
      remove the GTX470 and install the GTX 970 in the PCIE_1 slot
    7. if the video card doesn't work, install the GTX 970 in the PCIE_2 slot and test again
    8. test your GTX 970 in your friend's system and test your friend's GTX 970 in your system
    9. test with a different power supply
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    SENTANO is offline Junior Member
    Join Date
    Nov 2014
    Location
    Moscow
    Posts
    4

    Default Re: Gigabyte GA-X99-UD4 and GeForce GTX970 Gigabyte WindForce is incompatible

    profJim, thank you

    Several things that you can try:
    1. check the PCIE contacts on your video card for any signs of damage
      1. Evrething is ok

    2. check the PCIE slots for signs of damage or leftover debris
      1. Evrething is ok, and also tried different slots

    3. triple check that your GTX 970 is fully seated in the PCI-E slot from front to back
      1. I do it numerous times :)


    1. try using different power supply cables to your video card
      1. Tried, it don't help

    2. if your GTX 970 has a dual bios switch, set the bios switch to the 2nd bios position

    3. install your GTX 470 video card, go into the bios and set PCIE_1 and PCIE_2 to gen 2 instead of gen 3 (page 53 in your motherboard user manual)
      remove the GTX470 and install the GTX 970 in the PCIE_1 slot
      1. tried and it don't helps :(

    4. if the video card doesn't work, install the GTX 970 in the PCIE_2 slot and test again
      1. Still don't work

    5. test your GTX 970 in your friend's system and test your friend's GTX 970 in your system
      1. Not working

    6. test with a different power supply
      1. Don't help. tried 650W and 1000W

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-X99-UD4 and GeForce GTX970 Gigabyte WindForce is incompatible

    Your welcome.

    5. test your GTX 970 in your friend's system and test your friend's GTX 970 in your system
    1. Not working
    I assume that your reply means that your video card doesn't work in your friend's system.
    Does your reply also mean that his GTX 970 does not work in your system?

    From your description in your first post, it looks like you have the rev 1.1 GTX 970 and that your friend has the rev 1.0 GTX 970.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    SENTANO is offline Junior Member
    Join Date
    Nov 2014
    Location
    Moscow
    Posts
    4

    Default Re: Gigabyte GA-X99-UD4 and GeForce GTX970 Gigabyte WindForce is incompatible

    profJim,

    Yes, it doesnt work in both my and my friend systems.

    So the problem solved I have changed the card in the shop i bought it and now its working!

    Thanks for help, It's help me to explain all the issues to shops support and get fast cahnge!

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-X99-UD4 and GeForce GTX970 Gigabyte WindForce is incompatible

    I'm glad to hear that your system is now working.

    It sounded like your GTX 970 video card was defective but it takes a bit of work to narrow down the problem.

    From the reviews that I've seen it looks like your GTX970 is a little bit more powerful than my GTX 460 SLI setup.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    SENTANO is offline Junior Member
    Join Date
    Nov 2014
    Location
    Moscow
    Posts
    4

    Default Re: Gigabyte GA-X99-UD4 and GeForce GTX970 Gigabyte WindForce is incompatible

    Yep, there are lots of problems with the newest gigabite hardware in the shop. There were 3 more people with MB and video produced by gigabite who wants to return it because of it's not working.

    About the your gtx460 sli:
    My card has a litle bit more memory and also consume less power and produce less TDP

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-X99-UD4 and GeForce GTX970 Gigabyte WindForce is incompatible

    My SLI setup when overclocked to 900MHz has similar performance to your single GTX 470 video card.

    My GTX 460 cards are like comparing a bi-plane to a supersonic jet fighter.

    Enjoy your new card!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •