Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: X79 UP4 R9270X Toxic issues.




  1. #1
    Join Date
    Jul 2009
    Posts
    67

    Default X79 UP4 R9270X Toxic issues.

    Hey all, having some serious issues with my Toxic cards, and my X79 board. I can boot fine with a older ATI based card, but put a 270X in any of the board slots and get the 1 long, 3 short beeps. These cards worked fine on my X58 setup, but refuse to boot in my X79. I have tested all cards individually, and they work fine.

    Possible Vbios issue?

    Possible Board bios issue?

    Specs:
    X79UP4

    2650es proc

    32gb patriot ddr3 1600

    Cougar G1200 ps

    F8g bios

    Any input would be greatly appreciated.
    Gigabyte X79 UP4
    E5-2690
    32gb Patriot DDR3@1600
    R9-390 8gb x3
    2 Kingstin Hyper X 240gb SSD (os array)
    4- 480gb Adata SSD (Game Array)
    2 HGST 1tb x2 (Storage Array)
    X-Fi Titanium
    Custom Thor Full Tower
    Cougar G1600
    Custom Water Cooling
    Win10 64

  2. #2
    xplode's Avatar
    xplode is offline Junior Member
    Join Date
    Aug 2013
    Location
    Nesebar, Bulgaria
    Posts
    56

    Default Re: X79 UP4 R9270X Toxic issues.

    Well in the past i had similar problem with same board, but with nvidia cards. BIOS update solved my problem. Maybe your will be fixed in future BIOS version.

  3. #3
    Join Date
    Jul 2009
    Posts
    67

    Default Re: X79 UP4 R9270X Toxic issues.

    We can only hope so, would hate to have to switch back to Nvidia based cards, but this compatibility crap is getting old fast.....
    Gigabyte X79 UP4
    E5-2690
    32gb Patriot DDR3@1600
    R9-390 8gb x3
    2 Kingstin Hyper X 240gb SSD (os array)
    4- 480gb Adata SSD (Game Array)
    2 HGST 1tb x2 (Storage Array)
    X-Fi Titanium
    Custom Thor Full Tower
    Cougar G1600
    Custom Water Cooling
    Win10 64

  4. #4
    Join Date
    Jul 2009
    Posts
    67

    Default Re: X79 UP4 R9270X Toxic issues.

    I'm assuming that I should open up a ticket with Gigabyte support on this? Unless Stasio has any input on a possible fix?
    Gigabyte X79 UP4
    E5-2690
    32gb Patriot DDR3@1600
    R9-390 8gb x3
    2 Kingstin Hyper X 240gb SSD (os array)
    4- 480gb Adata SSD (Game Array)
    2 HGST 1tb x2 (Storage Array)
    X-Fi Titanium
    Custom Thor Full Tower
    Cougar G1600
    Custom Water Cooling
    Win10 64

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X79 UP4 R9270X Toxic issues.

    From SAPPHIRE TOXIC R9 270X 2GB GDDR5 WITH BOOST (UEFI):

    Dual BIOS ( Legacy and UEFI ) Support

    This product supports both Legacy and UEFI BIOS. By factory default, the card itself is under Legacy mode.
    By pressing the button with SAPPHIRE logo, UEFI mode will be easily enabled.

    Pros to enable UEFI mode:
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Join Date
    Jul 2009
    Posts
    67

    Default Re: X79 UP4 R9270X Toxic issues.

    Yeah, uefi makes no difference.
    Gigabyte X79 UP4
    E5-2690
    32gb Patriot DDR3@1600
    R9-390 8gb x3
    2 Kingstin Hyper X 240gb SSD (os array)
    4- 480gb Adata SSD (Game Array)
    2 HGST 1tb x2 (Storage Array)
    X-Fi Titanium
    Custom Thor Full Tower
    Cougar G1600
    Custom Water Cooling
    Win10 64

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X79 UP4 R9270X Toxic issues.

    Have you tried using different pci-3 slots for your card?

    Have you tried setting Gen 2 for pci-e slots as a possible work around?

    Have you contacted Sapphire tech support to see if they have any suggestions?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    Join Date
    Jul 2009
    Posts
    67

    Default Re: X79 UP4 R9270X Toxic issues.

    I have tried all the slots with separate cards to no avail. Will try the "gen 2" setting tonight. I have tickets open with both Gigabyte support, and Sapphire support on this issue. Have 1k in cards sitting here doing nothing but holding papers down.....
    Gigabyte X79 UP4
    E5-2690
    32gb Patriot DDR3@1600
    R9-390 8gb x3
    2 Kingstin Hyper X 240gb SSD (os array)
    4- 480gb Adata SSD (Game Array)
    2 HGST 1tb x2 (Storage Array)
    X-Fi Titanium
    Custom Thor Full Tower
    Cougar G1600
    Custom Water Cooling
    Win10 64

  9. #9
    Join Date
    Jul 2009
    Posts
    67

    Default Re: X79 UP4 R9270X Toxic issues.

    Setting the pci-e slots to gen 2/auto/ect had no effect.....
    Gigabyte X79 UP4
    E5-2690
    32gb Patriot DDR3@1600
    R9-390 8gb x3
    2 Kingstin Hyper X 240gb SSD (os array)
    4- 480gb Adata SSD (Game Array)
    2 HGST 1tb x2 (Storage Array)
    X-Fi Titanium
    Custom Thor Full Tower
    Cougar G1600
    Custom Water Cooling
    Win10 64

  10. #10
    Join Date
    Jul 2009
    Posts
    67

    Default Re: X79 UP4 R9270X Toxic issues.

    Ok, I just tried all the cards in my X58 board to confirm they all actually work. Sapphire wants me to RMA the cards, but, wont tell me why. I updated my Gigabyte support ticket tonight, pretty sure this has to be a board bios issue. Doesnt matter if the cards are in UEFI, or legacy mode, nor which slot I put them in, ALWAYS get 1 long, 3 short beeps. I've got 1k of cards sitting here holding my desk down, and a $35 low end card in my gaming box now (which im typing this on) STASIO, is there any way you can look into this man?? Giga support told me to take my system down to bare minimum hardware, which I did, and it didnt change anything. I must be the only person on the face of the earth running a E5 processor, and "wanting" to run 4 R9 270X cards......
    Gigabyte X79 UP4
    E5-2690
    32gb Patriot DDR3@1600
    R9-390 8gb x3
    2 Kingstin Hyper X 240gb SSD (os array)
    4- 480gb Adata SSD (Game Array)
    2 HGST 1tb x2 (Storage Array)
    X-Fi Titanium
    Custom Thor Full Tower
    Cougar G1600
    Custom Water Cooling
    Win10 64

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •