Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Still crashing every now and then with GA Z97M D3H with f7a BIOS




  1. #1
    Join Date
    Jul 2008
    Posts
    75

    Angry Still crashing every now and then with GA Z97M D3H with f7a BIOS

    In the mange devices I get the cache hierachy error WHEA-Logger Cache Hierarchy Error

    Otherwise it works fine, before F7a BIOS it would crash the min I do any video encoding using z264 processing. Now it works but it still crashes sometimes.
    CPU Type QuadCore Intel Core i7-4790K, 4200 MHz (42 x 100)
    Motherboard Name Gigabyte GA-Z97M-D3H
    (2 PCI, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
    Motherboard Chipset Intel Wildcat Point Z97,
    Intel Haswell System Memory 16269 MB
    (DDR3-1333 DDR3 SDRAM)
    DIMM1: Corsair Vengeance Pro CMY16GX3M2A2400C11 8 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz)
    DIMM3: Corsair Vengeance Pro CMY16GX3M2A2400C11 8 GB DDR3-1333 DDR3 SDRAM (9-9-9-24

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Still crashing every now and then with GA Z97M D3H with f7a BIOS

    Can you detail your hardware/OS and software please? you won't get any help with this minimal information.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •