Hi all, I have a GA-X99-UD5 Wifi rev 1.0 with a latest F8 bios (Dec/18/2014) running on Windows 7 x64 bit in UEFI mode. My card reader is AXAGO CRI-XS USB3.0. When I connect it I get a bootloop with "B4" code - USB device hot plug-in. When I plug it in running Os, it work fine until next reboot.

-----------------------------------------------
I take a ticket on Gigabyte technical support:

Question: Hi, I have a problem with USB3.0 Card Reader. If I connect it to internal connector Board will restart with B4 code. Reader is new. I tried flash bios F7 and F8 without succes. F8 will freeze right after I go into bios menu. Sometime after reboot from windows It freeze with GIGABITE logo and A2 code or in 61 code. 12/25/2014 3:41 PM
Answer:

Dear Antonín Skala,

Because Intel had confirmed there will be frequency interference issue with USB 3.0 and 2.4GHz devices. Kindly confirm whether you use any wireless USB keyboard / mouse? If so, please remove it and test again. If the problem remains, we suggest you to connect the card reader after the computer boots into Windows successfully and see if it can work well.

Regards,
GIGABYTE

I don't use a wireless device so it isn't a problem.
-----------------------------------------------------------

I tried MEInfo Version 9.0.21.1452:
BIOS Version: F8
MEBx Version: 0.0.0.0000
Gbe Version: 0.1
VendorID: 8086
PCH Version: 5
FW Version: 9.1.10.1005 H
LMS Version: 10.0.25.1048
MEI Driver Version: 10.0.20.1258
Wireless Hardware Version: 2.1.77
Wireless Driver Version: 17.0.3.2
FW Capabilities: 0x40100940

I think FW Version is quite old so a latest one maybe can fix this. Can some body try to mod this bios?