Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Gigabyte GA-Z77X-UD3H rev 1.1. SATA problems




  1. #1
    Fintft is offline Junior Member
    Join Date
    Dec 2014
    Location
    Canada
    Posts
    6

    Angry Gigabyte GA-Z77X-UD3H rev 1.1. SATA problems

    Merry Xmas!

    I'm building my first system in a long time:

    Gigabyte GA-Z77X-UD3H rev 1.1.

    Bios F18 CPU: Intel Core i7 306A9H

    SATA problems: can't see my HD nor my SSD.

    Only the DVD SATA on port 2(although Win 7 won't install from it, it says "insert bootable media").

    I can boot from an USB tough, except it doesn't see my HD (In the MDT deployment wizard I have on that USB to install a custom Win 7 image).

    But the BIOS doesn't see my WD HD on SATA 0 nor does it see my ADATA SSD on SATA 1. ( ADATA XPG SX900 256 GB SATA III 6 GB/sec SandForce 2.5 Inch SSD ASX900S3-256GM-C)

    I have SATA mode set to AHCI in Bios.(Tried IDE/RAID but those didn't either, nor did resetting the BIOS).

    The SATA ports are enabled and hot swap disabled (tried with it enabled as well)...

    I was thinking about flashing the BIOS to the newest (20, beta)....Also logged a ticket with Gigabyte tech support.

    But maybe I'm doing something stupid with cables ?
    I did change cables and SATA ports btw.

    I could see two similar problems:
    http://www.tomshardware.com/answers/id-2442798/bios-win...

    Gigabyte GA-Z77X-UD4H Intel Z77 Motherboard Review - PCSTATS.com
    (About the above, I tried taking the Video card out and it didn't help).

    I also took the battery out (for more then half an hour), restored optimized defaults in BIOS to no avail either...

    Any ideas please?

    Merry Xmas!
    Last edited by Fintft; 12-29-2014 at 10:55 PM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-Z77X-UD3H rev 1.1. SATA problems

    try the f20 beta then see if it fixes it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Fintft is offline Junior Member
    Join Date
    Dec 2014
    Location
    Canada
    Posts
    6

    Thumbs down Re: Gigabyte GA-Z77X-UD3H rev 1.1. SATA problems

    Hi,

    Thanks but I'm taken aback by:

    a) How slow and full of adds this site is (it crashes a lot in IE 8, Win 7)

    b) How the sticky post as to how to fush the BIOS have not been updated to reflect the latest file format (i.e. exe and not .fxx)

    c) How that utility to make a bootable USB HP USB Tool, hanged mid way in WIn 7 on two USB drives that I had to use Diskpart to reformat again afterwards. Is that utility damaged or infected? HP USB Disk Storage Format Tool - v2.1.8? HPUSBFW

    d) Lastly I'm teribbil disappointed at Gigabyte for the mobo: it is unaccetable for it not to recognize in BIOS a WD HD, nor an SSD or not to boot Win & from a DVD drive, using their SATA ports!

    e) I've flushed(made an USB in XP with the HP tool) the latest BIOS (F20e) and loaded optimized defaults to no avail: it still doesn't see the HD nor the SSD on SATA 2 ports (nor on 3).

    f) I don't know how to check memory timings and speed?

    g) I'll try again to make bootable USB with a Win 7 ISO, but last time I've tried that it couldn't install Win b/c it couldn't find a fixed disk to format (only a remove bale one).

    Any ideas?
    Happy New Year!
    Last edited by Fintft; 01-01-2015 at 04:59 AM.

  4. #4
    Fintft is offline Junior Member
    Join Date
    Dec 2014
    Location
    Canada
    Posts
    6

    Default Re: Gigabyte GA-Z77X-UD3H rev 1.1. SATA problems

    Happy 2015!

    Tried more things:

    Only the DVD is present when pressing F12, same as in BIOS.
    But I can't boot Win7 (nor XP) from the DVD, says "insert bootable media and press a key".


    However I can also boot from an USB, but again it won't install Win 7, b/c it can't format the HD (nor the SSD): basically it doesn't a fixed disk when trying to format, just a removable one.




    The same cable that works on the DVD doesn't work on the SSD, nor on the WD HD. I made sure that the cables are fully pushed in.


    I did take the CMOS battery out for more then half an hour and restored optimized defaults.


    I've also enabled XMP Profile1 in BIOS, trying to set the correct timings for memory.




    Maybe I should just buy a different HD (and return one if the new one will work)?


    Any more ideas please?

  5. #5
    Fintft is offline Junior Member
    Join Date
    Dec 2014
    Location
    Canada
    Posts
    6

    Default Re: Gigabyte GA-Z77X-UD3H rev 1.1. SATA problems

    Happy 2015!

    Tried a couple more things and had success with a Seagate 1TB HD installing Win 7 from an USB unit that I've bought from Future Shop together with an SSD ( that I haven't opened yet).

    Still have to:

    - Find out what's wrong with my WD HD and ATADATA SSD.

    Some people here have tried jumpers on the WD HD:
    "I installed two jumpers,
    5&6 and 7&8, and now it is detected in the BIOS, IDE
    mode. Does it make sense? Neither both of them alone
    works.


    http://www.tomshardware.com/answers/id-1817067/western-..."

    Or

    - Try RAID with 1 disk
    - Try loading the HD drivers from the mobo disk
    - Try Ubuntu, or some WE utility like Acronis that seems to be available for dl from the WD site:
    http://support.wdc.com/product/downloaddetail.asp?swid=...
    - Try the WD HD and the SSD ADATA in another computer.
    - Dump them or RMA them
    - Go back to Future shop and ask for a refund ,b/c they've charge me twice for the Seagate HD ($69x2), maybe return the SSD.
    - Keep talking to Gigabyte technical support, that gave me a preliminary reply among the lines I've seen here: cables, boot order etc.

    I 'm really worried about the state of the industry seriously and glad that we got jobs to pay for this junks (i.e. WD HD that don't work with Gigabyte mobos etc), but it may not last for ever, if each one of us is so inefficient (or incomptent) at his/her job

    Also the best and I'd appreciate more teaching

  6. #6
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Gigabyte GA-Z77X-UD3H rev 1.1. SATA problems

    When you say the BIOS cannot see the SSD or HDD, is that in the boot order, or in the SATA/Storage Configuration screen in the BIOS?

    If you mean in the boot order, that makes sense, an uninitialized and formatted drive won't be in the boot order.

    If you mean the drives don't appear in the SATA/Storage Configuration screen, then that should not happen. Did you try changing the power connections to the drives?

    About your DVD drive, if you insert a disk and press enter, it still does not start the installation disk?

    You don't want to use IDE mode with any drive, HDD or SSD, it has lower disk IO performance.

    If the Intel SATA ports are enabled in AHCI mode, but cannot detect either drive, then the board may be bad. I would try some of the other SATA ports, the SATA II ports just to see if the drives are detected. If you can't start a Windows installation disk from a DVD drive, then either the disk is bad or the board has a problem.

    What are the chances of you getting two defective drives, if they were new? Very small, I've never had a SSD that did not work when new out of the box.

    How can you load drivers from the board's disk if you can't even start a Windows installation? If the Windows installation cannot find either drive, then it is either the board, or the drives that is the problem.

    Trying the drives in another PC is a good idea. You should not need any jumpers on the HDD, it should work fine out of the box.

  7. #7
    Fintft is offline Junior Member
    Join Date
    Dec 2014
    Location
    Canada
    Posts
    6

    Default Re: Gigabyte GA-Z77X-UD3H rev 1.1. SATA problems

    Hi, to answer your questions:

    The WD HD and the ATDATA SSD don’t appear in the BIOS configuration screen, on any SATA port (neither on 3 nor on 2). Neither in AHCI, nor in IDE, nor in RAID modes (although I didn’t try making one disk RAID).

    Same ports (III or II standard, numbered from 0-1 for SATA III and from 2-6 for SATA II I think) see the SATA DVD (except I can’t install OS from it, says “insert bootable media” for the Win 7 DVD. I’ve also tried Win XP).

    I’ve changed the SATA data cables (using the ones that work with my DVD unit and the second HD), but still no luck with the WD HD, nor the ATDATA SSD. While I’ve checked the power cables, I’ve only tried a new one for the DVD, not for the HD nor for the SSD yet.

    But, I did buy a new HD (Seagate) and an SSD and the Seagate HD was detected right away in BIOS (AHCI) and I was able to install Win 7 on it using a new bought USB DVD unit.

    I’ve also updated the drivers for the AHCI controller from Gigabyte in Win 7, to no avail as the initial WD HD and the SSD are not seen yet.

    I’ve tried a jumper on the WD HD b/c that’s what worked for someone else (see above link), he put two jumpers on 7-8 and 5-6 (that is usually used to lower the speed from SATA III 6 Gbs to 3 Gbs), but I didn’t have two jumpers last night (only one for 5-6 didn’t make any difference).

    I’ll try the same WD HD in another desktop same with the ATDATA SSD. B/c like you, I can’t believe both are dead. Truth be told Gigabyte offered to RMA my board, but now I just told them that a second HD worked, so they declared that their SATA ports work fine.

    I’ll also try the new SSD and if it works, I’ll just use it.

    I won’t be able probably to return the first set of HD and SSD (WD and ATDATA) since I bought them over an year ago, but never got around to put the computer together. L

    I got distracted last night cleaning Win 7 of spyware, probably Windows defender wasn’t turned on and even after doing that and using Security essential (+Norton antivirus) the problems didn’t go away, not until I’ve used Malwarebytes antispyware. Hmm I might also put AVG or Panda antivirus on it as well.

    Thanks and let me know please if you got more advise!
    Last edited by Fintft; 01-06-2015 at 10:41 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •