Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: EX58-UD5 halts on 6F at post




  1. #1
    Join Date
    Jan 2015
    Location
    Denver, CO
    Posts
    1

    Unhappy EX58-UD5 halts on 6F at post

    Hello all,

    I am having some problems with my well-loved Gigabyte EX58-UD5. Recently it stopped booting with no changes made to the hardware or software as far as I know (Windows updates being what they are). It halts on post code 6F. I've looked in the manual and online here; LSDMeASAP View Profile: Lsdmeasap - TweakTown Forums has posted the codes. Both seem to indicate that the POST is doing a 69 (L2 cache activate, which seems slow) and then 6F, where it looks for a floppy. There is none to find.

    I've
    • cleared the CMOS
    • reseated cables
    • cleaned the dust
    • removed and attempted to boot with no USB devices
    • Removed all peripherals except video, memory and CPU
    • changed memory
    • changed video cards
    • recabled everything for my OCDness
    • pulled the battery/power for 30m to clear CMOS the hard way

    ...and nothing seems to have worked. I could post a video of the boot if it would help, though I doubt it unless there are some specific LEDs that need to be seen as there are a lot of them lit during POST. At this point, the only thing left would be to replace the motherboard, but I don't know why that would be necessary and it's the why that frustrates me as it's been such a reliable motherboard until now.

    System info (present): Gigabyte EX58-UD5, 2x8gb Ballistix (6x1gb OCZ on standby, were in use prior to problems - removed for testing), Gigabyte GTX 970, NewQ Platinum, Adaptec 6805E, 4x250gb HDD in RAID10, Antec 900w PSU, BDROM, CDRW, Quantum MGE case. Note that I had an eVGA GeForce 580 in place which I've upgraded as another test; memory above and video were sequentially tested with the same result.

    Any suggestions? Have I covered everything up to a bad motherboard? Is there a jumper setting to skip the FDD/6F check?

    EX58-UD5 halts on 6F at post-2015-01-10-20-31-18-jpg
    Last edited by Uskaanax; 01-11-2015 at 12:07 PM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58-UD5 halts on 6F at post

    idk what to suggest other than a longer cmos clear,overnight/battery out

    it should still boot to bios with no hdd's connected and just one ram stick in any ram slot and graphic card installed

    maybe try re seating the cpu? might help
    Last edited by wazza300; 01-11-2015 at 11:38 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •