Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Z97M-D3H F7a to F6 what was the change and why step down??




  1. #1
    Join Date
    Jul 2008
    Posts
    75

    Default Z97M-D3H F7a to F6 what was the change and why step down??

    I get sometimes during bootup it takes a long time for it to get to the desktop even with Rapid Boot or Fast Boot Enable. Will this correct this or will it not. I had F6 before October and it was buggy as I kept crashing and was not even to Overclock even 2% (now it is not overclock at all for fearing of crashing)... since I am not doing anything intensive that requires it. I have the i7 4370k but feel my old i7 2600k was even faster than this.... it somehow feels sluggish. ANy tips for all Z97M D3H owners?
    CPU Type QuadCore Intel Core i7-4790K, 4200 MHz (42 x 100)
    Motherboard Name Gigabyte GA-Z97M-D3H
    (2 PCI, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
    Motherboard Chipset Intel Wildcat Point Z97,
    Intel Haswell System Memory 16269 MB
    (DDR3-1333 DDR3 SDRAM)
    DIMM1: Corsair Vengeance Pro CMY16GX3M2A2400C11 8 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz)
    DIMM3: Corsair Vengeance Pro CMY16GX3M2A2400C11 8 GB DDR3-1333 DDR3 SDRAM (9-9-9-24

  2. #2
    JakeChambers is offline Junior Member
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    16

    Default Re: Z97M-D3H F7a to F6 what was the change and why step down??

    Quote Originally Posted by pectin232 View Post
    I get sometimes during bootup it takes a long time for it to get to the desktop even with Rapid Boot or Fast Boot Enable. Will this correct this or will it not. I had F6 before October and it was buggy as I kept crashing and was not even to Overclock even 2% (now it is not overclock at all for fearing of crashing)... since I am not doing anything intensive that requires it. I have the i7 4370k but feel my old i7 2600k was even faster than this.... it somehow feels sluggish. ANy tips for all Z97M D3H owners?
    Set PCIE-Gen to 2.0
    This will most likely fix your issue. The board has a coldstart bug when PCIE is set to 3.0.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •