Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Do not use easytune - it is a virus and will screw up your motherboard




  1. #11
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Do not use easytune - it is a virus and will screw up your motherboard

    Quote Originally Posted by gigab View Post
    I tried the dual bios restore. It didn't work. Followed these instructions:

    http://forums.tweaktown.com/gigabyte...-failed-4.html
    You no need this.
    Just reflash BIOS on the Main chip....or noted above Clear_CMOS.

    Btw,
    your board has BIOS switch (did you read Manual?)
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #12
    Join Date
    Jan 2015
    Location
    USA
    Posts
    16

    Default Re: Do not use easytune - it is a virus and will screw up your motherboard

    Quote Originally Posted by stasio View Post
    You no need this.
    Just reflash BIOS on the Main chip....or noted above Clear_CMOS.

    Btw,
    your board has BIOS switch (did you read Manual?)
    Reflash to stock F8 bios: doesn't work.

    Reflash to F7 bios: doesn't work.

    Reflash back to F8 bios: doesn't work.

    Clear CMOS using button on motherboard: Doesn't work.
    (Procedure: unplug power cord, press clear cmos button, plug power cord, press power switch, system boot asking to load defaults, clicked on 'optimized defaults', enter, going into BIOS, still 4390.00 MHz)

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Do not use easytune - it is a virus and will screw up your motherboard

    Try clearing CMOS with a jumper/short on the clear CMOS pins: unplug power, press power to drain capacistors, pop the battery, short clear CMOS, leave it for about 20 minutes, roll back and reboot.

    Have you tried setting clock to 100 manually?

  4. #14
    Join Date
    Jan 2015
    Location
    USA
    Posts
    16

    Default Re: Do not use easytune - it is a virus and will screw up your motherboard

    Quote Originally Posted by Chike View Post
    Try clearing CMOS with a jumper/short on the clear CMOS pins: unplug power, press power to drain capacistors, pop the battery, short clear CMOS, leave it for about 20 minutes, roll back and reboot.

    Have you tried setting clock to 100 manually?
    I'll give that a try. But I'm really burnt out right now.

  5. #15
    Join Date
    Jan 2015
    Location
    USA
    Posts
    16

    Default Re: Do not use easytune - it is a virus and will screw up your motherboard







  6. #16
    Join Date
    Jan 2015
    Location
    USA
    Posts
    16

    Default Re: Do not use easytune - it is a virus and will screw up your motherboard

    Quote Originally Posted by Chike View Post
    Try clearing CMOS with a jumper/short on the clear CMOS pins: unplug power, press power to drain capacistors, pop the battery, short clear CMOS, leave it for about 20 minutes, roll back and reboot.

    Have you tried setting clock to 100 manually?
    UPDATE: tried setting clock (Host/PCIe Clock) to 100 manually: DIDN'T WORK - Still 4390 MHz

  7. #17
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Do not use easytune - it is a virus and will screw up your motherboard

    Set in BIOS:

    CPU Base Clock.....Manual
    CPU Clock Ratio......40 (underclock) or 44 (default)

    Btw,
    BIOS screen pictures is available with F12

    Edit:
    Your Easy Tune set on Default (not Auto Tuning).

    ....and disable Easy Tune from start up in windows.
    Last edited by stasio; 01-27-2015 at 01:14 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #18
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Do not use easytune - it is a virus and will screw up your motherboard

    I don't quite understand, in image 4 M.I.T shows 4GHz but in image 5 it shows 4.4 where?
    Also, I thought you said you uninstalled EasyTune.
    What do you get with other monitoring software like HWiNFO?

  9. #19
    Join Date
    Jan 2015
    Location
    USA
    Posts
    16

    Default Re: Do not use easytune - it is a virus and will screw up your motherboard

    Quote Originally Posted by stasio View Post
    Set in BIOS:

    CPU Base Clock.....Manual
    CPU Clock Ratio......40 (underclock) or 44 (default)

    Btw,
    BIOS screen pictures is available with F12

    Edit:
    Your Easy Tune set on Default (not Auto Tuning).

    ....and disable Easy Tune from start up in windows.
    If I set the cpu clock to 40 that will bring it down to 4.0 GHz. But unfortunately that disables the Turbo function. So my 'M.I.T. Current Status' screen will show:

    Turbo Frequency (MHz) 4000.00 MHz
    Non-Turbo Frequency (MHz) 4000.00 MHz

    Under 'Auto' (before EasyTune fiasco) it used to look like this:

    Turbo Frequency (MHz) 4400.00 MHz
    Non-Turbo Frequency (MHz) 4000.00 MHz

    I'll try the F12 option next time. Thanks for the tip.

    And btw, it really doesn't matter if EasyTune is installed or not any more. The CPU Freq setting always stays at 4390 MHz.
    Last edited by gigab; 01-27-2015 at 01:50 PM.

  10. #20
    Join Date
    Jan 2015
    Location
    USA
    Posts
    16

    Default Re: Do not use easytune - it is a virus and will screw up your motherboard

    Quote Originally Posted by Chike View Post
    I don't quite understand, in image 4 M.I.T shows 4GHz but in image 5 it shows 4.4 where?
    Also, I thought you said you uninstalled EasyTune.
    What do you get with other monitoring software like HWiNFO?
    That's the problem. It should be 4.0 GHz when set to Auto. I've uninstalled/reinstalled EasyTune several times hoping that it will eventually restore the default Freq behavior. The basic problem is that EasyTune will hard-set the default 'Auto' to 4.4 GHz. But in a weird way, where it's 4390 MHz instead of 4400 MHz (slightly less than it should be). Now, if I set the multiplier to 44 (to emulate what EasyTune is doing), this is what I get

    BLK: 100 MHz
    CPU Freq: 4401 MHz

    !?!?!

    So what these means is that EasyTune got the CPU to almost 4.4 GHz using other means/settings which I/we're unaware of, then hard-sets it as the default! That really sucks because there's no telling what else has changed behind the scenes. How do you know the other 'Auto' settings are still Auto?

    Using CPU-Z shows 4390 MHz, and same with RealTemp.
    Last edited by gigab; 01-27-2015 at 01:51 PM.

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 7 users browsing this thread. (0 members and 7 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •