Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Can't Enable XMP: Gigabyte X99 Gaming GI WIFI




  1. #1
    Join Date
    Feb 2015
    Location
    Melbourne
    Posts
    4

    Angry Can't Enable XMP: Gigabyte X99 Gaming GI WIFI

    Hi there,
    Got 4 sticks of this DDR4 ram: CMK16GX4M4A2800C16
    http://www.corsair.com/fr-fr<wbr>/vengeance-lpx-16gb-4x4gb-dd<wbr>r4-dram-2800mhz-c16-memory-kit-black-cmk16gx4m4a2800c16



    http://download.gigabyte.asi<wbr>a/FileList/Memory/mb_memory_ga-x99-gaming-g1-wifi.pdf



    This ram shows up as XMP available using 4 sticks.
    For some reason I'm unable to enable XMP so I can utilise the 2800mhz ram speed.
    The XMP tab is greyed out and I cant turn it on.

    https://www.dropbox.com/s/bu<wbr>7vc6qmbvf0uzc/IMAG0585.jpg?dl=0



    As you can see, it only shows disable. I have also tried to run the ram memory speed up to 2800 mhz, however I get several beeps when I restart the pc, after that the pc will turn off and turn on again with the auto speed of 2133 mhz.
    I have updated my bios to the latest one (F9)
    Mobo: GA-X99-Gaming G1 WIFI
    Thanks for your help

    Update: Tried to reset the bios by removing the battery, still cant enable XMP

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Can't Enable XMP: Gigabyte X99 Gaming GI WIFI

    Does the RAM has XMP profile(s)? Not all RAMs do. Get CPU-Z and check SPD tab to see if it does.
    To post BIOS screen captures use the BIOS build it screen capture

  3. #3
    Join Date
    Feb 2015
    Location
    Melbourne
    Posts
    4

    Default Re: Can't Enable XMP: Gigabyte X99 Gaming GI WIFI

    Quote Originally Posted by Chike View Post
    Does the RAM has XMP profile(s)? Not all RAMs do. Get CPU-Z and check SPD tab to see if it does.
    To post BIOS screen captures use the BIOS build it screen capture
    The RAM does support XMP profiles and it does appear at the memory modules accepted by this particular mobo.

    1:http://download.gigabyte.asia/FileLi...ng-g1-wifi.pdf

    2:http://www.corsair.com/~/media/Corsa...patibility.pdf

    3: The RAM package tells you that this RAM has XMP profiles

    Still cant figure out.

    Can someone tell me how to manually set up the memory frequency to 2800 mhz?

    Thanks

  4. #4
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Can't Enable XMP: Gigabyte X99 Gaming GI WIFI

    Mostly problem for all manufacturers (GB,Asus,MSI...) is INTEL CPU Microcode ...more info here:
    GIGABYTE X99 Motherboard Discussion/Club - Page 44

    I just received latest Microcode,then I can insert in your latest BIOS F9.
    Btw,
    set everything to default ...click with your mouse on XMP..."Disabled"...bellow small arrow should appear XMP1 and XMP2.

    Press F2 to be in Classic mode and taking screen from BIOS is F12.

    Read Manual page 47 & 48.


    On your pic:
    https://www.dropbox.com/s/bu7vc6qmbv...G0585.jpg?dl=0
    Memory frequency is set to 4000MHz !!.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #5
    Join Date
    Feb 2015
    Location
    Melbourne
    Posts
    4

    Default Re: Can't Enable XMP: Gigabyte X99 Gaming GI WIFI

    Quote Originally Posted by stasio View Post
    Mostly problem for all manufacturers (GB,Asus,MSI...) is INTEL CPU Microcode ...more info here:
    GIGABYTE X99 Motherboard Discussion/Club - Page 44

    I just received latest Microcode,then I can insert in your latest BIOS F9.
    Btw,
    set everything to default ...click with your mouse on XMP..."Disabled"...bellow small arrow should appear XMP1 and XMP2.

    Press F2 to be in Classic mode and taking screen from BIOS is F12.

    Read Manual page 47 & 48.


    On your pic:
    https://www.dropbox.com/s/bu7vc6qmbv...G0585.jpg?dl=0
    Memory frequency is set to 4000MHz !!.
    Hi there,

    Are you able to insert the Microcode into the latest F9 BIOS and then share it with google drive or dropbox?

    Do you want me to find if I can enable XMP before of updating F9 BIOS that you are going to mod? If that's the case, I dont see any small arrow.
    I was about to RMA my RAM memory, however if the pc shop finds it to work, I'll have to pay some money back to them, so I rather wait until you can do the mod F9 BIOS and test it out.

    And Yes, the picture I have added is wrong, I was just curious to know the max memory frequency, everything on the BIOS has been set to default.

    Thanks for your help.

    Ps: The Microcode wont break my board, will it?

  6. #6
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Can't Enable XMP: Gigabyte X99 Gaming GI WIFI

    Yes,I want to found XMP first with existing BIOS F9.

    Can't Enable XMP: Gigabyte X99 Gaming GI WIFI-imag0585-jpg

    small arrow noted in BLUE colour....do not touch anything else.

    Of course want break your board..donn't worry.

    Edit:
    Pressing twice F2 in BIOS your are in Classic mode (BIOS),so you will have something like this:


    XMP Profile2...3000MHZ (on pic above).

    Source:
    http://www.back2gaming.com/reviews/b...rboard-review/
    Last edited by stasio; 02-06-2015 at 05:56 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #7
    Join Date
    Feb 2015
    Location
    Melbourne
    Posts
    4

    Default Re: Can't Enable XMP: Gigabyte X99 Gaming GI WIFI

    Quote Originally Posted by stasio View Post
    Yes,I want to found XMP first with existing BIOS F9.

    Can't Enable XMP: Gigabyte X99 Gaming GI WIFI-imag0585-jpg

    small arrow noted in BLUE colour....do not touch anything else.

    Of course want break your board..donn't worry.

    Edit:
    Pressing twice F2 in BIOS your are in Classic mode (BIOS),so you will have something like this:


    XMP Profile2...3000MHZ (on pic above).

    Source:
    GIGABYTE X99-GAMING G1 WIFI Motherboard Review - Back2Gaming
    Hi Man,

    I have tried to click where you told me the arrow is, the XMP profile IT'S COMPLETELY grayed out, IT WONT CHANGE.

    I have take the following photos so you can see them

    https://www.dropbox.com/s/92lgyrn896...35%5D.BMP?dl=0
    https://www.dropbox.com/s/3fnr1bk1gh...07%5D.BMP?dl=0
    https://www.dropbox.com/s/jvzbxpt3dn...28%5D.BMP?dl=0
    https://www.dropbox.com/s/tryowe2m7w...58%5D.BMP?dl=0

    Do you think that the RAM could be faulty?

  8. #8
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Can't Enable XMP: Gigabyte X99 Gaming GI WIFI

    I suggest to try one by one memory stick......according to above pic you are right ...or memory don't have XMP (faulty) or
    BIOS problem (which I doubt...but is possible).

    Edit:
    Please read link bellow.....found that people complain about XMP on this memory.....failed to have XMP support:

    http://www.newegg.com/Product/Produc...82E16820233696

    Second things you can set manually......DDR4 2800.... 16-18-18-36.... 1.2V
    Last edited by stasio; 02-06-2015 at 06:38 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Can't Enable XMP: Gigabyte X99 Gaming GI WIFI

    Quote Originally Posted by stasio View Post
    On your pic:
    https://www.dropbox.com/s/bu7vc6qmbv...G0585.jpg?dl=0
    Memory frequency is set to 4000MHz !!.
    Maybe GB engineers need to learn math.


    I have advise in the 2nd post to use CPU-Z to check SPD tab, and I will add the Memory tab now to verify actual settings applied.

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •