Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: VT-D with x79s up5




  1. #1
    adelomer is offline Junior Member
    Join Date
    May 2013
    Location
    Gaza
    Posts
    9

    Default VT-D with x79s up5

    Dos any one know which bios has a working VT-D for x79s up5 .
    Thanks in advance .

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: VT-D with x79s up5

    Your CPU and chipset supports VT-d, which should be shown as supported in a BIOS screen. There may be a BIOS option you need to enable for VT-d.

    How do you know your current BIOS version is not supporting VT-d?

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: VT-D with x79s up5

    VT-D with x79s up5-ga-x79s-up5-up5-wifi-vt-bios-jpg
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    adelomer is offline Junior Member
    Join Date
    May 2013
    Location
    Gaza
    Posts
    9

    Default Re: VT-D with x79s up5

    Thanks for your reply, i know it's not working by VirtualBox . and i think the CPU 3820 is the problem .

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: VT-D with x79s up5

    You're welcome.

    I don't know if the following information is related to your problem.

    For the F4 bios on the Gigabyte download page it says:

    (Note) Please update @BIOS to ver.2.33 and be sure to reflash this BIOS through @BIOS ver2.33.
    There is an F5f beta bios on their site that is 6 months newer than the standard F4 bios.

    Your PC Specs says that you are currently using an F4f bios.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    adelomer is offline Junior Member
    Join Date
    May 2013
    Location
    Gaza
    Posts
    9

    Default Re: VT-D with x79s up5

    Once again thanks, I tried both F4 and F5f with the same result .

  7. #7
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: VT-D with x79s up5

    Quote Originally Posted by adelomer View Post
    Once again thanks, I tried both F4 and F5f with the same result .
    install the latest intel infs/chipset, 10024 or something, I happen to know that vt.d works ok with the 3820, you have a miss config issue somewhere, being the motherboard,bios, or drivers, be sure to disable hyper v in windows 8/8.1 I think the command is

    bcdedit /set hypervisorlaunchtype off, only if you've turned hyper v on in features, otherwise not needed.
    Enable IOAT too
    If your using windows 8/8.1 you really need to update to the latest bios
    Your board is similar to x79 G1assassin, just that my bios has a few things taken out/changed due to networking and sound.
    Last edited by boe323; 03-17-2015 at 03:24 AM.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  8. #8
    adelomer is offline Junior Member
    Join Date
    May 2013
    Location
    Gaza
    Posts
    9

    Default Re: VT-D with x79s up5

    Quote Originally Posted by boe323 View Post
    install the latest intel infs/chipset, 10024 or something, I happen to know that vt.d works ok with the 3820, you have a miss config issue somewhere, being the motherboard,bios, or drivers, be sure to disable hyper v in windows 8/8.1 I think the command is

    bcdedit /set hypervisorlaunchtype off, only if you've turned hyper v on in features, otherwise not needed.
    Enable IOAT too
    If your using windows 8/8.1 you really need to update to the latest bios
    Your board is similar to x79 G1assassin, just that my bios has a few things taken out/changed due to networking and sound.
    Thanks a lot , problem solved by turning hyper v off .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •