Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: no video




  1. #1
    marcasp is offline Junior Member
    Join Date
    Mar 2015
    Location
    maine
    Posts
    2

    Default no video

    i have a new ga-78lmt-usb3 i am trying to get setup but cannot get any video i have a psu a
    cpu and one stick of memory the fans run but no video i have tried some video cards i have still no video monitor is ok
    thank you for any help
    Bob

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: no video

    Your board has built in video support, did you try that or have you tried that and video cards too?

    No system information at all provided, such as CPU, model of memory used, video card, PSU model, etc, so difficult to comment.

    Do you have the 4/8 pin CPU power cable connected to the board, as well as the 24 pin main power cable?

  3. #3
    marcasp is offline Junior Member
    Join Date
    Mar 2015
    Location
    maine
    Posts
    2

    Default Re: no video

    Quote Originally Posted by parsec View Post
    Your board has built in video support, did you try that or have you tried that and video cards too?

    No system information at all provided, such as CPU, model of memory used, video card, PSU model, etc, so difficult to comment.

    Do you have the 4/8 pin CPU power cable connected to the board, as well as the 24 pin main power cable?
    i got it fixed 12 v lead on cpu open
    thank uou much
    Bob

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: no video

    Please add other hardware to your pc specs.

    An 8 pin 12v CPU connector?
    Are you using the onboard ports, and which ones if you do, what cable/connector are you using?
    Do you have a speaker connected, and does it make any beeps?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •